14:00:18 <jcapitao[m]> #startmeeting RDO meeting - 2023-05-10
14:00:18 <opendevmeet> Meeting started Wed May 10 14:00:18 2023 UTC and is due to finish in 60 minutes.  The chair is jcapitao[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:18 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:18 <opendevmeet> The meeting name has been set to 'rdo_meeting___2023_05_10'
14:00:22 <jcapitao[m]> it's meeting time !
14:00:26 <jcapitao[m]> #topic roll call
14:00:43 <karolinku[m]> o/
14:00:46 <jcapitao[m]> please feel free to add your topics in https://etherpad.opendev.org/p/RDO-Meeting
14:01:25 <jcapitao[m]> #chair karolinku
14:01:25 <opendevmeet> Warning: Nick not in channel: karolinku
14:01:25 <opendevmeet> Current chairs: jcapitao[m] karolinku
14:02:19 <spotz_> o/
14:02:55 <jcapitao[m]> #chair spotz_
14:02:55 <opendevmeet> Current chairs: jcapitao[m] karolinku spotz_
14:03:09 <spotz_> And I put a topic on the agenda:)
14:03:21 <amoralej> o/
14:03:46 <jcapitao[m]> #chair amoralej
14:03:46 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku spotz_
14:06:53 <jcapitao[m]> ok let's start with first topic
14:07:02 <jcapitao[m]> #topic Summit updates
14:07:28 <jcapitao[m]> spotz_: all yours :)
14:07:51 <spotz_> Just wanted to let you all know I ordered the ducks, http://www.goodviewind.com/product_detail.php?id=439
14:08:50 <spotz_> I'm also looking at RDO Social options and I've contacted a few places about doing an ice cream social on Wednesday night after the mixer. Haven't heard back from anyone yet though.
14:09:38 <jcapitao[m]> ice cream social ? what is it ?
14:09:46 <spotz_> Also checking out possible locations for a contributors dinner. That would be on Thursday night. So a few different things to get RDO out
14:11:24 <spotz_> The social will either have an Ice Cream Food truck and folks can get an ice cream or walking to a nearby ice cream shop and getting something. Not a lot of hangout time but as there's at least one foundation event going on I suspect folks won't want to hang out all night anyways
14:12:10 <amoralej> sounds great
14:12:24 <amoralej> will we have any presence in redhat summit?
14:12:47 <spotz_> Unless something was planned for Monday night there really are only 3 nights available and even then some folks will leave Thursday afternoon/evening
14:13:32 <spotz_> We will have stickers, the Cloud native booth is most likely distributing for us, if not CentOS/Fedora area will
14:14:01 <spotz_> I had originally budgeted for ducks but without someone there it didn't make sense
14:14:20 <amoralej> yep
14:14:29 <spotz_> So Tiger made me a different image we can make into a hexagon sticker
14:14:53 <spotz_> Still waiting until he comes up to breath to get the 10th anniversary Antelop image
14:15:06 <jcapitao[m]> great
14:15:42 <spotz_> I'm casually looking at non-food storage items so they'll get through customs everywhere
14:16:47 <spotz_> I really liked the idea of the CentOS contributor backpacks so seeing if I can do something like that
14:17:17 <spotz_> I budgeted before knowing it was a milestone so no promises
14:18:06 <amoralej> we trust you :)
14:18:53 <amoralej> centos contributor backpacks would include rdo logo?
14:19:24 <spotz_> Thanks:) I'm also hoping to use some of our unclaimed SWAG for gifts for the speed mentoring depending on attendance and if I can get it there
14:19:45 <spotz_> Well a backpack with Spenser and contributor
14:19:59 <amoralej> niced
14:20:03 <amoralej> nice
14:20:27 <spotz_> I'm hopeful:)
14:20:34 <jcapitao[m]> really nice !
14:21:44 <spotz_> Like I said I'm hopeful:)
14:22:16 <spotz_> So I think that's it for upcoming events and SWAG:)
14:22:25 <jcapitao[m]> btw I'm using the RDO gym bag for my baby stuff, everywhere I go with him Spencer is following us ;)
14:23:39 <amoralej> :D
14:24:03 <karolinku[m]> im taking it for gym too :)
14:24:07 <amoralej> RDO swag for babys wuld be cool :)
14:24:11 <spotz_> Nice! I think the only item that in hindsight due to size wasn't all that useable was the travel wallets. But I keep my car documents in them so still has a good use just not for travel as they're too big at least for me
14:24:48 <spotz_> I'll grab ducks for everyone, hopefully I can find someone to bring them back
14:26:04 <jcapitao[m]> thanks :)
14:26:40 <jcapitao[m]> there are no other topics for today
14:27:01 <amoralej> yeah, no big progress in pyproject macros or any of the other topics
14:27:16 <spotz_> Open Floor maybe Karolina's patch which I edited?
14:27:40 <jcapitao[m]> I wanted to bring discussion on openstack-ansible during open floor
14:27:54 <jcapitao[m]> but can be a topic though
14:28:27 <jcapitao[m]> openstack-ansible vs openstack-kolla-ansible precisely
14:28:35 <spotz_> Ok let's do that one first then we can talk the patch, I mainly just want to make sure I didn't change any technical aspects
14:28:51 <spotz_> OSA!!! - I'm not biasd at all:)
14:29:43 <jcapitao[m]> #topic openstack-ansible or openstack-kolla-ansible as deployment tool
14:30:12 <jcapitao[m]> as we lost tripleo support since Antelope
14:30:42 <jcapitao[m]> we discussed a couple of weeks ago the option of OSA
14:30:57 <jcapitao[m]> amoralej: I don't know if you've done some progress on it
14:30:59 <spotz_> amoralej: How did your install go?
14:31:08 <amoralej> so
14:31:21 <jcapitao[m]> but I was wondering if openstack-kolla-ansible could be a good solution to replace OOO
14:31:29 <amoralej> good, but i need to do some tricky jinja in vars variable
14:31:31 <jcapitao[m]> as it deploys containers too
14:31:42 <amoralej> to make it work with cloudsig and trunk
14:31:51 <amoralej> other than that i'd say it'd be fine
14:32:12 <amoralej> wrt kolla, my understanding is that support to create the containers from packages was removed
14:32:18 <amoralej> it's only source now
14:32:32 <amoralej> so, i'd say it's not an option to validate RDO rmps
14:32:37 <jcapitao[m]> ah!
14:32:56 <amoralej> it still uses rdo packages for some non-openstack packages iirc, as rabbitmq or openvswitch
14:33:05 <amoralej> but not for openstack
14:33:36 <jcapitao[m]> okk, so not suitable for RDO then
14:35:39 <jcapitao[m]> I remember now
14:35:45 <jcapitao[m]> thank you for refreshing my mind
14:35:48 <jcapitao[m]> let's move to next topic
14:36:01 <jcapitao[m]> #topic Next chair
14:36:16 <jcapitao[m]> who's willing to chair next week ?
14:36:40 <spotz_> I can
14:37:13 <jcapitao[m]> #action spotz_ will chair the mtg next week
14:37:18 <jcapitao[m]> thank you spotz_
14:37:28 <jcapitao[m]> #topic Open Floor
14:37:28 <jcapitao[m]> aannd
14:38:03 <amoralej> i'll keep working in the OSA, sorry for the delay
14:38:06 <spotz_> Hopefully the right link:)
14:38:10 <spotz_> #link https://review.rdoproject.org/r/c/rdo-website/+/48248
14:38:40 <amoralej> i was reading the last PS
14:38:41 <jcapitao[m]> ack amoralej, I'm interested on working on that if you need help ;)
14:38:41 <spotz_> Just give it a look if you haven't, make sure I didn't change Karolina's intent when I did my rewording
14:39:10 <jcapitao[m]> I read an hour ago, looks good 👍️
14:39:20 <karolinku[m]> yeah, lgtm too
14:39:29 <rdogerrit> Jiří Stránský proposed rdo-jobs master: Speed up Adoption job by not deploying control plane before Adoption  https://review.rdoproject.org/r/c/rdo-jobs/+/48526
14:39:51 <amoralej> merging!
14:39:54 <spotz_> Ok let's get it merged!
14:40:46 <karolinku[m]> great, I can work on my next doc idea :D
14:41:14 <amoralej> any spoiler?
14:41:17 <amoralej> :)
14:41:57 <spotz_> And next time I'll just go ahead and do the clean up once the content is solid save us a bit of delay
14:42:07 <karolinku[m]> I did some nice comparison tables in my preso from centos connect
14:42:09 <amoralej> i'd like to get your tables about openstack vs deps and trunk vs cloudsig
14:42:18 <amoralej> yeah, that :)
14:42:37 <karolinku[m]> openstack packages vs deps, and trunks vs cloudsig
14:42:40 <karolinku[m]> exactely:)
14:43:11 <amoralej> i think that will be nice to have in the docs
14:43:44 <spotz_> And we can use pictures I think vs having to do it in like ASCII:)
14:44:04 <karolinku[m]> yes, and I was thinking also about option as arcticle on a blog
14:44:16 <karolinku[m]> if we still care about it
14:44:31 <amoralej> iu think so
14:44:40 <rdogerrit> Merged rdo-website master: Add documentation about new release process  https://review.rdoproject.org/r/c/rdo-website/+/48248
14:45:13 <spotz_> Yes please!
14:46:44 <spotz_> And remember APex program:)
14:47:10 <karolinku[m]> what is it?
14:47:36 <jcapitao[m]> https://www.apexlearning.com/ ?
14:47:46 <amoralej> I was embarrassed to ask
14:47:52 <amoralej> :D
14:47:54 <karolinku[m]> :D
14:48:13 <karolinku[m]> being a newbie so I can xD
14:48:20 <spotz_> No the internal program, I'll find the link and share after the meeting
14:48:25 <amoralej> thanks for it karolinku[m]
14:48:31 <amoralej> ack
14:49:41 <jcapitao[m]> I'm curious of this APex
14:50:14 <spotz_> I don't want an internal link in the log, it might frustrate people to click it!:)
14:50:25 <jcapitao[m]> nothing else to bring on today
14:50:37 <jcapitao[m]> yeah you're right
14:50:45 <spotz_> But it's basically a program to encourage and reward folks for doing OpenStack blogs/talks/etc
14:51:40 <jcapitao[m]> aah!
14:53:23 <jcapitao[m]> I'm gonna close the mtg
14:53:38 <jcapitao[m]> thank you all for joining
14:53:39 <jcapitao[m]> #endmeeting