#rdo: RDO meeting - 2023-05-17

Meeting started by spotz_ at 14:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (spotz_, 14:00:35)
    1. https://etherpad.opendev.org/p/RDO-Meeting (spotz_, 14:02:42)

  2. Enabling signing for the packages tagged in testing ? (spotz_, 14:05:05)
    1. https://lists.centos.org/pipermail/centos-devel/2023-May/142901.html (spotz_, 14:05:22)
    2. ACTION: jcapitao to create centos-infra ticket requesting signing for testing repos (jcapitao[m], 14:18:59)

  3. pyproject macros (spotz_, 14:21:12)
    1. https://github.com/softwarefactory-project/DLRN/blob/master/dlrn/shell.py#L385-L424 (amoralej, 14:29:02)
    2. removing explicit BuildRequires from specs as part of the automation would break the --order feature in dlrn (amoralej, 14:47:22)
    3. ACTION: karolinku will check if we can use pyproject macros in an standalone mode and use those automatic BRs to compute bootstrap order (amoralej, 14:48:08)

  4. Enhance monitoring system (spotz_, 14:48:21)
    1. https://softwarefactory-project.io/r/plugins/gitiles/software-factory/sf-infra (evallesp, 14:58:44)

  5. Chair for Next Week (spotz_, 15:02:10)


Meeting ended at 15:03:45 UTC (full logs).

Action items

  1. jcapitao to create centos-infra ticket requesting signing for testing repos
  2. karolinku will check if we can use pyproject macros in an standalone mode and use those automatic BRs to compute bootstrap order


People present (lines said)

  1. amoralej (86)
  2. spotz_ (37)
  3. jcapitao[m] (32)
  4. evallesp (21)
  5. opendevmeet (7)
  6. karolinku[m] (6)
  7. rdogerrit (2)


Generated by MeetBot 0.1.4.