#rdo: RDO meeting - 2023-05-31

Meeting started by jcapitao[m] at 14:02:00 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:02:11)
  2. FIPS enabled C9S requires EMS in TLS negotiation to install software (jcapitao[m], 14:07:26)
    1. https://issues.redhat.com/browse/RDO-124 (amoralej, 14:08:22)
    2. ACTION: jcapitao will investigate on how to move rdo-release rpms to rdoproject.org server (amoralej, 14:22:08)

  3. pyproject-macros POC (jcapitao[m], 14:31:55)
  4. openstack clients on EPEL9 (jcapitao[m], 14:56:46)
    1. openstack clients and dependencies are being built currently (jcapitao[m], 14:57:34)

  5. next chair (jcapitao[m], 15:00:27)
    1. ACTION: amoralej will chair next week (jcapitao[m], 15:01:52)

  6. open floor (jcapitao[m], 15:02:20)


Meeting ended at 15:05:06 UTC (full logs).

Action items

  1. jcapitao will investigate on how to move rdo-release rpms to rdoproject.org server
  2. amoralej will chair next week


Action items, by person

  1. amoralej
    1. amoralej will chair next week


People present (lines said)

  1. amoralej (74)
  2. jcapitao[m] (38)
  3. karolinku[m] (24)
  4. apevec (8)
  5. opendevmeet (7)
  6. spotz_ (3)
  7. spotz[m] (1)
  8. karolinku (0)


Generated by MeetBot 0.1.4.