14:02:37 <amoralej> #startmeeting RDO meeting - 2023-07-19
14:02:37 <opendevmeet> Meeting started Wed Jul 19 14:02:37 2023 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:37 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:37 <opendevmeet> The meeting name has been set to 'rdo_meeting___2023_07_19'
14:02:49 <amoralej> please, add your topics to https://etherpad.opendev.org/p/RDO-Meeting
14:03:41 <spotz_> done:)
14:04:49 <amoralej> #topic Update about pyproject-rpm-macros
14:05:06 <amoralej> #info 91 packages out of 236 have been merged
14:05:28 <amoralej> #info next milestone is moving clients
14:05:45 <amoralej> #info no issues found, migration is going as expected
14:05:52 <amoralej> i'd say no much more to add
14:06:09 <amoralej> anything else i'm missing?
14:06:23 <jcapitao[m]> +1 we are on track
14:06:51 <karolinku[m]> yesss, libs are nearly done
14:07:09 <amoralej> ah, i need to send new ps on cinderlib
14:08:05 <rdogerrit> Douglas Viroel proposed rdo-infra/ci-config master: Change default registry to download registry image  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/49329
14:08:32 <amoralej> we broke oslo.cache btw https://dashboards.rdoproject.org/report-ftbfs
14:08:54 <amoralej> ok, so moving to next topic
14:09:10 <amoralej> #topic SWAG update!
14:09:40 <spotz_> Backpacks with the last mascot version have been ordered!
14:10:03 <amoralej> i'm willing to get mine!
14:10:48 <spotz_> They might be done by the end of July then they have to get shipped to the store, I'll need to get the codes and mail folks out. So in all honestly I think we'll have something mid to late August as I'm also taking a week PTO
14:11:18 <jcapitao[m]> :D
14:12:02 <amoralej> great
14:12:17 <amoralej> thanks for managing that spotz++
14:13:06 <jcapitao[m]> thank you spotz_++
14:13:07 <spotz_> My pleasure. I'm debating doing shirts or hoodies for Bobcat but I think I will survey the contributors for sizes before ordering
14:13:52 <spotz_> We had a lot of extra inventory in various sizes unclaimed when we did the 2 runs of shirts. And it's been a while now so I think a wearable would be nice
14:13:53 <rdogerrit> Douglas Viroel proposed rdo-infra/ci-config master: Change default registry to download registry image  https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/49329
14:15:45 <amoralej> yep, +1 to a wearable
14:16:59 <jcapitao[m]> yeah let's not accumulate t-shirts
14:17:19 <spotz_> So a little more coordination up front. I'll still get a few extra in the most common sizes requested just in case but I think between the 2 shirt runs before we had like 50 shirts in odd sizes I gave out at FOSDEM this year
14:20:34 <amoralej> spotz_, btw, are you going to next centos connect on august ?
14:21:42 <spotz_> Yes
14:22:10 <spotz_> I'm giving a talk at the FLock Mentoring Summit part of the joint event
14:22:25 <amoralej> iiuc centos connect will be like one of the paths in flock, right?
14:22:27 <amoralej> not separate event
14:24:18 <amoralej> #info next CentOS Connect will be held in conjunction with Fedora Flock
14:24:23 <amoralej> #link https://flock2023.sched.com/
14:24:28 <amoralej> let's add it to the minutes
14:24:59 <spotz_> Yeah it's a one day track on Wednesday I believe.
14:25:16 <amoralej> https://flock2023.sched.com/overview/type/CentOS
14:25:17 <spotz_> We combined forces when Devconf US was canceled
14:25:21 <amoralej> yep, mostly on Wed
14:26:00 <amoralej> that's it from your side?
14:26:12 <spotz_> Yep"_
14:26:15 <spotz_> :) even
14:26:24 <amoralej> :)
14:26:30 <amoralej> #topic chair for next week
14:26:44 <amoralej> any volunteer ?
14:28:37 <jcapitao[m]> I can take it
14:28:41 <amoralej> #action jcapitao to chair next week
14:28:47 <amoralej> thanks jcapitao[m]
14:29:45 <amoralej> let's move to open floor
14:29:48 <amoralej> #topic open floor
14:30:03 <amoralej> anything you'd like to share?
14:31:40 <jcapitao[m]> nothing from me
14:32:56 <amoralej> jcapitao[m], wrt issues in fedora with py3.12, we are mainly waiting for other fixes to land, right?
14:33:02 <amoralej> something we should be taking care?
14:33:23 <jcapitao[m]> yep waiting for oslo-log
14:33:32 <karolinku[m]> oslo_log on my side, and whole *diag issue
14:33:44 <amoralej> any news from the *diag ?
14:34:03 <jcapitao[m]> for daiquiri I excluded the tests failing
14:34:09 <jcapitao[m]> my PR upstream is still opened https://github.com/Mergifyio/daiquiri/pull/74
14:34:11 <karolinku[m]> no... I wrote an email, but no sound
14:34:27 <karolinku[m]> same with networking-mlnx (wrt macros)
14:34:37 <amoralej> ok
14:35:13 <jcapitao[m]> for yappi we have to wait https://github.com/sumerc/yappi/pull/139 which I reviewed to revive the PR
14:35:32 <jcapitao[m]> unit tests are failing because of py2.7 job so I proposed https://github.com/sumerc/yappi/pull/145
14:37:21 <amoralej> let's see if we can get those merged in next days
14:37:28 <amoralej> thanks
14:37:42 <amoralej> ok, if there is nothing else, i'll close the mtg and give you some time back
14:38:46 <amoralej> #endmeeting