14:06:42 <jcapitao[m]> #startmeeting RDO meeting - 2023-10-04
14:06:42 <opendevmeet> Meeting started Wed Oct  4 14:06:42 2023 UTC and is due to finish in 60 minutes.  The chair is jcapitao[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:42 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:42 <opendevmeet> The meeting name has been set to 'rdo_meeting___2023_10_04'
14:07:04 <jcapitao[m]> #topic roll call
14:09:19 <jcapitao[m]> #chair spotz_ karolinku amoralej
14:09:19 <opendevmeet> Warning: Nick not in channel: spotz_
14:09:19 <opendevmeet> Warning: Nick not in channel: karolinku
14:09:19 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku spotz_
14:09:35 <jcapitao[m]> #undo
14:09:35 <opendevmeet> Removing item from minutes: #topic roll call
14:10:14 <jcapitao[m]> #chair amoralej spotz[m] karolinku[m]
14:10:14 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku karolinku[m] spotz[m] spotz_
14:11:12 <jcapitao[m]> #topic RDO bobcat 2023.2 preparation
14:11:36 <rdogerrit> Ronelle Landy proposed rdo-jobs master: Added dlrn check criteria and promote job for master and antelope branches  https://review.rdoproject.org/r/c/rdo-jobs/+/50104
14:11:47 <jcapitao[m]> #link https://review.rdoproject.org/r/q/topic:bobcat-branching
14:11:55 <jcapitao[m]> #link https://issues.redhat.com/browse/RDO-135
14:12:03 <jcapitao[m]> #info final releases are built
14:12:54 <jcapitao[m]> #info tempest plugins are being built
14:21:38 <rdogerrit> Merged rdoinfo master: Pin tempest plugins projects for bobcat  https://review.rdoproject.org/r/c/rdoinfo/+/50247
14:24:34 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/neutron-tempest-plugin-distgit bobcat-rdo: python-neutron-tests-tempest-2.5.0-1  https://review.rdoproject.org/r/c/openstack/neutron-tempest-plugin-distgit/+/50306
14:24:50 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/designate-tempest-plugin-distgit bobcat-rdo: python-designate-tests-tempest-0.20.0-1  https://review.rdoproject.org/r/c/openstack/designate-tempest-plugin-distgit/+/50307
14:25:04 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/octavia-tempest-plugin-distgit bobcat-rdo: python-octavia-tests-tempest-2.4.1-1  https://review.rdoproject.org/r/c/openstack/octavia-tempest-plugin-distgit/+/50308
14:25:28 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/sahara-tests-distgit bobcat-rdo: openstack-sahara-tests-0.18.0-1  https://review.rdoproject.org/r/c/openstack/sahara-tests-distgit/+/50309
14:25:45 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/kuryr-tempest-plugin-distgit bobcat-rdo: python-kuryr-tests-tempest-0.15.1-1  https://review.rdoproject.org/r/c/openstack/kuryr-tempest-plugin-distgit/+/50310
14:25:55 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/keystone-tempest-plugin-distgit bobcat-rdo: python-keystone-tests-tempest-0.13.0-1  https://review.rdoproject.org/r/c/openstack/keystone-tempest-plugin-distgit/+/50311
14:26:06 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/barbican-tempest-plugin-distgit bobcat-rdo: python-barbican-tests-tempest-3.0.0-1  https://review.rdoproject.org/r/c/openstack/barbican-tempest-plugin-distgit/+/50312
14:26:17 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/watcher-tempest-plugin-distgit bobcat-rdo: python-watcher-tests-tempest-3.0.0-1  https://review.rdoproject.org/r/c/openstack/watcher-tempest-plugin-distgit/+/50313
14:26:34 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/zaqar-tempest-plugin-distgit bobcat-rdo: python-zaqar-tests-tempest-1.7.0-1  https://review.rdoproject.org/r/c/openstack/zaqar-tempest-plugin-distgit/+/50314
14:26:46 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/heat-tempest-plugin-distgit bobcat-rdo: python-heat-tests-tempest-2.0.0-1  https://review.rdoproject.org/r/c/openstack/heat-tempest-plugin-distgit/+/50315
14:26:57 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/murano-tempest-plugin-distgit bobcat-rdo: python-murano-tests-tempest-2.7.0-1  https://review.rdoproject.org/r/c/openstack/murano-tempest-plugin-distgit/+/50316
14:27:08 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/mistral-tempest-plugin-distgit bobcat-rdo: python-mistral-tests-tempest-2.2.0-1  https://review.rdoproject.org/r/c/openstack/mistral-tempest-plugin-distgit/+/50317
14:27:20 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/manila-tempest-plugin-distgit bobcat-rdo: python-manila-tests-tempest-2.0.0-1  https://review.rdoproject.org/r/c/openstack/manila-tempest-plugin-distgit/+/50318
14:27:30 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/magnum-tempest-plugin-distgit bobcat-rdo: python-magnum-tests-tempest-2.1.0-1  https://review.rdoproject.org/r/c/openstack/magnum-tempest-plugin-distgit/+/50319
14:27:41 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/vitrage-tempest-plugin-distgit bobcat-rdo: python-vitrage-tests-tempest-6.2.0-1  https://review.rdoproject.org/r/c/openstack/vitrage-tempest-plugin-distgit/+/50320
14:27:53 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/trove-tempest-plugin-distgit bobcat-rdo: python-trove-tests-tempest-2.2.0-1  https://review.rdoproject.org/r/c/openstack/trove-tempest-plugin-distgit/+/50321
14:28:04 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/telemetry-tempest-plugin-distgit bobcat-rdo: python-telemetry-tests-tempest-1.10.0-1  https://review.rdoproject.org/r/c/openstack/telemetry-tempest-plugin-distgit/+/50322
14:28:16 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/cinder-tempest-plugin-distgit bobcat-rdo: python-cinder-tests-tempest-1.10.0-1  https://review.rdoproject.org/r/c/openstack/cinder-tempest-plugin-distgit/+/50323
14:28:28 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/ironic-tempest-plugin-distgit bobcat-rdo: python-ironic-tests-tempest-2.7.0-1  https://review.rdoproject.org/r/c/openstack/ironic-tempest-plugin-distgit/+/50324
14:28:39 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/glance-tempest-plugin-distgit bobcat-rdo: python-glance-tests-tempest-0.7.0-1  https://review.rdoproject.org/r/c/openstack/glance-tempest-plugin-distgit/+/50325
14:28:50 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/ec2api-tempest-plugin-distgit bobcat-rdo: python-ec2api-tests-tempest-1.7.0-1  https://review.rdoproject.org/r/c/openstack/ec2api-tempest-plugin-distgit/+/50326
14:31:32 <jcapitao[m]> #topic Stop RDO Trunk repos for centos8-[train,ussuri,victoria]
14:31:45 <jcapitao[m]> #link https://issues.redhat.com/browse/RDO-169
14:31:52 <jcapitao[m]> #link https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/29543
14:32:34 <jcapitao[m]> #info DLRN trunk for centos8-[train,ussuri,victoria] are stopped
14:52:53 <jcapitao[m]> #topic next chair
14:53:26 <jcapitao[m]> #action karolinku[m] will chair next week
14:54:18 <jcapitao[m]> #endmeeting