14:01:03 <jcapitao> #startmeeting RDO meeting - 2023-10-25
14:01:03 <opendevmeet> Meeting started Wed Oct 25 14:01:03 2023 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:03 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:03 <opendevmeet> The meeting name has been set to 'rdo_meeting___2023_10_25'
14:01:08 <jcapitao> #topic roll call
14:01:20 <spotz[m]> o/
14:01:52 <jcapitao> #chair spotz[m]
14:01:52 <opendevmeet> Current chairs: jcapitao spotz[m]
14:02:39 <amoralej> o/
14:02:47 <karolinku[m]> o/
14:03:53 <jcapitao> #chair amoralej karolinku[m]
14:03:53 <opendevmeet> Current chairs: amoralej jcapitao karolinku[m] spotz[m]
14:04:37 <jcapitao> let's start with first and unique topic for today
14:04:47 <jcapitao> which is big news
14:04:53 <jcapitao> #topic RDO Bobcat 2023.2
14:05:00 <spotz[m]> woohoo
14:05:03 <jcapitao> #info RDO Bobcat 2023.2 is released
14:05:11 <jcapitao> #link https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/VMWRQGCPJLXKQHEKJYKBO6MWTXE4NMY6/
14:05:17 <amoralej_> good!
14:05:48 <jcapitao> \o/
14:06:20 <jcapitao> wrt release process
14:06:35 <amoralej> i'm currently updating clients in fedora btw
14:06:42 <jcapitao> we improved the branching script
14:07:15 <jcapitao> thank you amoralej
14:07:20 <jcapitao> how is it going ?
14:07:39 <jcapitao> as it's first time with the pyproject macros
14:08:06 <amoralej> i'm having to edit some specs manually
14:08:26 <amoralej> as surprisingly several clients has tempest in test-requirements.txt
14:08:57 <amoralej> which i have no idea why, probably to run devstack jobs in the gates, dunno
14:08:58 <jcapitao> arf
14:09:26 <amoralej> and i'm also removing osprofiler in some, which i expected, we had similar issue in the past
14:11:27 <jcapitao> I think we should have caught the tempest addition during the switch to pyproject rpm macros
14:12:26 <jcapitao> are you planing to backport the manual changes into RDO distgit afterward ?
14:12:52 <amoralej> we probably should good point
14:15:45 <rdogerrit> Joan Francesc Gilabert proposed rdo-jobs master: [WIP] Tweak adoption extracted crc setup for downstream  https://review.rdoproject.org/r/c/rdo-jobs/+/50654
14:15:52 <jcapitao> ok we'll follow-up
14:16:52 <jcapitao> I think we can move to next topic
14:16:56 <amoralej> yes, i'll gather the list of packages to fix
14:17:29 <jcapitao> ack thanks
14:17:50 <jcapitao> #topic Contributor SWAG
14:18:33 <jcapitao> spotz[m]: all yours
14:19:01 <spotz[m]> So my plan is to get a baseball shirt this time around as we haven't had a wearable in a while.
14:19:21 <spotz[m]> I figured this would be different then another t-shirt
14:19:51 <amoralej> nice
14:20:22 <spotz[m]> The last 2 times we ordered shirts I ordered them in every size and we had a lot of odd sizes left which I gave away at the stand at FOSDEM last year. To avoid this I'm polling contributors for whether they want a shirt and if so what size
14:21:07 <spotz[m]> We stil have some extra gym bags, water bottles, and even backpacks that we have to pay storage on
14:22:27 <jcapitao[m]> good idea to poll then
14:23:08 <jcapitao> that reminds me I haven't ordered my backpack 0:)
14:23:15 <spotz[m]> If we have a presence at RH Summit this year maybe we'll do some trivia to give some out as they're all too nice to just give away
14:24:24 <spotz[m]> That's it though
14:25:31 <jcapitao> thank you spotz[m]
14:25:44 <spotz[m]> my pleasure:)
14:25:56 <jcapitao> moving to next topic
14:26:02 <jcapitao> #topic RDO on OKD using openstack-k8s-operators
14:26:49 <jcapitao> which is the next interesting topic
14:27:09 <amoralej> #link https://review.rdoproject.org/etherpad/p/rdo-on-okd
14:27:45 <amoralej> given that operators seems to be in a more advanced development phase now, i though it may be good to start doing some testing from rdo side
14:28:28 <amoralej> to be clear, i don't expect it to be a production ready solution in a near future, but it's probably good to make community aware of this new deployment tool
14:29:09 <amoralej> as first step, i thought we may do some manual deployment and create some doc in rdo site about how to do a quick poc
14:29:25 <amoralej> i'd also like to add it to validate rdo in some CI gates
14:31:38 <amoralej> any thought on that?
14:31:56 <amoralej> i also started experimenting with tcib to build containers from bobcat cloudsig, i.e.
14:32:27 <jcapitao> yep I read your comments
14:32:42 <jcapitao> thanks btw
14:34:18 <jcapitao> I'm just wondering how can we involve better the community for this new deployment tool
14:34:40 <amoralej> at some point we may do a test day
14:35:01 <spotz[m]> I think once we have a plan on what we're doing we can maybe do a presentation of it somewhere, at the least maybe to the OKD community
14:35:54 <amoralej> we have cloudsig meeting next week?
14:36:05 <jcapitao> right that'd be good
14:36:10 <jcapitao> mmh nope
14:36:31 <jcapitao> next one is Nov 9
14:38:28 <amoralej> so, we will probably have a more clear idea by then
14:39:33 <jcapitao> yes I guess so
14:40:14 <rdogerrit> Merged rdo-website master: Add Bobcat release to documentation  https://review.rdoproject.org/r/c/rdo-website/+/50609
14:41:25 <jcapitao> I think that's it for this topic
14:41:28 <amoralej> i think that's it for now wrt that topic
14:41:29 <amoralej> yep
14:43:21 <jcapitao> #topic next chair
14:43:42 <jcapitao> someone's willing to chair next week ?
14:43:49 <spotz[m]> I'll be in BRNO so won't make it
14:44:33 <amoralej> it's public holiday here
14:44:53 <jcapitao> yeah here too
14:45:35 <amoralej> so we may skip it?
14:46:00 <jcapitao> yeah I think so
14:47:08 <karolinku[m]> im on holiday too
14:47:33 <jcapitao> #info next meeting will be canceled, so next RDO meeting will be on Nov 8th
14:48:50 <spotz[m]> And we'll be back to IRC for that
14:49:03 <jcapitao> so, same question but for Nov 8th :)
14:49:16 <amoralej> o/
14:49:46 <jcapitao> thank you amoralej
14:50:13 <jcapitao> #action amoralej whill chair meeting on Nov 8th
14:50:21 <jcapitao> #topic open floor
14:50:58 <amoralej> no topics from my side
14:53:29 <jcapitao> allright
14:53:53 <jcapitao> let's close the meeting then
14:54:04 <jcapitao> #endmeeting