#rdo: RDO meeting - 2023-11-15

Meeting started by karolinku[m] at 14:04:21 UTC (full logs).

Meeting summary

  1. Testing RDO on OKD using openstack-k8s-operators (karolinku[m], 14:09:28)
    1. https://review.rdoproject.org/etherpad/p/rdo-on-okd (amoralej_, 14:09:57)
    2. rdo-on-okd testing in progress, solving external operator issues (karolinku[m], 14:15:18)
    3. https://github.com/redhat-openshift-ecosystem/community-operators-prod (karolinku[m], 14:24:24)
    4. https://github.com/metallb/metallb-operator/tree/main/config/openshift if you are interested (amoralej_, 14:28:49)
    5. https://github.com/openstack-k8s-operators/install_yamls/blob/main/scripts/gen-olm-cert-manager.sh#L83-L85 (amoralej_, 14:47:04)

  2. openfloor (karolinku[m], 14:52:52)
    1. ACTION: amoralej is chairing next week (karolinku[m], 15:00:14)


Meeting ended at 15:04:23 UTC (full logs).

Action items

  1. amoralej is chairing next week


People present (lines said)

  1. amoralej_ (71)
  2. karolinku[m] (20)
  3. apevec (18)
  4. jcapitao[m] (11)
  5. opendevmeet (5)
  6. rdogerrit (4)


Generated by MeetBot 0.1.4.