#rdo: RDO meeting - 2023-11-22

Meeting started by amoralej at 14:00:52 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:01:27)
  2. Status of train, ussuri, victoria. Can we remove the content from trunk.r.o ? (amoralej, 14:06:35)
    1. ACTION: amoralej to ask rlandy about the status of upgrade jobs from train (amoralej, 14:13:42)

  3. RDO deployments on CS8 are broken with SSL enabled (amoralej, 14:15:00)
    1. yoga and wallaby jobs on CS8 during the last weeks (amoralej, 14:15:37)
    2. root cause seems https://gitlab.com/redhat/centos-stream/rpms/python3/-/commit/b1da2b26d2c7066b271a3bdd9d508e97bc38da81 (amoralej, 14:16:33)

  4. open floor (amoralej, 14:39:39)
    1. SWAG order process started!. I'm trying to find out if they have fitted shirts if not I've reached out to everyone who had prefered that style (amoralej, 14:46:13)
    2. ACTION: spotz will chair next week (amoralej, 14:56:04)


Meeting ended at 14:56:53 UTC (full logs).

Action items

  1. amoralej to ask rlandy about the status of upgrade jobs from train
  2. spotz will chair next week


Action items, by person

  1. amoralej
    1. amoralej to ask rlandy about the status of upgrade jobs from train


People present (lines said)

  1. amoralej (64)
  2. jcapitao[m] (25)
  3. spotz[m] (17)
  4. opendevmeet (6)
  5. rdogerrit (1)


Generated by MeetBot 0.1.4.