14:02:53 <amoralej> #startmeeting RDO meeting - 2024-01-10
14:02:53 <opendevmeet> Meeting started Wed Jan 10 14:02:53 2024 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:53 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:53 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_01_10'
14:03:00 <amoralej> #topic roll call
14:03:05 <spotz[m]> \o/
14:03:17 <amoralej> #chair spotz[m]
14:03:17 <opendevmeet> Current chairs: amoralej spotz[m]
14:03:27 <amoralej> karolinku[m], jcapitao[m] are you around ?
14:03:50 <karolinku[m]> yes
14:03:54 <karolinku[m]> hey
14:03:57 <amoralej> #chair karolinku[m]
14:03:57 <opendevmeet> Current chairs: amoralej karolinku[m] spotz[m]
14:04:29 <jcapitao[m]> o/
14:04:36 <amoralej> #chair jcapitao[m]
14:04:36 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku[m] spotz[m]
14:04:41 <amoralej> let's start with the first topic
14:04:56 <amoralej> #topic CentOS Connect and FOSDEM planning
14:05:02 <amoralej> all yours spotz[m]
14:05:49 <spotz[m]> So please get pictures and bios to Shaun ASAP if you haven't. We still need to get the Meetup and CLoud SiG update abstracts to him
14:06:06 <rdogerrit> Merged rdoinfo master: Promote fixed oslo-cache to bobcat-testing  https://review.rdoproject.org/r/c/rdoinfo/+/51180
14:06:44 <jcapitao[m]> for the meetup it's already done
14:07:02 <jcapitao[m]> not for CloudSIG update yet
14:07:13 <amoralej> we need to upload pictures and bio somewhere or send mail to Shaun ?
14:07:15 <spotz[m]> We are still trying to finalize somethings for Thursday night but a chance of a team dinner then or my backup plan is Saturday for lunch
14:07:45 <amoralej> saturday we will be at fosdem, it may be not easy for people to join for lunch
14:08:06 <amoralej> maybe some place close to the university
14:08:16 <spotz[m]> We will hopefully have the booth signup sheet in the next day, Shaun was going to make it into an issue.
14:08:52 <spotz[m]> So there's Foodtrucks at FOSDEM but we could be in line longer then walking 15 minutes:)
14:09:05 <spotz[m]> I'm trying really hard to make Thursday night work
14:09:24 <amoralej> yeah :)
14:09:43 <amoralej> that would be awsome
14:10:13 <spotz[m]> We can leave Christian or someone else in the booth for an hour or so if needed:)
14:10:45 <amoralej> booth is Fedora + CentOS ?
14:10:59 <amoralej> shared booth, i guess?
14:11:11 <spotz[m]> But yeah as soon as we get things to Shaun the better and get the signup list done
14:11:27 <spotz[m]> Booth is CentOS, RDO and OKD. We will be next to the Fedora booth
14:11:36 <amoralej> ah, ok
14:12:00 <spotz[m]> That set up worked out really well last year so we asked if they could put us together again and they did
14:12:26 <amoralej> yep, i think it's a good idea
14:12:57 <spotz[m]> It also allows for coverage if needed
14:13:40 <karolinku[m]> do we have updated banner?
14:15:37 <amoralej> you mean the centos connect site page?
14:15:51 <spotz[m]> We're going to have a taller CentOS one. I was thinking about geting something printed out for on the table. There's not much room
14:16:17 <amoralej> ah, from last year
14:16:20 <spotz[m]> No a pullup with info, the ones I had last year were out of date
14:17:16 <spotz[m]> So I have Koozies which will come over in a suitcase then we'll look for an empty box o leave them in Saturday night so I don't have to bring the suitcase back and forth, We also have stickers
14:19:11 <amoralej> nice
14:19:17 <spotz[m]> I think that's it for FOSDEM for now, maybe discuss more in the Cloud SiG meeting
14:19:40 <amoralej> last year, did you receive specific questions or generic ones (what is RDO? style)
14:20:38 <spotz[m]> We got a few what is OpenStack which is why I'm thinking about printing something up. I don't think we got a single I thought OpenStack is dead:)
14:20:53 <amoralej> good :)
14:21:05 <amoralej> ok, i think we can move to the next topic
14:21:07 <spotz[m]> We did get I thought CentOS id dead:(
14:21:20 <amoralej> :)
14:21:44 <amoralej> i'm curious to hear thoughts in the CentOS connect
14:22:30 <amoralej> #topic Projects added to the inactive projects list for Caracal
14:22:31 <spotz[m]> It's just CentOS Linux is EOL, CentOS Stream and Project aren't
14:23:12 <amoralej> sure, but most about general perception from traditional centos community, we will see
14:23:30 <amoralej> some weeks ago, some projects were added to the list of inactive projects
14:24:03 <spotz[m]> There's also a good thread going on about Monasco on the discuss list
14:24:07 <amoralej> #info Sahara, EC2 API and Senlin projects have been set as inactive by OpenStack TC
14:24:21 <amoralej> #info https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html
14:24:56 <amoralej> spotz[m], i didn't read it, is there any discussion about it? generic or only for monasca ?
14:25:20 <amoralej> i'm not concerned about monasca because we don't ship it in RDO :)
14:25:41 <spotz[m]> More of a trust and what to do if someone new offers to help but there's no one to help them
14:25:41 <amoralej> my doubt was if we should simply retire those projects from RDO Caracal
14:25:45 <amoralej> or what to do
14:26:36 <spotz[m]> Well my question would be can they run on newer code. That might give us another release to retire if needed
14:27:13 <amoralej> yes, the other option is to leave it there while it doesn't break our ci
14:27:29 <amoralej> but i'm not sure that's enough
14:28:15 <amoralej> the other point is that those projects will not create new releases in Caracal, so should we ship Bobcat releases in RDO Caracal if they are not blocking ci?
14:29:04 <amoralej> what is in RDO CloudSIG is supposed to be "supported" but we can not say an inactive project is supported
14:29:13 <amoralej> we may add a note somewhere
14:29:22 <spotz[m]> Well that's what I was getting with run on newer code:) We could send out a survey and see if anyone is even using them. If someone is I'd say let it stay an additional release then retired out
14:30:04 <spotz[m]> But yeah we have to be clear that it is not supported by the OpenStack community or us beyond it will install
14:30:11 <amoralej> ok, so maybe sending a mail to the MLs about it, at least for awareness would be good
14:30:24 <spotz[m]> Yeah for sure
14:30:48 <amoralej> so, we could leave the packages if they are not blocking ci for one more release even if they are inactive
14:31:03 <amoralej> if jobs fail, retire them
14:31:06 <spotz[m]> It's a little late now probably but maybe someone is on RDO lists and not the main ones and they would have been interested in taking it over
14:31:14 <amoralej> and in any case, retire them in D...
14:31:35 <spotz[m]> Yeah, we can't be fixing them if they're breaking
14:31:44 <spotz[m]> D is for Dalmatian!!!!
14:32:21 <karolinku[m]> really? :D
14:32:56 <spotz[m]> It’s time to vote for the OpenStack “D” Release!... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/jVgyOacAWHpJScQLofEBcXxG>)
14:33:00 <amoralej> votes are still opened, right?
14:33:11 <spotz[m]> Yep until Friday:)
14:33:33 <amoralej> ey, you are on campaign! :)
14:34:29 <amoralej> ok
14:34:34 <amoralej> so back to the topic
14:34:37 <spotz[m]> Yep:) Besides do we want to be a Radish or a Mustard? No! And maybe we can get a spotted version of Spenser for the release:)
14:34:54 <amoralej> that'd be cooolll
14:36:07 <karolinku[m]> Dalmatian is awesome
14:36:17 <karolinku[m]> I see white Spencer with dots
14:36:57 <amoralej> #info we will maintain the last release of the inactive projects in Caracal while they keep passing the periodic jobs on RDO CI
14:37:37 <amoralej> #info if projects cause any issue in the periodic or gate jobs, we will retire them in caracal cycle, otherwise we will do it in the next release
14:37:51 <amoralej> ^ is that fine ?
14:39:18 <jcapitao[m]> wfm
14:39:43 <spotz[m]> Yeah I think so. I'd like to give folks an opportunity to find something else
14:40:16 <amoralej> ok, i can send a mail about it
14:40:44 <amoralej> #action amoralej to send a mail to the RDO MLs to make users aware of the inactive projects situation
14:41:13 <amoralej> btw, i've seen a PTL has been appointed to ec2 api after that, that means it will be removed from inactive ?
14:41:34 <spotz[m]> Yes
14:41:46 <amoralej> ok, one less then
14:42:09 <amoralej> https://review.opendev.org/c/openstack/governance/+/903163
14:42:19 <spotz[m]> If we found a PTL we kept it, the problem is if we have a single volunteer show up
14:43:01 <amoralej> ok, so i understand the list is the authoritative source of truth about that
14:43:48 <spotz[m]> Or there's a page on the site trying to remember
14:44:22 <amoralej> https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html is what i checked
14:44:41 <spotz[m]> That's the one
14:45:43 <amoralej> that's where my doubt came from, ec2 api is there but a ptl was nominated. Although there was some comments in the review https://review.opendev.org/c/openstack/governance/+/903163
14:45:47 <amoralej> so i'm not sure
14:46:38 <amoralej> i'll check from time to time
14:46:48 <amoralej> so, i think that was it from my side about this topic
14:47:13 <spotz[m]> I think it is active but a warning  If it's not brought back to "active" by C-2 (Jan 11) it will not be in the Caracal release.
14:47:41 <spotz[m]> So tomorrow
14:48:10 <amoralej> ok
14:48:19 <amoralej> let's move to open floor
14:48:24 <amoralej> #topic open floor
14:48:31 <amoralej> any volunteer to chair next week ?
14:49:13 <karolinku[m]> I can take it
14:49:57 <amoralej> #action karolinku[m] will chair next week
14:50:13 <amoralej> some other topic you want to discuss ?
14:51:40 <spotz[m]> I'm good:)
14:52:28 <amoralej> ok, i'll close the mtg and give you some minutes back
14:52:30 <jcapitao[m]> nothing else from my side
14:52:34 <amoralej> thank you all for joining!
14:52:44 <amoralej> #endmeeting