14:02:59 <amoralej> #startmeeting RDO meeting - 2024-02-07
14:02:59 <opendevmeet> Meeting started Wed Feb  7 14:02:59 2024 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:59 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:59 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_02_07'
14:03:15 <amoralej> meeting is in #startmeeting RDO meeting - 2024-MM-DD
14:03:30 <amoralej> meeting is in https://meet.google.com/uzo-tfkt-top
14:03:43 <amoralej> jcapitao[m] apevec ^
14:04:36 <apevec> still at another call, will jump in a min
14:21:05 <amoralej> #topic Moving RDO from RHBZ to Jira RDO project in issues.redhat.com
14:21:28 <amoralej> #info RDO will be moving to jira to report issues and requests
14:21:48 <amoralej> #info We need to check which documentation we need to change
14:22:56 <amoralej> #action spotz[m] will check the documentation for report to jira
14:35:53 <amoralej> #action karolinku[m] jcapitao[m] amoralej to do a rhbz cleanup session on tuesday 13th at 09:00 UTC
14:36:30 <amoralej> #topic CS9 libvirt 9.10 regression https://issues.redhat.com/browse/RDO-183
14:36:55 <amoralej> #info latest libvirt build 9.10.0 has broken all the OpenStack deployment jobs on CentOS Stream 9
14:37:15 <amoralej> #info workarounds are being applied by excluding the known bad build
14:42:47 <amoralej> #topic collaboration with CentOS integration SIG
14:43:30 <amoralej> #info during the CentOS integration SIG meetup at CentOS connect RDO team shared our expectations and use cases
14:44:40 <amoralej> #action we will write our use case and proposal for deliverables from integration SIG to make sure there is a common understanding of it
14:49:48 <amoralej> #topic documentation changes
14:50:46 <amoralej> #info blogs content will be moved to a new location to be defined
14:51:39 <amoralej> #info No more content should be added to blogs.rdoproject.org
14:51:51 <amoralej> #topic chair next week
14:52:03 <amoralej> #action jcapitao[m] will chair next week meeting
14:53:30 <amoralej> #endmeeting