14:08:41 <jcapitao[m]> #startmeeting RDO meeting - 2024-02-28
14:08:41 <opendevmeet> Meeting started Wed Feb 28 14:08:41 2024 UTC and is due to finish in 60 minutes.  The chair is jcapitao[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:41 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:08:41 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_02_28'
14:08:46 <jcapitao[m]> #topic roll call
14:08:49 <spotz[m]> o/
14:08:58 <spotz[m]> And I just added to the agenda
14:09:15 <jcapitao[m]> thanks
14:10:01 <jcapitao> #chair spotz[m]
14:10:20 <jcapitao> #chair spotz[m]
14:11:06 <rdogerrit> Marios Andreou proposed rdo-jobs master: Adds overcloud os-net-config setup for new data plane adoption job  https://review.rdoproject.org/r/c/rdo-jobs/+/51916
14:11:09 <amoralej> o/
14:11:29 <jcapitao> #chair amoralej
14:13:34 <jcapitao[m]> karolinku: around ?
14:13:57 <rdogerrit> Alfredo Moralejo proposed openstack/os-net-config-distgit antelope-rdo: Add os-net-config-dcb executable  https://review.rdoproject.org/r/c/openstack/os-net-config-distgit/+/51919
14:14:36 <rdogerrit> Alfredo Moralejo proposed config master: Add infrawatch/functional-test to zuul  https://review.rdoproject.org/r/c/config/+/51666
14:14:49 <jcapitao> let's start with first topic
14:14:55 <jcapitao> #topic OpenInfra Day Germany now open for registration and CFP
14:15:05 <jcapitao> #link https://oideurope2024.openinfra.dev/
14:15:22 <jcapitao> for the registration
14:15:29 <jcapitao> #link https://docs.google.com/forms/d/e/1FAIpQLSeBIDlFlujCyooVZamOmFEi6Jrm2TMd8PDqREJeTTrEb0Awnw/viewform
14:15:42 <jcapitao> for the CFP
14:16:18 <spotz[m]> Yeah since last week we have a CFP open for the OpenInfra Day in Germany along with registration for the event open so wanted to share that info out.
14:18:32 <jcapitao> thank you
14:18:44 <jcapitao> and still not date for France :)
14:18:47 <rdogerrit> Merged config master: Add infrawatch/functional-test to zuul  https://review.rdoproject.org/r/c/config/+/51666
14:19:18 <spotz[m]> I'll ping them, I know the organizers!
14:20:26 <spotz[m]> And as we're short on items, any ideas for SWAG? Even with the form I've got extra shirts, we still have backpacks, and gym bags no one has claimed. I get enough for everyone but then we have stuff left
14:20:57 <jcapitao> I'm interested b/c there is a lot of public holidays during May in France
14:22:11 <spotz[m]> Ok I just pinged
14:22:13 <amoralej> i recently saw RDO did a scarf as SWAG loooong time ago :)
14:22:58 <spotz[m]> I'm not sure if we can order enough of them to get them but I can look at it
14:24:34 <amoralej> just an idea, no problem ...
14:24:41 <spotz[m]> I try to not have to pay storage on a lot of left over items but I can check to see what the minimum order is and cost
14:25:18 * jcapitao 's thinking
14:27:02 <jcapitao> I don't have any original idea but I'll think about it
14:27:09 <jcapitao> thank you spotz[m] for the ping
14:27:31 <spotz[m]> Price isn't bad from our vendor on the scarves but we need 100, at least on the first one I picked
14:28:31 <jcapitao> what's the average number of folks requesting swag ?
14:28:56 <spotz[m]> Yeah most of them are 100, we also would need to go back to the old logo vs Spencer he has too many colors. It's a possibility I won't rule it out
14:29:39 <rdogerrit> Chandan Kumar proposed config master: Add github-post pipeline  https://review.rdoproject.org/r/c/config/+/51918
14:29:58 <rdogerrit> Grzegorz Grasza proposed rdo-jobs master: Add Barbican password to adoption secrets file  https://review.rdoproject.org/r/c/rdo-jobs/+/51920
14:30:37 <spotz[m]> That's it for me if no other ideas. I'll look and see what we can do
14:31:33 <jcapitao> re: we also would need to go back to the old logo vs Spencer he has too many colors - modernity comes with complexity :)
14:32:26 <spotz[m]> Yeah we had to tone him down for the stiching on the backpacks, most of the scarves are like 3 colors and even toned down he's a lot more then that
14:33:38 <rdogerrit> Merged config master: Add github-post pipeline  https://review.rdoproject.org/r/c/config/+/51918
14:33:56 <jcapitao> yeah let's see
14:33:56 <spotz[m]> Other options vs woven ones are a patch added or something which could bring us down from needing 100
14:34:45 <jcapitao> good trade-off
14:35:32 <jcapitao> or patches only
14:37:30 <jcapitao> let's move to the next topic
14:37:39 <jcapitao> #topic RDO guard for next week is ...
14:38:49 <karolinku[m]> me!
14:39:25 <jcapitao> #chair karolinku[m]
14:39:43 <jcapitao> who did add this topic ?
14:39:49 <amoralej> me
14:40:54 <amoralej> for context, during last weeks we were discussing about designing someone to take care of operational stuff in RDO, checking ftbfs, ci blockers and rdoinfo automatic reviews
14:40:54 <karolinku[m]> maybe we should add a short info what RDO guard is?
14:41:11 <karolinku[m]> because I think we didn't have any official info about it
14:41:19 <amoralej> yep
14:41:36 <karolinku[m]> mail or info here?
14:41:45 <amoralej> i think info here is enough
14:41:46 <amoralej> ?
14:41:58 <karolinku[m]> I agree, let me write it
14:42:08 <amoralej> ok
14:42:30 <karolinku[m]> I think this person also handles RDO pings on this channel
14:42:56 <jcapitao> yep
14:43:19 <amoralej> yes
14:43:20 <jcapitao> in best effort
14:44:37 <opendevreview> Alfredo Moralejo proposed x/packstack stable/2023.2: Add enable-chassis-as-gw option for OVN CMS cluster  https://review.opendev.org/c/x/packstack/+/910318
14:45:31 <karolinku[m]> #info  Announcing RDO Guard role. This is a person who takes care of operational stuff in RDO, checking ftbfs, CI blockers, rdoinfo automatic reviews, users issues on channel - in best effort and triage it when needed. Guarding lasts one week - Thursday to Wednesday and it's rotating.
14:46:49 <amoralej> nice explanation
14:47:09 <jcapitao> +1
14:47:37 <spotz[m]> +1
14:47:44 <jcapitao> thank you karolinku[m]
14:50:04 <jcapitao> let's move to next topic
14:50:07 <jcapitao> I just added
14:50:12 <amoralej> #info karolinku[m] will be RDO Ward next week
14:50:28 <jcapitao> #topic RDO Caracal 2024.1 preparation
14:50:36 <jcapitao> #link https://issues.redhat.com/browse/RDO-208
14:51:07 <jcapitao> #info the DLRN trunk builder creation for Caracal is work in progress
14:51:56 <karolinku[m]> in fact it just needs more review and we will be done with it: https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/30948
14:52:37 <jcapitao> #undo
14:52:54 <jcapitao> #info the DLRN trunk builder bootstrap for Caracal is work in progress
14:53:19 <jcapitao> sorry, I wanted to say the whole process of bootstrapping
14:53:54 <jcapitao> so sub-tasks 3 to 7 in the Story
14:53:55 <amoralej> ah, i missed that, sorry
14:54:52 <jcapitao> that's it for this topic
14:54:59 <jcapitao> #topic chair next week
14:55:16 <jcapitao> next meeting will be on video
14:55:24 <karolinku[m]> also my turn now:)
14:55:24 <jcapitao> who wants to chair ?
14:55:54 <karolinku[m]> ^
14:55:55 <jcapitao> #action karolinku[m] to chair next week
14:56:01 <jcapitao> thank you
14:56:13 <jcapitao> #topic open floor
14:56:15 <jcapitao> 4 min left
14:57:46 <karolinku[m]> wrt swag
14:57:47 <amoralej> fyi, yoga weirdo p-o-i jobs are failing because of branch name change to unmaintained
14:57:51 <karolinku[m]> socks...?
14:57:52 <amoralej> i'm working on it
15:00:03 <jcapitao> because of the p-o-i project itself ? i.e https://github.com/openstack/puppet-openstack-integration/tree/unmaintained/yoga
15:00:12 <amoralej> yes
15:00:16 <spotz[m]> I can look at socks too, it might be a numbers game but socks could also go to conferences. I try to get something special for the contributors and then only distribute when there's left overs for a while unclaimed
15:00:19 <jcapitao> okk
15:00:26 <amoralej> it still tries to clone stable/yoga and fallbacks to master
15:01:28 <jcapitao> ahh right, it's configured in ansible tasks
15:01:44 <jcapitao> I'm gonna close the meeting
15:01:48 <jcapitao> #endmeeting
15:01:57 <karolinku[m]> it's not recognize branch properly?
15:02:17 <jcapitao[m]> #endmeeting