14:01:20 <jcapitao> #startmeeting RDO meeting - 2024-03-13
14:01:20 <opendevmeet> Meeting started Wed Mar 13 14:01:20 2024 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:20 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:20 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_03_13'
14:01:28 <jcapitao> #topic roll call
14:01:34 <jcapitao> #chair spotz[m]
14:01:34 <opendevmeet> Current chairs: jcapitao spotz[m]
14:01:38 <amoralej> o/
14:01:46 <jcapitao> chair amoralej
14:02:33 <karolinku[m]> o/
14:03:12 <jcapitao> #chair amoralej karolinku[m]
14:03:12 <opendevmeet> Current chairs: amoralej jcapitao karolinku[m] spotz[m]
14:03:49 <jcapitao> let's go with first topic
14:03:53 <jcapitao> #topic RDO Caracal 2024.1 preparation
14:04:10 <jcapitao> #link https://issues.redhat.com/browse/RDO-208
14:05:08 <jcapitao> #info DLRN trunk builder bootstrap for Caracal is still WIP
14:05:34 <amoralej> btw https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/31058
14:05:34 <karolinku[m]> #info libs and clients are branched
14:07:30 <karolinku[m]> thx amoralej^
14:09:27 <jcapitao> how is going the bootstrap ?
14:10:25 <karolinku[m]> it went fiiiiine, until the moment of overwritting the config :)
14:10:53 <spotz[m]> oops:)
14:11:14 <amoralej> but we will fix it :)
14:11:38 <karolinku[m]> becaause first we change the config manually, and run building, then other job came (the same which was triggered by desired change) and revert the config
14:12:12 <karolinku[m]> that's why those ftbfs appeared here. other thing is the gerrit build not commented properly
14:12:50 <karolinku[m]> but I noticed it thanks to them;]
14:13:38 <jcapitao> ack
14:14:29 <jcapitao> on my side I did some preparation for the puppet modules
14:14:40 <jcapitao> I updated the SPEC files by removing commit snapshot
14:14:48 <jcapitao> proposed some retirement
14:15:00 <jcapitao> and I'm working on syncing module version from p-o-i to packstack
14:15:20 <amoralej> i was also preparing to send the updates to distgits for cbs builds but we need to finish the bootstrap first
14:15:34 <jcapitao> the desired outcome is to get rid of the 2 last module with commit snapshots
14:17:20 <jcapitao> that's it for this topic
14:17:23 <jcapitao> anything else to bring ?
14:17:56 <amoralej> not from my side
14:18:25 <jcapitao> 3 weeks left, but we'll make it
14:18:40 <amoralej> :)
14:19:38 <spotz[m]> Are we going to be at release vs trailing?
14:20:06 <amoralej> no, we need to wait at least for puppet modules
14:20:29 <jcapitao> puppet are released at release right ?
14:20:52 <amoralej> i don't think so
14:20:55 <spotz[m]> Ok, I got excited cause we seem a head of schedule:)
14:20:58 <amoralej> they do trailing iirc
14:22:20 <jcapitao> ok
14:22:40 <jcapitao> let's move to the next topic
14:22:55 <jcapitao> #topic RDO guard for next week
14:23:25 <jcapitao> #info amoralej will the RDO guard for next week
14:23:50 <jcapitao> FYI there is a special FTBFS
14:23:51 <amoralej> ok
14:24:03 <jcapitao> https://review.rdoproject.org/r/c/openstack/ansible-collections-openstack-distgit/+/52092
14:24:23 <jcapitao> which fails while creating the tarball
14:24:32 <jcapitao> I proposed a patch upstream
14:24:44 <jcapitao> it's related to setuptools
14:26:00 <amoralej> good
14:26:35 <jcapitao> #topic next chair
14:26:37 <amoralej> mmm
14:26:45 <jcapitao> who's willing to chair next week ?
14:26:53 <amoralej> we'll sync later jcapitao, it may need something different
14:26:56 <karolinku[m]> I can take it
14:27:10 <jcapitao> ack
14:27:22 <jcapitao> #action karolinku[m] to chair next week
14:27:26 <jcapitao> thank you
14:27:36 <jcapitao> #topic roll call
14:27:41 <jcapitao> #undo
14:27:41 <opendevmeet> Removing item from minutes: #topic roll call
14:27:46 <jcapitao> #topic open floor
14:28:49 <jcapitao> I'm waiting for the OpenInfra Day France registration to open
14:29:49 <spotz[m]> Yeah I expected more info to be out already
14:30:04 <jcapitao> at least it appears in https://openinfra.dev/days now
14:31:05 <spotz[m]> Nice!
14:31:57 <spotz[m]> Looks like UK got pulled out of the plans
14:40:07 <jcapitao> is there anything else to bring before I close the mtg ?
14:40:23 <spotz[m]> Don't think so
14:41:17 <jcapitao> let's close the mth and give you back 20 min
14:41:20 <jcapitao> #endmeeting