14:02:06 <karolinku[m]> #startmeeting RDO meeting - 2024-03-20
14:02:06 <opendevmeet> Meeting started Wed Mar 20 14:02:06 2024 UTC and is due to finish in 60 minutes.  The chair is karolinku[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:06 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:06 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_03_20'
14:03:43 <jcapitao[m]> o/
14:04:02 <karolinku[m]> #chair jcapitao spotz
14:04:02 <opendevmeet> Warning: Nick not in channel: spotz
14:04:02 <opendevmeet> Current chairs: jcapitao karolinku[m] spotz
14:04:29 <amoralej> o/
14:04:51 <karolinku[m]> #chair amoralej
14:04:51 <opendevmeet> Current chairs: amoralej jcapitao karolinku[m] spotz
14:06:25 <karolinku[m]> #topic  RDO Caracal 2024.1 preparation
14:07:20 <karolinku[m]> #info DLRN builder is set up, packages are now automatically built for caracal
14:10:40 <jcapitao[m]> #link https://issues.redhat.com/browse/RDO-208
14:10:52 <jcapitao[m]> RC1 are almost built I think
14:11:59 <jcapitao[m]> I see tempest are getting released https://review.opendev.org/q/topic:%22caracal-tp-latest%22
14:13:19 <jcapitao[m]> but https://github.com/openstack/requirements/ is still not branched
14:14:12 <amoralej> so we can branch tempest and tempest plugins and start building them
14:14:26 <jcapitao[m]> yes I'll work on that
14:14:30 <jcapitao[m]> I think we should remove master repo in buildroot of Caracal Trunk
14:14:39 <amoralej> ah, right!
14:14:45 <amoralej> we can already remove that too
14:15:18 <karolinku[m]> ok, I'll take care
14:16:34 <jcapitao[m]> actually we need them for puppet modules
14:17:19 <jcapitao[m]> but we can prepare the patch already
14:17:20 <amoralej> but not in trunk
14:17:32 <amoralej> in trunk we already have puppet modules bult
14:17:42 <amoralej> no need to maintain the master ones
14:18:07 <jcapitao[m]> yes sorry
14:18:22 <amoralej> actually, the only problem is the ansible-collection-openstack, as soon as we remove master repos from delorean-deps.repo, any package needing that will ftbfs
14:18:29 <amoralej> mmm we need to fix that somehow
14:18:57 <jcapitao[m]> I contacted Artem
14:19:00 <jcapitao[m]> it merged it
14:19:10 <jcapitao[m]> he*
14:19:16 <jcapitao[m]> https://review.opendev.org/c/openstack/ansible-collections-openstack/+/912772
14:19:43 <amoralej> great!
14:19:54 <amoralej> so as soon as we build it in caracal, we can remove the master repos
14:20:51 <jcapitao[m]> 👍️
14:21:02 <amoralej> the master repos from caracal delorean-deps.repo i meant
14:21:47 <jcapitao[m]> I moved the sub task "remove inheritance in CBS buildroot..." after puppet module and tempest build
14:25:41 <jcapitao[m]> that's it for this topic I guess
14:25:57 <karolinku[m]> ok, I see no other topics for today
14:26:11 <karolinku[m]> #topic open floor
14:26:42 <spotz[m]> I emailed to see if we can get the snowboarding duck for Summit, haven't heard back from the vendor
14:27:28 <spotz[m]> Still looking in to whether we can do a scarf with most likely the old logo or possibly socks
14:29:14 <spotz[m]> Oh and OpenInfra Summit Asia and OpenInfra Days have released their CFPs. I'll post the respective links for the log
14:29:30 <spotz[m]> #link https://openinfrafoundation.formstack.com/forms/openinfra_asia_summit_2024
14:29:46 <spotz[m]> #link https://openinfrafoundation.formstack.com/forms/2024_openinfra_days_france_cfp
14:30:03 <spotz[m]> #info above are the links for the CFPs for Asia and Paris
14:32:14 <jcapitao[m]> but can we register w/o proposing CFP ?
14:32:45 <spotz[m]> For Paris? Not yet that I've seen
14:33:22 <spotz[m]> I think their finalizing a few things and hopefully next week registrations and sponsorships will be open
14:33:38 <karolinku[m]> I'm going to Berlin and I'm planning to submit a talk
14:33:38 <jcapitao[m]> okk
14:35:07 <spotz[m]> Nice karolinku! Let me know if you want me to review it before you submit. I think it'll end up being a 1 day 1 track event from what I've seen
14:36:01 <karolinku[m]> sure, cfp closes 28th March, I'll for sure ping you
14:38:42 <karolinku[m]> if that's all I'll close the mtg
14:39:03 <spotz[m]> Oh guard and next week?
14:39:10 <karolinku[m]> ah
14:39:25 <karolinku[m]> RDO Guard is me
14:39:41 <karolinku[m]> and who wants to chair next week?
14:40:02 <amoralej> i can take it
14:40:32 <karolinku[m]> #action RDO Guard is karolinku
14:40:42 <karolinku[m]> #action next chair is amoralej
14:42:00 <karolinku[m]> #endmeeting