14:11:34 <jcapitao> #startmeeting RDO meeting - 2024-03-27
14:11:34 <opendevmeet> Meeting started Wed Mar 27 14:11:34 2024 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:34 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:11:34 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_03_27'
14:12:43 <amoralej> o/
14:13:00 <spotz[m]> o/
14:13:22 <karolinku[m]> o/
14:14:07 <jcapitao[m]> #topic roll call
14:14:16 <jcapitao[m]> #undo
14:14:23 <jcapitao> #topic roll call
14:14:31 <jcapitao> #chair amoralej karolinku[m] spotz[m]
14:14:31 <opendevmeet> Current chairs: amoralej jcapitao karolinku[m] spotz[m]
14:17:12 <jcapitao> let's start with the first topic
14:17:22 <jcapitao> #topic RDO Caracal 2024.1 preparation
14:18:46 <jcapitao> #info libs, clients and core projects are built
14:19:06 <jcapitao> #info tempest plugins are built
14:19:35 <jcapitao> but we are still waiting for https://review.opendev.org/c/openstack/releases/+/913952 to be merged
14:19:53 <jcapitao> #info RDO moved master tag from Caracal to Dalmatian
14:20:26 <jcapitao> so starting now Caracal Trunk builder will diverge from master
14:22:40 <jcapitao> #link https://issues.redhat.com/browse/RDO-208
14:23:44 <jcapitao> #info RDO is waiting for the puppet modules to be released upstream
14:25:00 <amoralej> we can start creating the promotion pipeline for caracal, right ?
14:26:01 <jcapitao> right, to promote to -testing
14:26:09 <jcapitao> but not -release
14:26:26 <jcapitao> p-o-i will fall back to master IIRC
14:27:48 <amoralej> i meant for puppet-passed-ci
14:28:07 <amoralej> but right, also to promote to -testing
14:29:20 <jcapitao> yes actually it's described in the sub-task https://issues.redhat.com/browse/RDO-225
14:30:39 <jcapitao> and you're the assignee :)
14:30:52 <amoralej> yep, that's why i mentioned it :)
14:32:31 <jcapitao> alright
14:32:45 <jcapitao> we haven't used the etherpad at all https://review.rdoproject.org/etherpad/p/caracal-release-preparation
14:33:02 <jcapitao> that means our process is too clean !
14:34:09 <jcapitao> well, we'll see during the promotion to -testing and -release
14:34:41 <spotz[m]> Not a bad thing. I figure we'll get the release notes section on the release announcement next week and when we're closer the contributors and maybe feature callouts
14:35:58 <jcapitao> ok
14:36:21 <jcapitao> what's new in Caracal for RDO point of view ?
14:36:35 <jcapitao> the pyproject-rpm-macros was done since Bobcat right ?
14:37:01 <jcapitao> the migration to pyproject-rpm-macros I mean
14:37:32 <spotz[m]> YEah
14:37:55 <spotz[m]> Like when we talk about SLURP status for the release etc
14:40:19 <jcapitao> okk
14:41:05 <jcapitao> we need to edit the description of https://issues.redhat.com/browse/RDO-219 explaining the cherry-pick process (i.e previously manual crosstag)
14:42:50 <jcapitao> that was a good idea amoralej++, it's cleaner for the distgit repo
14:45:17 <jcapitao> btw I described the process to switch master tag in https://issues.redhat.com/browse/RDO-221
14:47:14 <jcapitao> that's it for this topic
14:47:48 <jcapitao> there is no other topic for today
14:48:20 <jcapitao> #topic RDO Guard
14:48:56 <jcapitao> #action jcapitao is the RDO guard until next meeting
14:49:26 <jcapitao> #topic next chair
14:49:47 <jcapitao> who's willing to chair next week ?
14:50:29 <karolinku[m]> i'm not sure if I'll be
14:50:50 <spotz[m]> Next week is video so I'll need to drop halfway, where when we're IRC I can do the double book leadership
14:51:23 <jcapitao> ok I'll take it
14:51:55 <jcapitao> #action jcapitao will chair next week
14:53:04 <jcapitao> #info next meeting will be on Meet https://meet.google.com/uzo-tfkt-top
14:53:41 <jcapitao> #topic open floor
14:57:55 <spotz[m]> nothing from me
14:58:19 <jcapitao> ok let's close the meeting
14:58:24 <jcapitao> #endmeeting