14:05:56 <jcapitao> #startmeeting RDO meeting - 2024-04-03
14:05:56 <opendevmeet> Meeting started Wed Apr  3 14:05:56 2024 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:56 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:56 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_04_03'
14:06:10 <jcapitao> #topic roll call
14:06:24 <spotz[m]> o/
14:07:15 <jcapitao> #chair spotz[m] karolinku[m] amoralej
14:07:15 <opendevmeet> Current chairs: amoralej jcapitao karolinku[m] spotz[m]
14:07:22 <amoralej> o/
14:07:46 <jcapitao> #topic  RDO Caracal 2024.1 preparation
14:08:53 <jcapitao> #link https://issues.redhat.com/browse/RDO-208
14:09:23 <jcapitao> #info puppet promotion pipeline of Caracal is set up and running
14:22:01 <rdogerrit> Merged openstack/networking-bagpipe-distgit caracal-rdo: python-networking-bagpipe-20.0.1-1  https://review.rdoproject.org/r/c/openstack/networking-bagpipe-distgit/+/52615
14:22:49 <rdogerrit> Merged openstack/ovn-bgp-agent-distgit caracal-rdo: ovn-bgp-agent-2.0.1-1  https://review.rdoproject.org/r/c/openstack/ovn-bgp-agent-distgit/+/52620
14:22:58 <rdogerrit> Merged openstack/neutron-vpnaas-distgit caracal-rdo: openstack-neutron-vpnaas-24.0.1-1  https://review.rdoproject.org/r/c/openstack/neutron-vpnaas-distgit/+/52618
14:23:57 <jcapitao> #info RDO is waiting for the puppet modules to be released upstream
14:26:05 <rdogerrit> Merged openstack/manila-distgit caracal-rdo: openstack-manila-18.0.1-1  https://review.rdoproject.org/r/c/openstack/manila-distgit/+/52617
14:31:54 <jcapitao> #topic RDO Guard
14:32:12 <jcapitao> #action amoralej is the RDO guard until next meeting
14:34:22 <jcapitao> #topic next chair
14:34:44 <jcapitao> #action karolinku[m] whill chair next week
14:37:42 <spotz[m]> Thanks Karolina!
14:41:09 <rdogerrit> Merged openstack/trove-distgit caracal-rdo: openstack-trove-21.0.1-1  https://review.rdoproject.org/r/c/openstack/trove-distgit/+/52621
14:43:15 <rdogerrit> Marios Andreou proposed config master: Bumps bootstrap-ci-network host reboot timeout to 900 seconds  https://review.rdoproject.org/r/c/config/+/52622
14:45:06 <rdogerrit> Merged openstack/nova-distgit caracal-rdo: openstack-nova-29.0.1-1  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/52619
14:45:33 <rdogerrit> Merged openstack/mistral-distgit caracal-rdo: openstack-mistral-18.0.1-1  https://review.rdoproject.org/r/c/openstack/mistral-distgit/+/52616
14:48:52 <jcapitao> #endmeeting