14:02:22 <amoralej> #startmeeting RDO meeting - 2024-04-17
14:02:22 <opendevmeet> Meeting started Wed Apr 17 14:02:22 2024 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:22 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:22 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_04_17'
14:02:29 <amoralej> #chair spotz[m] jcapitao[m]
14:02:29 <opendevmeet> Current chairs: amoralej jcapitao[m] spotz[m]
14:02:32 <karolinku[m]> o/
14:02:37 <amoralej> #chair karolinku[m]
14:02:37 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku[m] spotz[m]
14:03:07 <amoralej> #topic RDO Caracal 2024.1 status
14:03:20 <rdogerrit> Bogdan Dobrelya proposed rdo-jobs master: Only deploy with Nova libvirt local storage yet  https://review.rdoproject.org/r/c/rdo-jobs/+/52931
14:03:35 <amoralej> #info we are still waiting on Puppet Openstack, releases are being prepared
14:03:49 <amoralej> so, we will not release at least until next week
14:04:10 <amoralej> we also need new releases of os-*-config which are also under review
14:04:46 <amoralej> #info Release announcement - https://review.rdoproject.org/etherpad/p/caracal-release-announcement#L111
14:04:59 <amoralej> I promise i'll check after this mtg :)
14:05:27 <spotz[m]> hehe but if we can't release this week we've got a bit more time
14:05:33 <rdogerrit> Alfredo Moralejo proposed rdo-jobs master: Move tox jobs to CentOS Stream 9 in rdo-jobs repo  https://review.rdoproject.org/r/c/rdo-jobs/+/52925
14:05:50 <amoralej> yep, fortunately :)
14:07:13 <rdogerrit> Bogdan Dobrelya proposed rdo-jobs master: Revert "Only deploy with Nova libvirt local storage yet"  https://review.rdoproject.org/r/c/rdo-jobs/+/52932
14:07:17 <rdogerrit> Joel Capitao proposed rdo-jobs master: DNM test rdoinfo tox-linters on CS9  https://review.rdoproject.org/r/c/rdo-jobs/+/52928
14:08:03 <amoralej> anything else related with RDO Caracal ?
14:08:14 <jcapitao[m]> for the os-*-config you realized with the rdo tool ?
14:08:30 <amoralej> with rdo_projects
14:08:30 <jcapitao[m]> (can't remember the tool name, rdo_release ?)
14:08:42 <jcapitao[m]> ah rdo_projects, right
14:08:58 <jcapitao[m]> ok
14:09:04 <amoralej> rdo_projects -r caracal -m cloud9s-openstack-caracal-testing|grep -v ^puppet
14:09:19 <amoralej> that's how i found missing builds
14:09:29 <amoralej> there are more but i think they are not blocking
14:09:30 <jcapitao[m]> those projects were used by tripleo right ?
14:09:39 <amoralej> yes, but not only
14:10:18 <amoralej> once we have os-*-config I will propose a new promotion batch to -testing
14:10:48 <amoralej> we have some recent ones https://review.rdoproject.org/r/q/topic:caracal-branching
14:11:04 <amoralej> actually, we may have built latest but os-refresh-config is failing to build
14:11:28 <jcapitao[m]> ok
14:11:37 <amoralej> there are some networking plugins that i think we could remove
14:11:38 <rdogerrit> Joel Capitao proposed rdo-jobs master: DNM test rdoinfo tox-linters on CS9  https://review.rdoproject.org/r/c/rdo-jobs/+/52928
14:12:46 <jcapitao[m]> upstream are not active ?
14:12:52 <amoralej> yep
14:13:30 <amoralej> i.e. https://review.opendev.org/q/project:x/networking-ansible
14:13:48 <spotz[m]> Are they passing CI? Do we want to give users a cycle to change to something else?
14:13:53 <amoralej> https://review.opendev.org/q/project:x/networking-bigswitch
14:13:59 <amoralej> they are in x namespace
14:14:11 <amoralej> so, no part of the official openstack teams
14:14:46 <jcapitao[m]> maybe should retiring them in Dalmatian
14:14:50 <jcapitao[m]> we should*
14:15:02 <amoralej> i didn't even try to run ci, tbh, just check that the have no recent branches, long time without updates, etc ...
14:15:18 <amoralej> +1 to remove in Dalmatian
14:16:23 <spotz[m]> Ok let's maybe mention that in the release note as the first heads up
14:18:02 <amoralej> good
14:19:09 <amoralej> i think that's it wrt dalmatian
14:19:42 <amoralej> #topic open floor
14:20:03 <amoralej> #info centos stream 8 repos removal has been announced in ML https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/Q3AD6A5B3RM5ENAN6MCXICCVTQJYNLTD/
14:20:11 <amoralej> nobody replied so far
14:20:20 <rdogerrit> Bogdan Dobrelya proposed rdo-jobs master: Only deploy with Nova libvirt local storage yet  https://review.rdoproject.org/r/c/rdo-jobs/+/52931
14:20:21 <rdogerrit> Bogdan Dobrelya proposed rdo-jobs master: Revert "Only deploy with Nova libvirt local storage yet"  https://review.rdoproject.org/r/c/rdo-jobs/+/52932
14:22:21 <amoralej> any other topic you want to discuss ?
14:22:21 <jcapitao[m]> there will be replies.. but after May 31.. :)
14:22:58 <spotz[m]> Lots of replies after...:)
14:23:11 <amoralej> lol
14:23:16 <amoralej> i'm sure of that :)
14:23:32 <amoralej> whereismyrepo
14:24:06 <spotz[m]> I accidently picked a great time to be away:)
14:24:44 <amoralej> me too :)
14:24:56 <karolinku[m]> meh!
14:25:16 <rdogerrit> Joan Francesc Gilabert proposed rdo-jobs master: Allow using different dlrn tag for adoption  https://review.rdoproject.org/r/c/rdo-jobs/+/52933
14:26:03 <jcapitao[m]> :D
14:26:32 <amoralej> who is RDO watcher next week?
14:26:35 <amoralej> it's me?
14:26:47 <rdogerrit> Daniel Pawlik proposed config master: Improve future-crc playbook and prepare-crc-extracted role  https://review.rdoproject.org/r/c/config/+/52924
14:28:41 <amoralej> apparently i was the week before this, so i think now it's jcapitao[m] turn
14:28:43 <jcapitao[m]> it's me
14:28:46 <jcapitao[m]> yeah
14:29:08 <amoralej> #action jcapita is the RDO watcher until next meeting
14:29:40 <amoralej> who is chairing next week meeting ?
14:30:33 <jcapitao[m]> I can take it
14:30:47 <amoralej> thanks jcapitao[m]
14:31:00 <amoralej> if there are no more topics for today, i can close the meeting
14:31:34 <rdogerrit> Bogdan Dobrelya proposed rdo-jobs master: Only deploy with Nova libvirt local storage yet  https://review.rdoproject.org/r/c/rdo-jobs/+/52931
14:31:34 <rdogerrit> Bogdan Dobrelya proposed rdo-jobs master: Revert "Only deploy with Nova libvirt local storage yet"  https://review.rdoproject.org/r/c/rdo-jobs/+/52932
14:31:57 <rdogerrit> Joel Capitao proposed config master: Move tox jobs to CS9 for rdoinfo project  https://review.rdoproject.org/r/c/config/+/52934
14:32:11 <jcapitao[m]> nothing else from me
14:32:33 <spotz[m]> Thanks all just 2 minutes late to my next!
14:33:48 <amoralej> thank you for joining!
14:33:55 <amoralej> #endmeeting