14:01:19 <jcapitao> #startmeeting RDO meeting - 2024-04-24
14:01:19 <opendevmeet> Meeting started Wed Apr 24 14:01:19 2024 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:19 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:19 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_04_24'
14:01:25 <spotz[m]> o/
14:01:30 <jcapitao> #topic roll call
14:01:37 <jcapitao> #chair spotz[m]
14:01:37 <opendevmeet> Current chairs: jcapitao spotz[m]
14:01:58 <jcapitao> feel free to add your topics in https://etherpad.opendev.org/p/RDO-Meeting
14:02:19 <amoralej> o/
14:02:42 <karolinku[m]> o/
14:03:01 <jcapitao> #chair amoralej karolinku[m]
14:03:01 <opendevmeet> Current chairs: amoralej jcapitao karolinku[m] spotz[m]
14:04:12 <jcapitao> let's start with first topic
14:04:14 <jcapitao> #topic RDO Caracal 2024.1 status
14:04:29 <jcapitao> #link https://issues.redhat.com/browse/RDO-208
14:04:46 <jcapitao> I think we are ready to announce the new release
14:04:56 <spotz[m]> #link https://review.rdoproject.org/etherpad/p/caracal-release-announcement#L111
14:05:05 <spotz[m]> is ready to go as is the blog post.
14:05:40 <jcapitao> nice
14:06:01 <jcapitao> when do we plan to announce ?
14:07:14 <spotz[m]> I was waiting or y'all to say that last sync happened:)
14:07:43 <amoralej> yep, it's ready to go now
14:08:38 <spotz[m]> Ok blog going now, then will get the emails out. Unfortunately we still haven't gotten access to our X account back:( Maybe I'll facebook later today though
14:09:11 <spotz[m]> #link https://blogs.rdoproject.org/2024/04/rdo-caracal-released/
14:09:13 <jcapitao> \o/
14:12:46 <spotz[m]> emails sent, fungi will need to approve the one to discuss due to size
14:14:18 <jcapitao> due to size ?
14:14:43 <jcapitao> #info RDO Caracal 2024.1 was released
14:14:59 <jcapitao> #link https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/2JCXCFZ62UNILLCNZDZVMGVSG32534LF/
14:15:36 <spotz[m]> Yeah we put a lot of info in the email:)
14:16:56 <jcapitao> ah ok in openstack ML
14:17:19 <spotz[m]> Yeah and I just facebooked which is the only social we have right now
14:18:06 <jcapitao> well it's text only, shouldn't be that big in bytes
14:18:28 <jcapitao> nice
14:18:44 <jcapitao> FYI I'm testing to deploy Caracal release on OKD
14:19:15 <jcapitao> but latest install_yaml patch broke OKD compatibility
14:19:22 <jcapitao> https://github.com/openstack-k8s-operators/install_yamls/pull/814
14:19:28 <spotz[m]> eep:(
14:19:29 <jcapitao> I'll propose a PR
14:20:10 <spotz[m]> It's a long email between the highlights and list of contributors. It happens each release
14:20:19 <fungi> spotz[m]: approved now
14:20:42 <spotz[m]> Thanks fungi :)
14:21:07 <amoralej> i just tweeted (x'ed?) it from my personal accout at least :) https://x.com/amoralej/status/1783138837419393430
14:21:41 <spotz[m]> Thanks Alfredo, I'l do the same later and I'll tag the account that might work
14:22:15 <rdogerrit> Merged nfvinfo master: Update openvswitch 3.2 and ovn 23.09  https://review.rdoproject.org/r/c/nfvinfo/+/53020
14:22:15 <rdogerrit> Merged nfvinfo master: Promote first builds of openvswitch 3.3 and ovn 24.03 to -testing  https://review.rdoproject.org/r/c/nfvinfo/+/53021
14:24:41 <rdogerrit> Alfredo Moralejo proposed nfvinfo master: Promote first builds of openvswitch 3.3 and ovn 24.03 to -release  https://review.rdoproject.org/r/c/nfvinfo/+/53022
14:24:59 <spotz[m]> Just want to say great work everyone!
14:25:42 <jcapitao> thanks !
14:25:52 <spotz[m]> I'm still looking into contributor SWAG I know there was interest in scarves or socks. Tiger should have more time for helping with the art after Summit.
14:26:12 <jcapitao> the release process is improving at each iteration
14:26:19 <rdogerrit> Alfredo Moralejo proposed nfvinfo master: Update openvswitch 3.2 and ovn 23.09  https://review.rdoproject.org/r/c/nfvinfo/+/53023
14:26:58 <spotz[m]> We're definitely getting quicker
14:27:21 <amoralej> spotz[m], nice, i'm sure swag will be cool again :)
14:27:46 <amoralej> although, i'm already willing to get may dalmatian spencer one :)
14:28:17 <spotz[m]> Yeah I'm excited about that one, not sure what we should do for it:)
14:28:19 <jcapitao> that one will be collector for sure
14:32:56 <spotz[m]> :)
14:33:11 <jcapitao> let's move to the next topic
14:33:38 <jcapitao> #topic next chair
14:33:49 <jcapitao> who's willing to chair next week ?
14:34:30 <karolinku[m]> I have holidays
14:34:36 <amoralej> me too
14:34:40 <amoralej> local holiday here
14:35:00 <jcapitao> ah right, me too
14:35:10 <jcapitao> just realized :)
14:35:42 <amoralej> so, i guess there will not be rdo meeting next week?
14:35:49 <jcapitao> ok so the next one then, day 8 of May ?
14:36:34 <jcapitao> #info the next meeting (May 1 2024) is cancelled
14:36:35 <amoralej> i'd say so, and video meeting one?
14:36:57 <rdogerrit> Merged rdo-infra/rdo-dashboards master: Update rdo-dev dashboard with Caracal  https://review.rdoproject.org/r/c/rdo-infra/rdo-dashboards/+/53017
14:36:58 <jcapitao> the 8 of May I won't be available as well
14:37:36 <karolinku[m]> I can take it
14:38:13 <jcapitao> #action karolinku[m] will chair the next meeting
14:38:21 <jcapitao> thank you karolinku[m]
14:38:35 <jcapitao> #topic open floor
14:38:43 <jcapitao> #info amoralej is the RDO watcher until the next meeting
14:38:59 <amoralej> no! :)
14:39:13 <amoralej> just until next wednesday :)
14:39:23 <jcapitao> #undo
14:39:23 <opendevmeet> Removing item from minutes: #info amoralej is the RDO watcher until the next meeting
14:39:36 <jcapitao> #info amoralej is the RDO watcher until the next wednesday
14:39:37 <spotz[m]> I'll be at RH Summit so will miss the video call. I will be around next week if anyone wants me
14:39:54 <jcapitao> :)
14:40:10 <amoralej> let's also announce following watcher too
14:40:52 <karolinku[m]> so I think it would be me
14:41:01 <amoralej> i wouldn't mind to extend my watcher period until next friday but may the 2nd is also public holiday here
14:41:53 <karolinku[m]> hmm, I'll be out whole next week..
14:42:07 <jcapitao> #info karolinku[m] will the RDO watcher from May 2 to May 8
14:42:15 <karolinku[m]> so yes, I'd appreciate help with my watch!
14:42:57 <jcapitao> karolinku[m]: next week you mean 6 to 10 ?
14:43:01 <spotz[m]> Or just swap with someone:)
14:43:21 <rdogerrit> Merged nfvinfo master: Promote first builds of openvswitch 3.3 and ovn 24.03 to -release  https://review.rdoproject.org/r/c/nfvinfo/+/53022
14:44:01 <rdogerrit> Yatin Karel proposed deps/rdo-openvswitch c9s-dalmatian-rdo: Update to ovn24.03 and openvswitch3.3  https://review.rdoproject.org/r/c/deps/rdo-openvswitch/+/53024
14:44:21 <karolinku[m]> 29-6
14:45:42 <jcapitao> ok I'll back up thursday and friday
14:46:17 <jcapitao> the following week I'll be off 8-9-10 so we can swap
14:46:29 <karolinku[m]> good!
14:46:53 <jcapitao> #info Centos Stream 8 repos removal has been announced in ML https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/Q3AD6A5B3RM5ENAN6MCXICCVTQJYNLTD/
14:46:58 <jcapitao> as a reminder
14:48:05 <jcapitao> that's is from me
14:48:10 <jcapitao> anything else to bring ?
14:48:28 <spotz[m]> Not that I can think of
14:48:46 <amoralej> not from my side
14:50:08 <rdogerrit> Yatin Karel proposed deps/openstack-network-scripts c9s-dalmatian-rdo: Update network-scripts-openvswitch to 3.3  https://review.rdoproject.org/r/c/deps/openstack-network-scripts/+/53025
14:51:11 <jcapitao> let's close the meeting then
14:51:13 <jcapitao> #endmeeting