14:03:49 <amoralej> #startmeeting RDO meeting - 2024-05-22
14:03:49 <opendevmeet> Meeting started Wed May 22 14:03:49 2024 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:49 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:49 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_05_22'
14:03:54 <spotz[m]> :)
14:04:11 <karolinku[m]> o/
14:04:17 <amoralej> #chair karolinku[m] spotz[m]
14:04:17 <opendevmeet> Current chairs: amoralej karolinku[m] spotz[m]
14:04:29 <amoralej> you still can add topics to https://etherpad.opendev.org/p/RDO-Meeting
14:06:08 <spotz[m]> I got rid of the section from last week and moved my item to this week - it's the 22nd:)
14:06:19 <amoralej> #topic CentOS Stream 8 EOL status
14:06:21 <amoralej> ok
14:06:50 <amoralej> #info reminder: CentOS Stream 8 EOL is on May 31st https://blog.centos.org/2023/04/end-dates-are-coming-for-centos-stream-8-and-centos-linux-7/
14:07:29 <spotz[m]> A couple emails have gone out as well reminding people of the EOL/EOB
14:07:35 <amoralej> #info RDO Trunk builders for Wallaby, Xena and Yoga on CentOS Stream8 are stopped
14:07:51 <amoralej> #info no new builds will be created for CentOS Stream 8
14:08:45 <amoralej> #info latest builds will keep available for some time in the new trunk server, in the expected URLs, i.e. https://trunk.rdoproject.org/centos8-wallaby/
14:09:14 <amoralej> i've migrated the RDO Trunk services to a new server, i've copied the content for the centos8 repos too
14:10:37 <amoralej> #info for CentOS Stream 8 users, the recomendation is to move to centos stream 9 as soon as possible
14:10:42 <amoralej> that's it wrt this topic
14:10:58 <amoralej> something to add about CS8 ?
14:11:58 <karolinku[m]> not from me
14:12:05 <spotz[m]> Me either
14:13:05 <amoralej> #topic RH Summit
14:14:26 <spotz[m]> I just wanted to mention all ducks found homes and were quite popular, the RDO/OKD section of my talk was well received and had 2 requests for the deck which was pretty heavy on the upstream.
14:15:01 <amoralej> nice! good job!
14:15:20 <amoralej> RDO ducks everywhere!
14:15:31 <spotz[m]> Overall alot of OpenStack conversations, the Foundation has a working group for VMware and not surprisingly a lot of the discussions were on that as well
14:16:41 <spotz[m]> So hopefully next stop for the ducks will be South Korea!
14:17:04 <amoralej> there is an event in South Korea ?
14:18:08 <spotz[m]> That's where the summit will be, it's locally organized but will be bigger then the European ones taking place
14:18:32 <amoralej> ah, nece trip
14:18:35 <amoralej> :)
14:20:03 <spotz[m]> karolinku: not RH Summit but any feedback on Berlin? I did also just add SWAG to the agenda
14:21:02 <karolinku[m]> well, I can't be objective in that matter 😅
14:22:10 <spotz[m]> Fair enough, I did give some feedback already
14:22:18 <spotz[m]> #topic SWAG
14:22:33 <karolinku[m]> yes, I think I'll add sth from me to feedback email
14:22:57 <spotz[m]> Hrm bad bot!
14:23:04 <spotz[m]> Ok SWAG!
14:25:09 <amoralej> something to add to swag topic ?
14:25:20 <spotz[m]> Now that Summit is over I'll reach out to Tiger about getting a Caracal version of Spencer, plus get a version of that and the RDO logo that could potentially be used on a scarf as that was something we talked about doing. Just need to find one that we can get about 50 of which would cover all the contributors. Should there be any leftovers we can take them to Connect/FOSDEM or something. The remaining waterbottles eventually made their way to a
14:25:20 <spotz[m]> STEM event as prizes
14:26:17 <amoralej> good
14:26:23 <spotz[m]> We still have a few baseball shirts, a few were from my buffer but the 2XLs were ordered for people who wanted that size but never claimed
14:28:07 <spotz[m]> So we are doing better about not having a ton leftover, the backpacks are the next item to find homes for, but they are not going to FOSDEM!
14:28:46 <spotz[m]> That's it for SWAG
14:29:18 <amoralej> thanks
14:29:46 <amoralej> #topic Zed is now in unmaintained phase
14:30:41 <amoralej> #info Zed release has moved to unmaintained status upstream, that means that CloudSIG repos for Zed will not be updated, while RDO Trunk will keep building new patches in unmaintained/zed branches
14:31:28 <amoralej> we need to update the doc
14:32:16 <amoralej> #action amoralej to send a patch to update releases in rdo webpage
14:33:57 <amoralej> who is rdo guard next week ?
14:34:54 <amoralej> we lost the track this week as there was no meeting last one
14:35:28 <karolinku[m]> I can take it
14:35:36 <spotz[m]> Don't look at me:)
14:35:56 <amoralej> #action karolinku[m] will be RDO guard next week
14:36:09 <amoralej> i'm handling some FTBFS, i'll keep working on them
14:36:42 <amoralej> and next meeting chair ?
14:36:49 <spotz[m]> I should be able to take the chair next week
14:36:55 <amoralej> thanks spotz[m]
14:37:05 <amoralej> #action spotz[m] will chair next meeting
14:37:27 <amoralej> #topic open floor
14:37:42 <amoralej> anything else you want to share ?
14:38:35 <spotz[m]> I think that's it for me I ended up putting everything in agenda:)
14:40:21 <amoralej> good
14:40:27 <amoralej> so i will give you 20 minutes back
14:40:34 <amoralej> i'm closing the mtg
14:40:40 <amoralej> thanks for joining!
14:41:25 <amoralej> #endmeeting