14:11:41 <amoralej> #startmeeting RDO meeting - 2024-06-10
14:11:41 <opendevmeet> Meeting started Wed Jul 10 14:11:41 2024 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:41 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:11:41 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_06_10'
14:11:43 <karolinku[m]> o/
14:11:54 <amoralej> please, add your topics to https://etherpad.opendev.org/p/RDO-Meeting
14:13:03 <amoralej> #chair karolinku[m] jcapitao[m]
14:13:03 <opendevmeet> Current chairs: amoralej jcapitao[m] karolinku[m]
14:14:22 <amoralej> apparently there are no topics today
14:14:56 <rdogerrit> Merged config master: Use opendev.org account instead of rdoci for rdo third party CI voting  https://review.rdoproject.org/r/c/config/+/53775
14:15:07 <jcapitao[m]> let me add one
14:15:14 <amoralej> sure
14:16:55 <jcapitao[m]> done
14:17:16 <amoralej> #topic Wallaby and Xena Trunk builders teardown
14:17:58 <amoralej> #info https://issues.redhat.com/projects/RDO/issues/RDO-303
14:18:49 <amoralej> #link https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/31915
14:18:55 <jcapitao[m]> so, we are about to stop building new commits for Wallaby and Xena
14:19:28 <jcapitao[m]> we haven't had any replies on ML https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/TGYL5NDHK7HNN2URZVBHXNODON55GUHO/
14:21:03 <jcapitao[m]> then I'll remove the jobs/pipelines definition
14:21:18 <amoralej> which one you mean?
14:25:05 <jcapitao[m]> the trunk builder sorry
14:26:37 <amoralej> you mean puppet-promotion pipeline ?
14:27:26 <jcapitao[m]> yes
14:27:34 <jcapitao[m]> and also weirdo stuff
14:31:49 <amoralej> got it
14:35:59 <amoralej> so, i think that's it wrt this topic
14:37:02 <jcapitao[m]> yes, that's it
14:38:04 <amoralej> who is next RDO guard ?
14:38:20 <amoralej> i guess it's karolinku[m] , right?
14:38:35 <karolinku[m]> yes
14:38:46 <karolinku[m]> I got open floor question
14:38:55 <amoralej> #topic open floor
14:39:08 <amoralej> #info karolinku[m] will be next RDO watcher
14:39:16 <amoralej> go ahead
14:39:44 <karolinku[m]> https://rdo-infra.github.io/rdo-mkdocs-website/deploy/packstack/ - this is quite outdated documentation about packastack. do you see a value in making it up to date?
14:40:25 <amoralej> i'd say so
14:40:30 <karolinku[m]> im not saying only about Centos8 references, but in general, im pretty sure packstack --allinone doesn't work so easily
14:40:40 <amoralej> i think it should
14:40:53 <amoralej> otherwise it's a bug that we should fix
14:41:05 <rdogerrit> Ananya Banerjee proposed rdo-jobs master: Adds default omit option for all dpa tempest vars  https://review.rdoproject.org/r/c/rdo-jobs/+/53709
14:41:10 <karolinku[m]> for sure it doesnt work in container ")
14:41:16 <karolinku[m]> ok, I'
14:41:25 <karolinku[m]> ok, I'll work in it
14:42:39 <amoralej> yeah, packstack is not intended to be installed in a container
14:42:43 <amoralej> that's expected
14:43:38 <rdogerrit> Ananya Banerjee proposed rdo-jobs master: Run task "Call test role" only when cifmw_run_test_role is defined and update the jinja template to look for vars only when they are defined Change-Id: I05ddbae4b4332844289149d276dcb400d1d03273  https://review.rdoproject.org/r/c/rdo-jobs/+/53709
14:46:09 <amoralej> although i know some guys have been able to install packstack in a container doing some hacks, but i think that's out of the scope of packstack
14:47:44 <amoralej> amy other topic?
14:47:48 <amoralej> *any*
14:48:36 <karolinku[m]> nope
14:49:47 <amoralej> who wants to chair next meeting?
14:52:03 <amoralej> I'll do it as punishment for starting late today
14:52:20 <amoralej> #action amoralej will chair meeting next week
14:52:27 <amoralej> so i think that's it for today
14:52:43 <amoralej> thank you for joining!
14:52:55 <jcapitao[m]> I might be off next wed
14:52:56 <jcapitao[m]> :)
14:53:08 <jcapitao[m]> thank you for chairing
14:54:32 <rdogerrit> rdo-trunk rdo-trunk proposed openstack/cinder-distgit caracal-rdo: openstack-cinder-24.1.0-1  https://review.rdoproject.org/r/c/openstack/cinder-distgit/+/53776
14:54:39 <amoralej> #endmeeting