14:04:25 <amoralej> #startmeeting RDO meeting - 2024-08-07
14:04:25 <opendevmeet> Meeting started Wed Aug  7 14:04:25 2024 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:25 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:25 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_08_07'
14:04:43 <amoralej> who is around ?
14:04:50 <karolinku[m]> o/
14:05:03 <amoralej> #chair karolinku[m]
14:05:03 <opendevmeet> Current chairs: amoralej karolinku[m]
14:06:01 <amoralej> #topic Update about removal of rdo-release RPMs
14:06:27 <amoralej> #info rdo-release is finally maintained under https://trunk.rdoproject.org/rdo_release/
14:06:53 <amoralej> #link https://www.rdoproject.org/deliverables/repos/
14:07:15 <amoralej> #info the only purpose of rdo-release is to be used for non-CentOS systems
14:07:43 <amoralej> so the instructions have been updated, weirdo has been updated to use centos-release-openstack packages and devstack fix is in progress
14:07:58 <amoralej> #info https://review.opendev.org/c/openstack/devstack/+/925368
14:08:59 <amoralej> i think that's it with regards to rdo-release
14:10:31 <amoralej> there are no more topics in the meeting agenda
14:10:56 <amoralej> #topic open floor
14:11:09 <amoralej> #info next RDO Watcher is amoralej
14:11:34 <amoralej> who will chair next call?
14:11:46 <karolinku[m]> I can
14:12:27 <amoralej> #action karolinku[m] will chair next meeting
14:12:52 <amoralej> something else you'd like to share ?
14:14:13 <karolinku[m]> nope
14:15:23 <rdogerrit> Alfredo Moralejo proposed deps/llhttp c9s-dalmatian-rdo: Import llhttp-9.2.1-1.el9 from Fedora  https://review.rdoproject.org/r/c/deps/llhttp/+/54016
14:15:25 <amoralej> ok, then this meeting will be short :)
14:15:39 <amoralej> i think we can close it and take some time back
14:16:25 <karolinku[m]> yes
14:16:28 <karolinku[m]> fast one
14:17:02 <amoralej> Thank you for joining and volunteering for next meeting!
14:17:03 <amoralej> #endmeeting