14:01:38 <amoralej> #startmeeting RDO meeting - 2024-08-21
14:01:38 <opendevmeet> Meeting started Wed Aug 21 14:01:38 2024 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:38 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:38 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_08_21'
14:01:44 <amoralej> #topic roll call
14:02:17 <karolinku[m]> o/
14:02:26 <amoralej> #chair karolinku[m]
14:02:26 <opendevmeet> Current chairs: amoralej karolinku[m]
14:05:11 <amoralej> #topic RDO Dalmatian preparation
14:05:33 <amoralej> #info Upstream schedule is in https://releases.openstack.org/dalmatian/schedule.html
14:06:01 <amoralej> #info next week is final release for clients and requirements freeze
14:06:17 <amoralej> so it's time to start with preparation tasks again
14:07:07 <amoralej> #info Jira tracker is https://issues.redhat.com/browse/RDO-321
14:07:46 <amoralej> we will start creating the new dlrn builder for centos9-dalmatian and rest of activities
14:09:41 <amoralej> i think there is no much to say with regards to this, at this point it's mostly routine thing
14:09:52 <amoralej> any question or comment about it?
14:09:58 <karolinku[m]> I agree
14:13:32 <amoralej> there are no more topics for today
14:13:40 <spotz[m]> Made it!
14:13:44 <amoralej> :)
14:13:48 <amoralej> just on time
14:13:55 <spotz[m]> Hehe
14:14:03 <amoralej> any topic for the agenda?
14:15:29 <spotz[m]> Don’t think so, I am still waiting to get a design back from Tiger
14:15:46 <amoralej> ok
14:16:15 <amoralej> fyi I'll be on pto since next week
14:17:58 <amoralej> karolinku[m], how could we manage the next RDO watcher ?
14:20:47 <spotz[m]> Oh found a typo on the website needs to be merged
14:22:19 <karolinku[m]> sure
14:22:22 <karolinku[m]> I can be watcher
14:22:40 <amoralej> maybe just tomorrow and hand it over to jcapitao on monday
14:22:57 <karolinku[m]> no, it's no problem
14:23:03 <karolinku[m]> I can take whole week
14:23:14 <amoralej> thanks!
14:23:38 <amoralej> #info karolinku[m] will be RDO Watcher on next week
14:23:55 <amoralej> and to chair next meeting .... :)
14:25:29 <spotz[m]> I think I can
14:25:36 <amoralej> good, thanks spotz[m]
14:25:46 <amoralej> #action spotz[m] will chair next week
14:25:51 <amoralej> #topic open floor
14:25:59 <amoralej> anything else you'd like to discuss ?
14:27:46 <karolinku[m]> nope
14:29:17 <rdogerrit> Merged rdoinfo master: Update packstack in antelope-testing  https://review.rdoproject.org/r/c/rdoinfo/+/54145
14:29:28 <rdogerrit> Merged rdoinfo master: Update packstack in bobcat-testing  https://review.rdoproject.org/r/c/rdoinfo/+/54146
14:30:13 <amoralej> i'm closing the meeting, then
14:30:23 <amoralej> thank you for joining!
14:30:30 <amoralej> #endmeeting