14:00:02 <jcapitao> #startmeeting RDO meeting - 2024-09-18
14:00:02 <opendevmeet> Meeting started Wed Sep 18 14:00:02 2024 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:02 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:02 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_09_18'
14:00:05 <jcapitao> #topic roll call
14:00:43 <karolinku[m]> o/
14:01:02 <spotz[m]> o/
14:01:14 <jcapitao> #chair karolinku[m] spotz[m]
14:01:14 <opendevmeet> Current chairs: jcapitao karolinku[m] spotz[m]
14:01:28 <jcapitao> #chair karolinku[m] spotz
14:01:28 <opendevmeet> Warning: Nick not in channel: spotz
14:01:28 <opendevmeet> Current chairs: jcapitao karolinku[m] spotz spotz[m]
14:02:29 <amoralej> o/
14:02:34 <jcapitao> #chair karolinku[m] spotz[m] amoralej
14:02:34 <opendevmeet> Current chairs: amoralej jcapitao karolinku[m] spotz spotz[m]
14:02:46 <jcapitao> let's start with the first topic
14:02:49 <jcapitao> #topic RDO Dalmatian preparation
14:02:53 <jcapitao> #link https://issues.redhat.com/browse/RDO-321
14:03:03 <jcapitao> #info DLRN Trunk bootstrap is done
14:03:34 <jcapitao> #info clients and libs are being built
14:04:21 <jcapitao> #link https://review.rdoproject.org/r/q/topic:dalmatian-branching
14:06:02 <jcapitao> that's it for this topic
14:06:08 <jcapitao> any questions ?
14:06:33 <spotz[m]> nope
14:06:38 <rdogerrit> Takashi Kajinami proposed openstack/nova-distgit rpm-master: Drop unused directories  https://review.rdoproject.org/r/c/openstack/nova-distgit/+/54499
14:06:49 <jcapitao> let's continue
14:06:51 <jcapitao> #topic SWAG update
14:06:57 <spotz[m]> Oh are we close enough we should make the draft of the announcement or we still have time?
14:07:46 <jcapitao> well, I think we'll release around mid october
14:08:42 <jcapitao> so we are still early, but it's always good to start though
14:09:49 <amoralej> yep, we can start with it
14:10:05 <spotz[m]> So we may not end up with the Spenser version I had envisioned but I did start looking at SWAG. Our vendor has only 2 zip hoodies and they are weird sizes and felt like they were closing out those items. So I started looking around and due to the water bottle issues going to Spain I had some concerns with going coffee mug or any 'food' related item so I cam up with bucket hats. This just a random search page on the vendor site
14:10:13 <spotz[m]> #link https://nadelwilmingtonshop.com/ProductResults/?SearchTerms=bucket+hat&PriceTo=20&referrerPage=ProductResults&refPgId=530418058&referrerModule=QKSCHB
14:10:36 <spotz[m]> Ok I'll work on the draft announcement before the next meeting
14:11:20 <spotz[m]> I picked one up on and really liked it and I saw folks wearing them at flock so definitely unisex. Thoughts?
14:11:53 <spotz[m]> one up on my CERN trip
14:12:57 <jcapitao> yeah looks good !
14:14:13 <amoralej> +1 !
14:14:18 <spotz[m]> Ok so once I know what the Spenser will look like I'll start looking at the hats more closely to see which ones it will look best on size and colorwise. I will probably send out a survey to see who will actually order the items as we still have backpacks and scarves left
14:14:44 <spotz[m]> Trying not to over order and have stuff sitting in storage that we pay for
14:14:54 <spotz[m]> That's it for SWAG
14:15:27 <jcapitao> +1 for the survey
14:16:20 <jcapitao> thank you spotz[m]
14:16:24 <jcapitao> #topic Next RDO watcher?
14:16:53 <jcapitao> who's willing to take it ?
14:17:15 <karolinku[m]> I might be out next week
14:17:28 <karolinku[m]> but I can take it untill end of week
14:18:00 <jcapitao> I can take it until next week, np
14:18:09 <amoralej> i will take it
14:18:30 <amoralej> i was out next weeks, so it's on me
14:18:37 <amoralej> s/next/last/
14:19:09 <jcapitao> #info amoralej will be the RDO watcher until next meeting
14:19:14 <jcapitao> thanks
14:19:22 <jcapitao> #topic Next Chair
14:19:28 <jcapitao> and next chair ? :)
14:19:42 <amoralej> i can take it too
14:20:28 <jcapitao> #action amoralej will chair next meeting
14:20:37 <jcapitao> #topic Open Floor
14:20:50 <jcapitao> any thought to share before closing the meeting
14:20:52 <jcapitao> ?
14:21:07 <spotz[m]> Just a reminder to any RDO folks that CentOS Cloud SiG nominations are open
14:21:42 <jcapitao> good point
14:21:44 <jcapitao> https://lists.centos.org/hyperkitty/list/devel@lists.centos.org/thread/KOMS23S3B6WQYO3NV6CIOPIRVATUYN7T/
14:23:13 <spotz[m]> Zed brought it up in yesterday's OKD meeting as well so hopefully we can go back to co-chairs from each group
14:25:33 <jcapitao> it would be good for the dynamic of the SiG
14:26:04 <spotz[m]> Yep
14:27:37 <rdogerrit> Alfredo Moralejo proposed openstack/glance-distgit zed-rdo: Skip unit test test_qed_always_unsafe  https://review.rdoproject.org/r/c/openstack/glance-distgit/+/54506
14:27:44 <jcapitao> let's close the meeting
14:27:50 <jcapitao> #endmeeting