14:04:51 <karolinku[m]> #startmeeting RDO meeting - 2024-10-09
14:04:51 <opendevmeet> Meeting started Wed Oct  9 14:04:51 2024 UTC and is due to finish in 60 minutes.  The chair is karolinku[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:51 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:51 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_10_09'
14:04:52 <amoralej> o/
14:05:00 <spotz[m]> o/
14:05:36 <karolinku[m]> #chair amoralej @spotz[m]
14:05:36 <opendevmeet> Warning: Nick not in channel: @spotz[m]
14:05:36 <opendevmeet> Current chairs: @spotz[m] amoralej karolinku[m]
14:05:49 <karolinku[m]> #undo
14:06:08 <karolinku[m]> #chair  amoralej spotz
14:06:08 <opendevmeet> Warning: Nick not in channel: spotz
14:06:08 <opendevmeet> Current chairs: @spotz[m] amoralej karolinku[m] spotz
14:06:26 <spotz[m]> Yeah it says you're not there but adds you anyways:)
14:06:40 <spotz[m]> @chair jcapitao
14:06:58 <spotz[m]> * #chair jcapitao
14:07:06 <karolinku[m]> #chair spotz
14:07:06 <opendevmeet> Current chairs: @spotz[m] amoralej karolinku[m] spotz
14:08:27 <karolinku[m]> #topic SWAG update
14:10:59 <spotz[m]> So I grabbed the list of contributor and emailed everyone a form to let me know if they want the SWAG item and if so which of the 2 sizes. As of right now 19 people have responded with 3 declines for SWAG. Hopefully we'll get the order close so won't have an excess. I've done it the last 2 times now we've had sizes and it's worked out well. I might do it for every item going forward so we're not paying storage on items folks didn't want
14:11:30 * spotz[m] uploaded an image: (150KiB) < https://matrix.org/oftc/media/v1/media/download/Ad5GajkI6Bo3C3hPapAgObkS2P7OY_AvC-j2969SyHTiKiwP4PhxO32XJ3fz3Bs5jRomZjT8kVZZ0DvlX0fwtcZCeSc1ZTbgAG1hdHJpeC5vcmcvU0F3VVRTeHBBa3ZYZVlxVE1VcFFhUUZD >
14:11:44 <spotz[m]> Not sure if that will come up or not on IRC or in the logs but that's a proof I made to show folks
14:12:26 <spotz[m]> I also put the design on coasters for OpenInfra Days NA cause well it's too cute not to use as much as possible
14:13:09 <jcapitao> on IRC we have the image URL hosted on matrix.org
14:13:21 <spotz[m]> Oh nice:)
14:13:37 <spotz[m]> That's it for SWAG I did add another topic for after the prep topic
14:14:32 <jcapitao> nice hat
14:14:48 <karolinku[m]> #topic RDO Dalmatian preparation
14:14:58 <jcapitao> I still need to fill the form
14:16:04 <jcapitao> #link https://issues.redhat.com/browse/RDO-321
14:16:31 <jcapitao> we're ready for the release
14:16:55 <spotz[m]> Woot!
14:17:49 <amoralej> cool!
14:18:55 <jcapitao> we're still awaiting some reviews for the rdo-release redirection but not a blocker
14:20:50 <karolinku[m]> nice
14:21:08 <jcapitao> for the announcement we need to list the highlights
14:21:13 <jcapitao> and the projects retired
14:22:24 <jcapitao> spotz[m]: I noticed you put the monocle URL but it's accessible only from RH network
14:24:03 <spotz[m]> Yeah I VPNed in to grab the list but that was whoever did the new contributors (you I think:)) I'm the darker green
14:25:42 <jcapitao> ah right x) it was me in the past O:)
14:25:56 <spotz[m]> hehe
14:26:15 <jcapitao> btw the cert is valid now
14:26:40 <jcapitao> when do we want to announce ?
14:26:52 <spotz[m]> perfect, took me a while to get the browsers to trust my judgement to accpt it and go on:)
14:27:13 <jcapitao> I can get the list of retired project by tomorrow
14:27:49 <opendevreview> Takashi Kajinami proposed x/packstack master: Create volume types by built-in logic  https://review.opendev.org/c/x/packstack/+/931954
14:28:00 <spotz[m]> And then we just need the highlights and we should be good to go, I don't think the blog made it to the new site or is it linked?
14:28:51 <spotz[m]> Yeah doesn't look like it made it over, so just an email I guess?
14:28:52 <karolinku[m]> nop, the blog is not migrated
14:29:41 <karolinku[m]> but maybe I can create announcment somewhere on our new page https://www.rdoproject.org/
14:30:11 <karolinku[m]> maybe in community chapter?
14:31:18 <jcapitao> dunno if it's the right channel tbh
14:32:29 <rdogerrit> Jaromír Wysoglad proposed rdo-jobs master: Add telemetry tests to adoption job  https://review.rdoproject.org/r/c/rdo-jobs/+/54044
14:32:36 <jcapitao> IMHO mail and twitter/X post is good enough
14:32:43 <jcapitao> and FB ?
14:33:23 <spotz[m]> I looked under community, but maybe we put something in the future on the first page above what is RDO
14:33:51 <spotz[m]> I can email and FB, we still haven't managed to get access to the X account as the emails timeout before we can password reset
14:38:22 <karolinku[m]> I like the idea of having it on webpage
14:38:38 <karolinku[m]> but mail and rest are also ok
14:40:32 <spotz[m]> We can get it up on the web afterwards if we can't get it there before
14:40:53 <jcapitao> I'm ok on webpage but with another form/template to bring additional value
14:42:09 <karolinku[m]> you mean different content or visuals?
14:42:20 <karolinku[m]> we can put cute dalmatian logo <3
14:43:10 <opendevreview> Joel Capitao proposed x/packstack master: Use only Hash value for properties in Glance and Cinder  https://review.opendev.org/c/x/packstack/+/931960
14:43:32 <spotz[m]> Maybe an alternating(aka update spenser version) image with Latest Release under it that goes to a page with the release announcement?
14:44:16 <tkajinam> jcapitao,  https://review.opendev.org/c/x/packstack/+/931918 passed CI
14:44:20 <spotz[m]> As I now have the ability to make the Spenser versions we can have it ready to go before release
14:44:42 <karolinku[m]> spotz yes, I mean this
14:45:02 <tkajinam> jcapitao, I think we need that parse function to fix glance_image.
14:45:12 <tkajinam> sorry for the congestion X-(
14:46:18 <jcapitao> yeah content and visual would be great
14:46:40 <spotz[m]> Ok if we can get it by the release next week let's do it or get it up shortly after. It would actually be nice to release while NA is going on as RDO is the Coffee sponsor:)
14:46:40 <jcapitao> tkajinam: ah, I was looking for this parse_hash_from_string() method, thx !
14:47:11 <karolinku[m]> #action karolinku will prepare change in website to make new release announcement
14:48:18 <karolinku[m]> ok, last topic
14:48:30 <karolinku[m]> #topic FOSDEM
14:50:32 <spotz[m]> FOSDEM and CentOS Connect as well. RDO and OKD will be applying for a stand along with CentOS like we did last year. FOSDEM will be February 1 and 2nd in Brussels, with CentOS Connect most likely being January 30-31 in Brussels as well. We are still working on the venue for Connect. Connect will have a CFP opening in the next month I would say
14:50:57 <jcapitao> nice :)
14:51:08 <jcapitao> we'll meet again then !
14:52:32 <spotz[m]> We'll coordinate travel as we get closer and I did put a dinner for the team in the budget for next year but I just did that yesterday and won't know for a while
14:53:07 <spotz[m]> There's a few dinners/events being planned as well and I'll keep everyone up to date
14:54:19 <spotz[m]> That's all I have now, plans are in early stages
14:54:53 <jcapitao> thank you
14:56:04 <karolinku[m]> we are running out of time, so let me move foward
14:56:23 <karolinku[m]> #topic Open Floor
14:56:32 <karolinku[m]> #info Next RDO watcher is karolinku
14:56:40 <karolinku[m]> who would like ot chair next week?
14:56:56 <spotz[m]> I'll be at NA so can't
14:57:00 <jcapitao> I can take it
14:57:24 <karolinku[m]> #action jcapitao chairs next week
14:57:40 <karolinku[m]> do we have anything else?
14:57:56 <jcapitao> nothing else from me
14:58:06 <spotz[m]> Reminder of Cloud SiG tomorrow
14:58:28 <spotz[m]> But that's it:)
14:58:35 <jcapitao> right
14:59:44 <jcapitao> tkajinam: so basically you reimplemented in python the ruby code removed in the puppet modules
15:00:06 <spotz[m]> Thanks All! Great work!!
15:00:12 <karolinku[m]> #endmeeting