14:03:54 <jcapitao> #startmeeting RDO meeting - 2024-10-16
14:03:54 <opendevmeet> Meeting started Wed Oct 16 14:03:54 2024 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:54 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:54 <opendevmeet> The meeting name has been set to 'rdo_meeting___2024_10_16'
14:04:02 <jcapitao> it's meeting time
14:06:03 <karolinku[m]> o/
14:07:41 <jcapitao> if you want to add topics https://etherpad.opendev.org/p/RDO-Meeting
14:07:45 <jcapitao> #chair karolinku[m]
14:07:45 <opendevmeet> Current chairs: jcapitao karolinku[m]
14:10:32 <jcapitao> let's start
14:10:42 <jcapitao> #topic RDO Dalmatian
14:11:03 <jcapitao> #info RDO Dalmatian 2024.2 was released on Oct 15th 2024
14:11:14 <jcapitao> #link https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/BNU7KCK7DWUXGLVYTASN7MGN6WUQ3DFE/
14:11:27 <jcapitao> #link https://lists.rdoproject.org/archives/list/users@lists.rdoproject.org/thread/VR22KV3AFTHOHDTQDLSLIPCT7BWSQM3Z/
14:11:37 <jcapitao> #link https://issues.redhat.com/browse/RDO-321
14:13:11 <jcapitao> no big news during this preparation
14:13:17 <jcapitao> business as usual I'd say
14:13:45 <amoralej> new release is always something to celebrate! :)
14:14:54 <rdogerrit> Joan Francesc Gilabert proposed rdo-jobs master: Disable octavia for periodic adoption jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/55086
14:15:06 <jcapitao> maybe the next one on CS10, more than this one ;)
14:15:50 <jcapitao> but yeah \o\ /o/ \o\ (a-k-a dancing) :)
14:16:38 <rdogerrit> Joan Francesc Gilabert proposed rdo-jobs master: Disable octavia for periodic adoption jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/55086
14:16:52 <amoralej> :)
14:16:58 <amoralej> yep, next one will be interesting
14:18:24 <jcapitao> definitely !
14:18:28 <jcapitao> speaking of that
14:18:51 <jcapitao> #topic Adding support of CS10 in devstack
14:19:07 <jcapitao> #link https://issues.redhat.com/browse/RDO-377
14:19:27 <jcapitao> #link https://issues.redhat.com/browse/RDO-385
14:20:06 <jcapitao> we are starting to work on providing the dependencies for devstack on CS10
14:21:05 <jcapitao> openvswitch, ovn and rabbitmq
14:22:05 <jcapitao> we also need to add support of CS10 in dib, to be able to test it in Zuul
14:22:41 <amoralej> good point, i remember we did it for cs9 if you want to look for patches for inspiration
14:23:38 <jcapitao> yeah I found them monday
14:28:51 <jcapitao> we'll need to reach out the specific SiGs
14:29:04 <jcapitao> but I plan to build some locally first
14:29:35 <jcapitao> next topic
14:29:45 <jcapitao> #topic Next RDO watcher
14:30:05 <jcapitao> #action jcapitao will be the RDO watcher until next meeting
14:30:37 <jcapitao> #topic Open Floor
14:30:59 <jcapitao> who would like to chair next week?
14:33:21 <jcapitao> I can take it
14:33:28 <jcapitao> #action jcapitao[m] to chair next week
14:33:47 <jcapitao> I think we can close the meeting
14:34:45 <jcapitao> #endmeeting