14:07:24 <jcapitao> #startmeeting RDO meeting - 2025-01-08
14:07:24 <opendevmeet> Meeting started Wed Jan  8 14:07:24 2025 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:07:24 <opendevmeet> The meeting name has been set to 'rdo_meeting___2025_01_08'
14:07:31 <jcapitao> #topic roll call
14:08:05 <spotz[m]> o/
14:08:15 <jcapitao> #chair spotz[m]
14:08:15 <opendevmeet> Current chairs: jcapitao spotz[m]
14:08:29 <karolinku[m]> hello
14:09:32 <jcapitao> #chair spotz[m]
14:09:32 <opendevmeet> Current chairs: jcapitao spotz[m]
14:09:36 <jcapitao> #chair spotz[m] karolinku[m]
14:09:36 <opendevmeet> Current chairs: jcapitao karolinku[m] spotz[m]
14:10:19 <jcapitao> let's start with first topic
14:10:32 <jcapitao> #topic SWAG update
14:11:16 <spotz[m]> Emails went out yesterday for the Dalmatian hoodies! Hopefully everyone will get theirs before it gets warm out
14:12:42 <jcapitao> I ordered mine
14:12:44 <jcapitao> thank you !
14:13:15 <spotz[m]> You're welcome. I figured it might be better to wait until after the holidays so folks were home to receive them
14:13:25 <spotz[m]> That's it for the topic though
14:13:37 <jcapitao> good point
14:13:49 <jcapitao> #topic FOSDEM dinner
14:14:45 <spotz[m]> If folks are interested in a dinner reach out and let me know when you're arriving. There are plans for Saturday night we're trying to work other dinners around:)
14:16:32 <jcapitao> okk, on my side I still need to finalize my trip prep, and I'll keep you updated
14:16:45 <spotz[m]> I'll share the Saturday info when it's finalized
14:16:57 <spotz[m]> But same as last year FYI
14:17:38 <jcapitao> okk
14:17:52 <rdogerrit> Yatin Karel proposed config master: Refresh outdated config-core members  https://review.rdoproject.org/r/c/config/+/55863
14:20:17 <spotz[m]> I'll be Ubering to the OpenInfra event then the dinner, you're welcome to grab rides between the too as I go back and forth to be in 2 places at once
14:21:52 <spotz[m]> OpenStack BoF I've been told will be selected (as all BoFs have been in the past) but none of them are on the schedule yet as they fill schedule holes with them
14:22:35 <rdogerrit> Ananya Banerjee proposed rdo-jobs master: Run tempest tests in adoption standalone jobs before adoption workflow start  https://review.rdoproject.org/r/c/rdo-jobs/+/53794
14:23:25 <jcapitao> ok I see
14:23:56 <jcapitao> thank you
14:24:36 <jcapitao> move on to the next topic
14:24:53 <jcapitao> #topic centos10-master Tunk bootstrap
14:25:12 <rdogerrit> Merged config master: Add openstack/os-test-images to project list  https://review.rdoproject.org/r/c/config/+/55859
14:25:37 <jcapitao> we'll have to start bootstrapping Trunk for centos10-master
14:27:25 <jcapitao> S2I PoC is still WIP but Epoxy GA deadline is coming fast
14:28:08 <jcapitao> so we have no choice to build all the RDO dependencies on CS10
14:28:30 <jcapitao> and then bootstrapping the master Trunk
14:29:02 <karolinku[m]> do you want to maintain both c9 and c10 for Epoxy? we never discuss it
14:29:32 <jcapitao> I've started to work on listing the deps needed
14:29:40 <spotz[m]> Oh good question!
14:30:12 <jcapitao> karolinku[m]: then we'll split the work of building the deps
14:30:54 <jcapitao> karolinku[m]: dunno yet, we need to ask the community
14:31:24 <jcapitao> for now we should focus on master
14:32:03 <jcapitao> and then, when preparing Epoxy release, we'll have to decide if we bootstrap for both CS9 and CS10
14:32:35 <jcapitao> but yeah we can ask now the community I'd say
14:36:14 <spotz[m]> Maybe we could setup a poll? Epoxy on 9 only, 10 only, or both?
14:37:31 <jcapitao> I like the idea
14:38:00 <jcapitao> with Google Form ?
14:38:59 <spotz[m]> Sure that'd probably be easier the surveymonkey
14:39:24 <spotz[m]> Want me to do it and the email or do you want to?
14:40:36 <jcapitao> go ahead, you're the poll master
14:41:09 <spotz[m]> Ok I'll put it on my todo, I'll send to RDO users and dev as well as openstack-discuss
14:41:34 <jcapitao> thank you spotz[m]
14:42:39 <jcapitao> #topic Next RDO watcher
14:43:27 <karolinku[m]> I think it's my turn
14:44:17 <jcapitao> #info Next RDO watcher is karolinku[m]
14:44:34 <jcapitao> and who's willing to chair next week ?
14:44:47 <spotz[m]> I should be able to
14:45:08 <jcapitao> #topic Next Chair
14:45:47 <jcapitao> #action spotz[m] will chair next week
14:45:55 <jcapitao> thank you both
14:46:00 <jcapitao> #topic roll call
14:46:08 <spotz[m]> agenda section up for next week:)
14:46:09 <karolinku[m]> one more thing to ask
14:46:17 <karolinku[m]> wrt Epoxy, it is SLURP release. maybe we should soon start discussion if we want to move to releasing just SLURPs in RDO?
14:47:04 <jcapitao> good point
14:47:27 <spotz[m]> We still release non-SLURP though so while it might not be recommended I'm pretty sure people use them. I do think it's a resource question though
14:48:01 <jcapitao> that's right
14:49:30 <jcapitao> we are 2 active contributors now, so the interrogation is legit
14:49:38 <jcapitao> I see 2 options
14:50:00 <jcapitao> 1. reduce the cadence by releasing SLURP releases only
14:51:05 <jcapitao> 2. Build SLURP and non-SLURP releases, but EOL releases as soon as they go in unmaintained phases
14:52:53 <karolinku[m]> it could be another question for the pool
14:53:01 <jcapitao> +1
14:58:06 <spotz[m]> Ok so CS version and whether we want only SLURP releases in 1 poll?
14:58:32 <jcapitao> yes if possible
14:58:54 <spotz[m]> Ok just wanted to make sure:)
14:59:04 <jcapitao> thanks !
14:59:11 <jcapitao> I'm gonna close the meeting
14:59:18 <jcapitao> thank you for joining !
14:59:21 <jcapitao> #endmeeting