14:14:08 <jcapitao[m]> #startmeeting RDO meeting - 2025-03-26
14:14:08 <opendevmeet> Meeting started Wed Mar 26 14:14:08 2025 UTC and is due to finish in 60 minutes.  The chair is jcapitao[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:14:08 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:14:08 <opendevmeet> The meeting name has been set to 'rdo_meeting___2025_03_26'
14:14:38 <jcapitao[m]> I think we didn't decide in last meeting who will lead
14:14:54 <jcapitao[m]> #topic roll call
14:19:17 <jcapitao[m]> spotz: I added the Epoxy topic
14:19:50 <spotz[m]> Ahh, I figured I'd wait to see if anyone showed:) I do have a summit topic too
14:22:15 <jcapitao[m]> alright
14:22:24 <jcapitao[m]> let's start
14:22:29 <jcapitao[m]> #chair spotz
14:22:29 <opendevmeet> Warning: Nick not in channel: spotz
14:22:29 <opendevmeet> Current chairs: jcapitao[m] spotz
14:22:34 <jcapitao[m]> #topic RDO Epoxy on CS9
14:22:45 <jcapitao[m]> #link https://issues.redhat.com/browse/RDO-454
14:22:53 <jcapitao[m]> #info the libs, clients, cores project and tempest plugins are built
14:23:03 <jcapitao[m]> #info RDO moved master tag to Flamingo
14:23:07 <jcapitao[m]> just a few minutes ago
14:23:28 <jcapitao[m]> #info RDO is waiting for the puppet modules to be released in order to continue
14:24:43 <rdogerrit> Merged config master: Switch master to Flamingo tag  https://review.rdoproject.org/r/c/config/+/57266
14:26:23 <rdogerrit> Joel Capitao proposed rdo-jobs master: Add puppet promotion pipeline for epoxy  https://review.rdoproject.org/r/c/rdo-jobs/+/57269
14:26:37 <spotz[m]> Already? I wasn't expecting that though I did +w adding Flamingo as a release name
14:27:53 <jcapitao[m]> yes as per https://review.opendev.org/c/openstack/releases/+/945279
14:28:07 <spotz[m]> #info Epoxy release is the topic for OpenInfra Live next week
14:28:08 <rdogerrit> Merged rdo-jobs master: Move CI jobs for master to Flamingo tag and add Epoxy jobs  https://review.rdoproject.org/r/c/rdo-jobs/+/57267
14:28:20 <jcapitao[m]> which means master branch is now targeting Flamingo
14:30:17 <spotz[m]> Yeah I could have sworn they'd been doing the Live show on the same day, but could be wrong:)
14:30:48 <spotz[m]> Anything else Epoxy? I can do Summit real quick
14:32:33 <spotz[m]> #topic OpenInfra Summit 2025
14:32:35 <jcapitao[m]> yes sorry got distracted
14:32:38 <jcapitao[m]> go ahead
14:32:46 <spotz[m]> #link https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/G4KIHQJ4I7JXVD5MZ5U6KOUNJ5CDBXXH/
14:33:45 <spotz[m]> It will be held Outside Paris Oct 17-19, official announcement was made yesterday. We still have a call for volunteers out.
14:35:02 <jcapitao[m]> nice !
14:36:40 <spotz[m]> So more details in the email but more news coming on April 1. Yeah bad date for announcements, aybe I'll ask Helena to push to April 2;)
14:37:02 <spotz[m]> And that's all I have
14:37:16 <spotz[m]> We did discuss skipping the next 2 weeks as I'll be gone
14:39:11 <jcapitao[m]> :)
14:39:30 <jcapitao[m]> ok we can skip next two weeks
14:40:02 <jcapitao[m]> and we should start working on the announcement draft, I forgot about it
14:40:29 <spotz[m]> Ok I can make one real quick hangon
14:41:29 <spotz[m]> https://review.rdoproject.org/etherpad/p/epoxy-release-announcement
14:42:13 <jcapitao[m]> 👍️
14:42:29 <jcapitao[m]> I'll add the new contributors for this cycle
14:43:23 <spotz[m]> Most of the doc we'll need to wait on for links, highlights, contributors, etc. I did just update the first paragraph though
14:44:32 <jcapitao[m]> okk
14:45:28 <jcapitao[m]> #topic next chair
14:45:49 <spotz[m]> I should be able to
14:46:03 <jcapitao[m]> #info next meeting will take place on Apr 16th
14:46:41 <jcapitao[m]> #action spotz to chair the next meeting
14:47:33 <jcapitao[m]> #topic open floor
14:49:38 <rdogerrit> Joel Capitao proposed rdo-jobs master: Add puppet promotion pipeline for epoxy  https://review.rdoproject.org/r/c/rdo-jobs/+/57269
14:50:00 <spotz[m]> none from me
14:50:58 <jcapitao[m]> nothing from me neither
14:51:03 <jcapitao[m]> let's close the meeting then !
14:51:06 <jcapitao[m]> #endmeeting