22:02:56 <hub_cap> #startmeeting reddwarf
22:02:57 <openstack> Meeting started Tue Nov 13 22:02:56 2012 UTC.  The chair is hub_cap. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:02:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:02:59 <openstack> The meeting name has been set to 'reddwarf'
22:03:09 <ttx> hub_cap: sorry was 2 min late
22:03:17 <hub_cap> ttx: your on my list
22:03:18 <hub_cap> ;)
22:03:25 <hub_cap> *youre
22:03:28 <vipul> so that's how it's done
22:03:45 <hub_cap> yup then we do things like
22:04:04 <jcooley> jcooley here as well.
22:04:09 <hub_cap> lets wait a few minutes for everyone to join up
22:04:19 <hub_cap> agenda is here http://wiki.openstack.org/Meetings/RedDwarfMeeting
22:04:21 <hub_cap> #link http://wiki.openstack.org/Meetings/RedDwarfMeeting
22:05:04 <SlickNik> Nikhil here as well.
22:05:34 <hub_cap> ok seems like we have a quorom lets get started based on the link above
22:05:46 <hub_cap> #topic Meet and greet
22:06:03 <hub_cap> lets spend a few seconds each saying hi and what we do, where we are, who w work for etc..
22:06:22 <hub_cap> im michael basnight, lead of the opensource portion of the project from rackspace
22:06:33 <hub_cap> feel free to start typing everyone :)
22:06:51 <vipul> Hey! Vipul from HP - lead for Reddwarf @ HP
22:06:59 <hub_cap> lets add tags to them
22:07:01 <juice> justin hopper, working with the dbaas team at HP.  Pretty new to all of this :)
22:07:02 <hub_cap> #info michael basnight, lead of the opensource portion of the project from rackspace
22:07:07 <kmansel> Hi.  Kevin from HP
22:07:13 <jdorothy> Josh Dorothy w/ HP
22:07:14 <hub_cap> if we add tags itll show in the notes
22:07:25 <juice> I sit next to Kevin (rather unpleasant :)
22:07:28 <ThiagoCMC> Hi! I'm Thiago and I'm doing a POC of OpenStack for my own start up company (public cloud computing provider). I'm using today the OpenStack Alamo, from Rackspace for my tests...
22:07:32 <jdorothy> #info Josh Dorothy w/ HP
22:07:41 <yidclare> #info Clare Springer w/ HP
22:07:51 <juice> #info Justin Hopper w/ HP
22:07:53 <vipul> #info Vipul Sabhya @ hp
22:07:59 <hub_cap> ThiagoCMC: welcome! a 3rd party so to speak (figured we would all be from hp or rax)
22:08:01 <SlickNik> #info Nikhil Manchanda, with HP.
22:08:06 <esp2> Hello. #info Dan Nguyen @HP
22:08:14 <jcooley> #info jim cooley, director of database/reddwarf @ HP
22:08:16 <ThiagoCMC> hub_cap, awesome! tks!
22:08:21 <saurabhs> #info Saurabh, w/ HP
22:08:23 <SlickNik> Still wrapping my head around the way OpenStack does things, so thanks for being helpful everyone.
22:08:39 <hub_cap> nice to see you all HP'ers, i believe the rax peoplez are in sprint planning, soooo...... they likley wont be on today, but im holding down the fort w/ a crying baby in the background :)
22:08:44 <vipul> where's all the rackers
22:09:07 <hub_cap> grapex2: when grapex and grapex1 dont work
22:09:29 <kmansel> #info Kevin Mansel @ HP
22:10:02 <rnirmal> #info Nirmal Ranganathan @ Rackspace.. just eavesdropping
22:10:07 <hub_cap> #info grapex is tim simpson, sr dev on the project at rax, cp16net is craig vyvial sr dev at rax, rnirmal is nirmal ranganathan former reddwarfer
22:10:13 <hub_cap> lol
22:10:19 <hub_cap> ok cool lets keep a-goin
22:10:29 <hub_cap> #topic Discuss launchpad participation
22:10:42 <hub_cap> just to let everyone know, ive been mucking w/ the launchpad page today
22:10:54 <hub_cap> #link https://launchpad.net/reddwarf
22:11:00 <spiffxp> #info Aaron Crickenberger w/ HP
22:11:11 <hub_cap> hehe
22:11:22 <hub_cap> thats gonna show up under the launchpad participation lol
22:11:37 <hub_cap> #info added the grizzly series to the page
22:11:55 <hub_cap> i figured we should follow the same release schedule as the rest of the openstackers, any objections?
22:12:19 <vipul> Sounds good to me
22:12:38 <SlickNik> Sounds reasonable.
22:12:42 <rnirmal> easier to track
22:12:44 <vipul> thanks for fixing the links
22:13:04 <hub_cap> vipul: no problemo, if u see anythign else, and 1) dont have access to fix, tell me, or 2) ask me to fix
22:13:25 <hub_cap> id lke ot make it so im not the only person who can do this, i dont want it to be a Autocracy
22:13:49 <hub_cap> id prefer the #1 from above over teh #2 ;)
22:14:17 <vipul> cool, I may have the correct permissions, since i do see 'Change details'
22:14:26 <hub_cap> looks like rackers are coming in slowly
22:14:31 <hub_cap> vipul: good
22:15:04 <hub_cap> ok so does anyone have any info/links/etc for that topic? or we move on?
22:15:05 <spiffxp> re: release schedule, are we talking about something more general than http://wiki.openstack.org/GrizzlyReleaseSchedule?
22:15:07 <SlickNik> I had a quick clarification.
22:15:15 <hub_cap> SlickNik: go for it
22:15:38 <hub_cap> #link https://launchpad.net/reddwarf/grizzly
22:15:41 <hub_cap> spiffxp: ^ ^
22:15:58 <SlickNik> If I had a bug/issue that I wanted to open against redstack, can I use the reddwarf lauchpad site to do it?
22:16:12 <hub_cap> spiffxp: ive added the grizzly milestones to the series as well
22:16:24 <spiffxp> got it
22:16:30 <hub_cap> SlickNik: thats a good question, we might need to add a separate page for that, lets model it after devstack
22:16:44 <hub_cap> looks like devstack has thier own
22:16:59 <hub_cap> #action grapex to make a launchpad site for redstack
22:17:11 <SlickNik> Awesome, that would be ideal. Thanks!
22:17:27 <grapex> hub_cap: Sounds cool.
22:17:31 <hub_cap> cool any more Qs or moving on?
22:17:44 <vipul> Long term though, are we thinking of migrating Redstack into Devstack?
22:17:59 <vipul> so this may be the interim solution, until we get there
22:18:02 <hub_cap> vipul: as much as possible i think so
22:18:19 <hub_cap> i talked w/ anotherjesse a long while ago about booting special services in devstack
22:19:05 <vipul> hub_cap: yea there seems to be precendence with non-incubated projects already being part of devstack
22:19:06 <hub_cap> they were on board w/ making a configurable system to allow us (and others) to use our own configure logic within devstack, so i think that in some form of fashion we will have our own particulars
22:19:15 <hub_cap> lol ya vipul
22:19:27 <rnirmal> hub_cap: devstack now is updated to have loadable libs
22:19:37 <rnirmal> so could potentially add reddwarf
22:19:49 <rnirmal> libs as in bunch of bash scripts
22:20:14 <hub_cap> "libs"
22:20:37 <hub_cap> ya #topic devstack integration
22:20:52 <hub_cap> #info we need a way to configure reddwarf easier within devstack
22:21:00 <hub_cap> who wants the action item to talk w/ devstack about it?
22:21:18 <hub_cap> #topic devstack integration
22:21:28 <hub_cap> lol if the hashtag isint at the begin it does nothing
22:21:41 <SlickNik> just noticed that.
22:21:53 <hub_cap> #info we need a way to configure reddwarf easier within devstack
22:21:57 <vipul> these meeting notes are going to be a work in progress :)
22:22:02 <hub_cap> vipul: fo sure
22:22:17 <hub_cap> so as for ownership any volunteers? if not ill take it
22:22:35 <hub_cap> #action hub_cap to discuss devstack integration
22:22:48 <jcooley> we can talk with the devstack/ci folks, some of them are right here :)
22:22:55 <hub_cap> #info consider using the libs in devstack
22:23:03 <hub_cap> jcooley: u want the action?
22:23:08 <jcooley> sure
22:23:22 <hub_cap> #action jcooley (not hub_cap) to discuss devstack integration
22:23:27 <vipul> #info non-incubated precendence already in devstack, see 'ryu' integration
22:23:49 <hub_cap> cool, time to move on?
22:24:39 <SlickNik> yeah
22:24:51 <hub_cap> #topic Discuss initial core team
22:25:08 <hub_cap> so id like ot keep core very small at first, like 2 from each of our teams
22:25:21 <vipul> #info current reddwarf-core team: hub_cap, grapex, vipul
22:25:23 <hub_cap> and add more as we have code reviews / contributions
22:25:35 <vipul> hub_cap, we'd like to propose one more from our side to get things stated
22:25:43 <hub_cap> spiffxp: ?
22:26:00 <spiffxp> sure
22:26:10 <spiffxp> actually…
22:26:13 <hub_cap> vipul: did u have someone in mind?
22:26:18 * spiffxp nominates SlickNik
22:26:23 <vipul> spiffxp or SlickNik
22:26:36 <hub_cap> ok ill let you decide vipul
22:26:39 <hub_cap> and ill add to the team
22:27:17 <vipul> spiffxp
22:27:30 <hub_cap> so the _only_ thing we need to be cognisant of is that we make sure the "other" company has a stake in each review
22:27:44 <hub_cap> #action hub_cap to add spiffxp to core team
22:27:58 <SlickNik> Sounds good. I recommend spiffxp.
22:28:00 <ThiagoCMC> Guys, will be a "beta testers team"? If yes, I'm on it!
22:28:02 <ThiagoCMC> ;-)
22:28:08 <grapex> So it seems like we need +4 total on a commit to merge it. Does anyone want it to be higher?
22:28:13 <hub_cap> ThiagoCMC: you are the beta tester team!
22:28:19 <ThiagoCMC> Cool!
22:28:21 <spiffxp> hub_cap: I wasn't sure if we wanted to try encoding that w/ some crazy ci rules at some point, I think it's out of openstack-ci's scope right now
22:28:55 <hub_cap> grapex: id say we need a +3 and that should suffice right spiffxp grapex?
22:29:02 <hub_cap> +2 from one team and then +1 from the other
22:29:05 <vipul> grapex: I think you need a minimum of 2 +2's
22:29:19 <spiffxp> 2 +2
22:29:20 <hub_cap> can that be done? can we change that "rule" for our project?
22:29:27 <jcooley> it turns out they are in layers, we can have at least one +2 or do we want 2 x +2?
22:29:41 <vipul> I propose 2 x +2's
22:29:50 <hub_cap> vipul: i think thats not enough tho
22:30:00 <vipul> and mordred did mention that this is configurable
22:30:02 <hub_cap> cuz grapex and i could easily shuffle code past you :)
22:30:10 <jcooley> i think that makes sense. 2 x +2
22:30:22 <hub_cap> if we have 3*+2 it woudl require someone from both companies reviewing
22:30:25 <grapex> hub_cap: Yeah, that's what I was thinking. We could inadvertently both look at something and merge it.
22:30:49 <rnirmal> hub_cap: I don't think it requires 2 +2
22:30:52 <hub_cap> yes grapex. i think until we have a larger team and better rules around blueprints/bugs/ci etc...
22:30:58 <rnirmal> one +2 and +1 approve
22:31:04 <hub_cap> rnirmal: you are correct thats how it works now
22:31:11 <rnirmal> you could always have more as a rule
22:31:18 <hub_cap> id prefer 3 core members need to review it
22:31:23 <vipul> hmm, good point, just don't want things to be stacked up pending reviews..
22:31:34 <hub_cap> vipul: lets cross that bridge when we come to it
22:31:46 <spiffxp> ditto, I am concerned emphasis on +2 downplays +1 participation
22:31:48 <jcooley> rnirmal, yep those are the default rules.
22:32:06 <yidclare> yeah, requiring 3 +2 essentially means the entire core team needs to be reviewing every single commit
22:32:17 <hub_cap> yidclare: there are 4 of us now :)
22:32:28 <hub_cap> so its 3/4 of the core team
22:32:47 <vipul> no 2 must go on vacay at the same time :)
22:32:59 <hub_cap> vipul: ;) im on vaca right now dude
22:33:07 <SlickNik> lol
22:33:26 <jcooley> all i worry about is that 3 x +2 means 3/4s of the core team needs to approve.
22:33:28 <grapex> What about if instead of three mandatory +2's, we just have a total of 6. That could be one core and four other members.
22:33:30 <spiffxp> I think 2 +2 would be better for now while we work on getting folks onboarded through the gerrit process
22:33:45 <jcooley> since we're moving pretty fast, that might slow down changes.  if folks are cool with that...
22:33:57 <hub_cap> well i dont think speed should be our only motivation
22:33:58 <vipul> we could do a hybrid approach like grapex suggests
22:34:09 <hub_cap> i think our motiviation should be participation from both teams
22:34:17 <SlickNik> I'd prefer a quicker number.
22:34:24 <SlickNik> I like grapex's ideas as well.
22:34:32 <hub_cap> if you guys just push stuff all day long then we will feel like we dont have any skin in the game
22:34:34 <hub_cap> and verse visa
22:34:42 <jcooley> standard core rules are 2 x +2 and no concern for how many +1s.
22:34:45 <juice> based on what we were told yesterday these numbers are not additive
22:34:46 <yidclare> I second spiffxp - 2 +2's and try to informally makes sure someone from each group sees it
22:34:54 <jcooley> 2 x +1 doesn't equal +2 by the way.
22:35:05 <jcooley> 4 x +1 doesn't equal 2 x +2 either.
22:35:17 <hub_cap> so lets do this, add a reviewer from the other company in your gerrit review
22:35:23 <juice> that was what I was trying say - thanks for the examples jcooley
22:35:36 <vipul> hub_cap, that works
22:35:49 <jcooley> excellent!
22:35:57 <juice> #agreed
22:36:02 <SlickNik> That works as well.
22:36:06 <hub_cap> ok so now the question
22:36:15 <hub_cap> do we know for sure that the group has been changed in gerrit?
22:36:32 <vipul> hub_cap, it has not yet
22:36:35 <spiffxp> which group?
22:36:47 <hub_cap> the one i just added u to spiffxp
22:36:49 <hub_cap> #link https://launchpad.net/~reddwarf-core
22:36:50 <hub_cap> :)
22:37:03 <hub_cap> ok who is gonna pester mordred then?
22:37:26 <hub_cap> to change from -drivers to -core for the +2s
22:37:30 <vipul> #action Vipul to follow up on reddwarf-core with mordred
22:37:34 <jcooley> i'll do it.
22:37:34 <hub_cap> <3
22:37:40 <jcooley> he's sitting next to me :)
22:37:49 <hub_cap> feedback loop is very small
22:37:51 <hub_cap> :D
22:38:01 <vipul> #action jcooley to follow up for Vipul on reddwarf-core with mordred :)
22:38:02 <SlickNik> lol,n00b question alert. who's mordred?
22:38:12 <vipul> mordred is Monty
22:38:21 <SlickNik> ohhh, gotcha
22:38:34 <hub_cap> #info make sure one of the other company (rax/hp) looks at each review (add a particular reviewer from core)
22:38:35 <spiffxp> hub_cap: any chance vipuls could also be made an admin of reddwarf-core?
22:38:59 <spiffxp> err… vipul that is
22:39:04 <hub_cap> sure spiffxp
22:39:24 <hub_cap> done
22:39:29 <vipul> awesome
22:39:37 <spiffxp> thx
22:39:41 <hub_cap> now dont go adding people willy nilly ;)
22:40:00 <hub_cap> ok moving on
22:40:04 <vipul> just as an FYI, getting more people added to core team:
22:40:04 <hub_cap> #topic Proper blueprinting/bug practices
22:40:06 <vipul> argh
22:40:13 <jcooley> i think we'll have to do the "make sure one of the other company (rax/hp) ..." by unformal convention.  not sure they can inforce this in gerrit.
22:40:13 <hub_cap> crap sry vipul go head
22:40:25 <hub_cap> jcooley: its not enforcable
22:40:38 <vipul> just goinig to say, it needs to be pushed through the mailing list
22:40:44 <hub_cap> DEF
22:40:45 <vipul> and needs some +1
22:40:58 <hub_cap> but its a convention now, we can fix it by having a ptl and doing proper launchpad bug/blueprinting
22:41:10 <hub_cap> once we get to that ^ ^ we dont need any rules for who has to review
22:41:35 <hub_cap> whick gets to the next topic, does everyone know how to add bugs/blueprints and link them in commits?
22:41:50 <juice> nope
22:41:52 <jcooley> agreed.  also we should be trying to do that -- but we missed the last openstack blueprint review period.
22:41:53 <hub_cap> #action everyone to make sure that reviews are linked with bugs or blueprints
22:42:11 <juice> it was discussed yesterday briefly
22:42:22 <SlickNik> mordred said yesterday that we could just mention it in the commit message.
22:42:22 <vipul> i thought it was just having the word 'blueprint xxx'
22:42:25 <juice> something about putting bug anywhere in the comment
22:42:33 <SlickNik> Yeah, I was under the same impression.
22:42:37 <jcooley> yes, they have regex scanning
22:42:37 <hub_cap> yup SlickNik you mention it in the commit
22:42:48 <hub_cap> fixes lp#bugID
22:42:55 <vipul> blueprint BLUEPRINT
22:42:55 <vipul> bug #######
22:42:55 <SlickNik> "Bug #1234" or "Blueprint blah"
22:42:56 <uvirtbot`> Launchpad bug 1234 in launchpad "Gina is an unmaintainable mess of command line options, environment variables and shell scripts" [Medium,Fix released] https://launchpad.net/bugs/1234
22:43:02 <vipul> #link http://wiki.openstack.org/GerritWorkflow
22:43:02 <hub_cap> or Blueprint: blah, Blueprint-implemented: blah
22:43:08 <rnirmal> create your branch as bp/<blueprint short name>
22:43:10 <hub_cap> thx vipul
22:43:26 <rnirmal> can do the same for bugs bug/<bug id>
22:43:41 <vipul> rnirmal: good to know
22:43:42 <rnirmal> also fixes <bug id> in the commit msg
22:43:52 <rnirmal> and implements bp/<bp short name>
22:43:54 <SlickNik> wow, there a bot in IRC that apparently brings it up as well.
22:43:55 <SlickNik> Nice.
22:43:57 <rnirmal> for blueprints
22:44:09 <hub_cap> ya SlickNik cool eh?
22:44:20 <hub_cap> good to know gina is an unmaintainable mess
22:44:27 <rnirmal> #info http://wiki.openstack.org/GerritWorkflow
22:44:31 <vipul> lol
22:44:33 <hub_cap> lol double info
22:44:34 <SlickNik> heh
22:44:48 <hub_cap> ok any other question on that topic?
22:45:20 <rnirmal> too bad was not paying attention :)
22:45:24 <hub_cap> :P
22:45:57 <SlickNik> you snooze, ya lose.
22:45:59 <spiffxp> hub_cap: yeah, one more Q
22:46:01 <hub_cap> ok i had roadmap on the chopping block next but im not sure that a meeting would be best for that, lets skip to the heated topic
22:46:04 <hub_cap> #topic PTL?
22:46:20 <hub_cap> so, 1) do we need one now?
22:46:29 <hub_cap> if yes, 2) who?
22:46:45 <juice> PTL?
22:47:01 <hub_cap> project technical lead juice
22:47:11 <vipul> I was under the impression PTLs are chosen after Incubation?
22:47:27 <hub_cap> are they? cool then we can skip it for now
22:47:49 <hub_cap> #info not now, wait for more participation and incubation
22:48:05 <hub_cap> good by everyone?
22:48:18 <SlickNik> Sounds good to me.
22:48:19 <vipul> at least we don't need an official one... is my understanding
22:48:21 <jcooley> good
22:48:44 <hub_cap> cool we know vipul and i are the technical leads for the projects so we will do our best to discuss things between the teams
22:48:48 <hub_cap> sound good vipul?
22:48:57 <vipul> yep, works
22:49:00 <hub_cap> #info vipul and hub_cap to keep communication open between hp/rax
22:49:11 <jcooley> again: good :)
22:49:16 <hub_cap> :)
22:49:25 <hub_cap> ok now the end of the meeting, ...
22:49:28 <hub_cap> #topic Open discussion
22:49:48 <hub_cap> does anyone have anything that was not discussed on the meeting we shoudl bring up or make sure we bring up nxt wk?
22:49:48 <vipul> any update on getting reddwarf-integration to stackforge?
22:50:09 <hub_cap> vipul: i think soneone mentioned that earlier? but they called it redstack
22:50:17 <hub_cap> and there is a action item for grapex to do that
22:50:22 <grapex> vipul: I talked to clarkb about it yesterday. Apparently its almost in, but mordred is using it as a guinea pig for a new way of putting projects into StackForge.
22:50:28 <grapex> That's probably fine, for now.
22:50:43 <vipul> grapex: thanks
22:51:06 <grapex> To me, a bigger issue is that 1. the public version of RedStack and the RDLI tests have some bugs that have crept in, and 2. we're not running anything in CI atm.
22:51:14 <hub_cap> #info there is likely a decent bit of work to make rdli (reddwarf-integration) work for the public project
22:51:23 <grapex> I have a few ideas on that.
22:51:27 <hub_cap> #info we _need_ _need_ _need_ some CI soon
22:51:39 <hub_cap> #action grapex to own CI and make sure it gets accomplished
22:51:50 <vipul> hub_cap, grapex: are you may have been following, we're having some issues with redstack -- anything (like disable boot from volume) we shoudl be aware of
22:51:56 <grapex> I think it would be possible to get at least all the fake mode stuff working on a publicly accessible Jenkins node soon. That way we could at least plug into the Gerrit stream and gate on it.
22:52:21 <hub_cap> vipul: lets talk them out in irc, im sure there are cobwebs in the public code that we dont know about
22:52:37 <hub_cap> my focus (mainly after i get back to work) is to work on the public openstack codebase
22:52:52 <hub_cap> as opposed to anything internal / feature driven by rax :)
22:53:17 <spiffxp> we have a bunch of folks looking to do their first commit for reddwarf, should we just use dummy bugs to add TODO's, or is there low hanging fruit we could go after?
22:53:18 <hub_cap> so ill be able to help a lot and devote a decent ammt of time to helping yall out
22:53:35 <hub_cap> spiffxp: sure just add/remove the TODO that was pushed earlier
22:53:56 <spiffxp> k
22:54:03 <hub_cap> #info we need to integrate the client in to stackforge as well
22:54:23 <hub_cap> who wants to own that?
22:54:31 <vipul> hub_cap, it's already in stackforge
22:54:35 <hub_cap> oh it is!?!
22:54:39 <vipul> yes
22:54:44 <hub_cap> NICE
22:54:55 <hub_cap> #info hub_cap is a moron, its already there
22:55:08 <hub_cap> that was easy :)
22:55:19 <rnirmal> hub_cap: nice to know :P
22:55:36 <hub_cap> #action hub_cap make sure the client launchpad page is up to date w/ the series like the reddwarf one
22:55:41 <jcooley> we've also been talking with mordred about the road to getting this in openstack CI
22:55:45 <vipul> I believe a couple of patches went through as well
22:56:14 <mordred> yes - had a great chat with vipul and jcooley yesterday
22:56:27 <mordred> I think I understand redstack and reddwarf_integration better now, and am thrilled
22:56:31 <jcooley> hub_cap: folks here @ hp are now working on tip/reference implementation instead of some internal HP-y thing
22:56:39 <hub_cap> mordred: sweet!!
22:56:43 <hub_cap> jcooley: VERY SWEET!!
22:56:56 <hub_cap> id like to get our team there soon too jcooley
22:57:04 <mordred> hub_cap: I want you to talk to lifeless or devananda at some point about getting your image creation to use the stuff they're working on
22:57:08 <jcooley> very cool, i think we're aligned
22:57:09 <mordred> in redstack
22:57:17 <grapex> Awesome.
22:57:20 <hub_cap> mordred: fine by me sir.
22:57:31 <lifeless> hub_cap: hi
22:57:36 <hub_cap> #action hub_cap talk to  lifeless or devananda about the image creation
22:57:43 <hub_cap> lifeless: howdy
22:57:46 <lifeless> I need to run up the street for ~ 15m, after that I'll be around again
22:57:53 <hub_cap> lifeless: i wont be ;)
22:58:13 <hub_cap> #info hub_cap is on paternity leave for 2 more weeks and will be sparse
22:58:31 <hub_cap> im on paternity leave lifeless ill hit u up via email
22:58:34 <clarkb> grapex: I really really want to merge the change today. That will allow you to propose a dependent change that creates your new project
22:58:44 <clarkb> grapex: I am actively working on that change now.
22:58:57 <grapex> clarkb: Sounds interesting. Let's talk in #reddwarf soon.
22:59:13 <lifeless> hub_cap: cool - rbtcollins <at> hp dot com
22:59:24 <hub_cap> ok so we are at 1 hr not sure if there is another group after but lets try to wrap up
22:59:26 <hub_cap> lifeless: aye
22:59:58 <jcooley> indeed.  think we got a lot accomplished.
23:00:03 <yidclare> thanks for moderating, hub_cap
23:00:08 <hub_cap> yup very good meeting indeed
23:00:15 <vipul> good start :)
23:00:15 <hub_cap> yidclare: np!
23:00:17 <spiffxp> ya thx hub_cap
23:00:34 <hub_cap> vipul: thx for getting the ball rolling on the ML too!!
23:00:35 <SlickNik> Sweet, thanks all.
23:00:35 <jcooley> thx folks! look forward to working with you guys closer.
23:00:59 <vipul> hub_cap: np
23:01:04 <hub_cap> def. we are a team now for real!
23:01:15 <vipul> fo sho
23:01:16 <hub_cap> ok if no one has anythign else to chat about im gonna end meeting
23:01:18 <juice> thumbs up
23:01:29 <grapex> Awesome work guys. :)
23:01:54 <hub_cap> #endmeeting