22:02:23 <hub_cap> #startmeeting reddwarf
22:02:23 <openstack> Meeting started Tue Nov 27 22:02:23 2012 UTC. The chair is hub_cap. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:02:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:02:26 <openstack> The meeting name has been set to 'reddwarf'
22:02:40 <hub_cap> #link http://wiki.openstack.org/Meetings/RedDwarfMeeting
22:03:07 <vipuls> yo
22:03:09 <hub_cap> sup
22:03:12 <hub_cap> lets start action items
22:03:32 <SlickNik> sup peeps.
22:03:39 <hub_cap> #topic Action Items from previous meeting
22:04:07 <hub_cap> #info hub_cap has not talked image creation yet! Will be doing so this wk since im back from paternity leave
22:04:27 <hub_cap> jcooley: you're up next, how bout devstack integration?
22:04:53 * CaptTofu is here too
22:05:05 <vipuls> jcooley may not avail
22:05:34 <hub_cap> kk, do u have any infoz regarding his item vipuls?
22:05:38 <vipuls> hub_cap: SlickNik, dkehn from our end will be taking a closer look at this beginning late this week
22:05:59 <hub_cap> ok cool
22:06:13 <hub_cap> #action SlickNik dkehn to take over devstack / reddwarf integration
22:06:26 <SlickNik> roger that.
22:06:32 <SlickNik> vipuls, hub_cap: you guys have the link to last meetings action items?
22:06:32 <dkehn> ++
22:06:40 <vipuls> http://eavesdrop.openstack.org/meetings/reddwarf/2012/reddwarf.2012-11-20-22.03.html
22:06:41 <hub_cap> SlickNik: in the meeting notes
22:06:46 <hub_cap> the first link i posted
22:06:48 <SlickNik> thanks.
22:06:49 <hub_cap> itll always be in that
22:06:50 <SlickNik> gotcha
22:06:50 <cp16net> #link http://eavesdrop.openstack.org/meetings/reddwarf/2012/reddwarf.2012-11-20-22.03.html
22:07:09 <hub_cap> SlickNik: grapex1 update on the gate stuff?
22:07:37 <SlickNik> Still work in progress.
22:07:40 <grapex1> hub_cap: Sorry, no update on that yet. I'd like to propose we wait on that until we can get RDLI running with the tests.
22:07:58 <SlickNik> I was working with grapex to get the "real" mode integration tests running.
22:08:18 <grapex1> Yeah, lets focus on that first and then we can work on the gate. Until then it'll be hard to set up.
22:08:20 <hub_cap> #info SlickNik grapex workign on the real mode integration tests before redstack-gate work
22:08:39 <hub_cap> cp16net: youre next, blueprint stuffz
22:09:16 <esp1> grapex1: I found a couple of little things regarding the unit tests but I will try to ping you after.
22:09:17 <jcooley> ai
22:09:19 <cp16net> yeah so looking at all the other projects they do not have any links
22:09:25 <vipuls> hub_cap, cp16net: pinged #openstack-infra earlier, and this is not supposed to work, at least the regex doesn't match non-openstack projects
22:09:30 <jcooley> as typical. in a meeting on nova bare-metal.
22:09:31 <cp16net> so i dont think we can change the blueprint links
22:09:42 <hub_cap> vipuls: they are "Fixing" it
22:09:52 <hub_cap> let me find the bug
22:10:04 <vipuls> yea, it may mean putting sometihng like 'implements blueprint reddwarf/xxx'
22:10:07 <vipuls> in the commit message
22:10:07 <hub_cap> #link https://bugs.launchpad.net/openstack-ci/+bug/1083766
22:10:08 <uvirtbot> Launchpad bug 1083766 in openstack-ci "gerrit only searches openstack namespace when linking blueprints" [Low,Triaged]
22:10:09 <vipuls> we'll see
22:10:22 * CaptTofu thought slicknik was the next generation sneakypete :)
22:10:25 <hub_cap> also, the blueprint stuff does _not_ auto change blueprint status
22:10:37 <hub_cap> even for openstack projects
22:10:43 <SlickNik> heh @capttofu.
22:10:44 <vipuls> CaptTofu: you'll have to make a trip to seattle, lots of new face
22:10:52 <CaptTofu> 12/10
22:10:58 <vipuls> nice
22:11:08 <CaptTofu> and hopefully show up with a new face of Simon
22:11:10 <SlickNik> sweet. looking forward to meeting f2f.
22:11:26 <hub_cap> ok mine is next
22:11:34 <vipuls> hub_cap: so what's the process for closing blueprints
22:11:35 <vipuls> manual?
22:11:40 <hub_cap> yes vipuls
22:11:56 <hub_cap> they mentioned coding it up tho
22:12:01 <vipuls> k
22:12:04 <hub_cap> so it might be avail in teh future... :D
22:12:22 <hub_cap> #info blueprint status change manual, not automated thru gerrit
22:12:37 <hub_cap> so as for the projects, they are now all defaultd to a branch called stackforge
22:12:43 <hub_cap> and only have a readme forwarding them to stackforge
22:12:51 <hub_cap> example
22:12:53 <hub_cap> http://github.com/hub-cap/reddwarf_lite
22:13:02 <grapex1> hub_cap: Nice.
22:13:07 <spiffxp> woo
22:13:17 <hub_cap> i didnt _see_ a readonly flag tho in github...
22:13:19 <SlickNik> cool. Thanks, hubcap.
22:13:23 <datsun180b> makes sense
22:13:24 <hub_cap> did i miss something vipuls?
22:13:31 <hub_cap> u mentioned making them r/o last wk
22:13:46 <vipuls> nope, just thought there was an option, maybe not
22:13:48 <hub_cap> also (https://github.com/rackspace/reddwarf)
22:13:48 <vipuls> this is even better
22:13:59 <spiffxp> agreed
22:14:01 <hub_cap> ya so the client, integration, and mine/rax reddwarf are all updated
22:14:05 <hub_cap> w/ proper links
22:14:22 <hub_cap> ok next one is nebulous...
22:14:35 <hub_cap> but i think spiffxp made some code changes regarding it
22:14:49 <vipuls> i think it relates to 9
22:14:51 <hub_cap> #info https://review.openstack.org/#/c/16581/ <-- review for reddwarf_lite name change
22:15:02 <hub_cap> oh duh
22:15:09 <hub_cap> well then lets talk #9 :P
22:15:15 <vipuls> so for that, i think that reivew is one part of it
22:15:36 <vipuls> and i don't have have an update for the other bits, so let's keep that on the list for next meeting
22:15:42 <hub_cap> cool
22:15:47 <spiffxp> yah I was just grepping/sedding the python-reddwarfclient, reddwarf-integration, and reddwarf repos… not sure what else there is
22:15:50 <hub_cap> #action vipul owns updating references
22:16:02 <hub_cap> im sure itll be a work in progress
22:16:18 <vipuls> i think only other stuff is launchpad pages, and anywhere else we may have a link to non-stackforge stuff
22:16:39 <hub_cap> also, im firing up a 12.04 vm so i can code primarily on the stackforge stuffs, so ill be able to help update some of the integration code as well
22:16:55 <hub_cap> so as for #10, we already chatted about it, so ill pass on it
22:17:10 <hub_cap> wow the power just flicker'd here, nice
22:17:17 <cp16net> haha yeha
22:17:30 <SlickNik> I can take a look to see if there are any references on our internal wiki and fix them there.
22:17:43 <hub_cap> #action start discussion about the need for the extra actions that require login in reddwarf
22:17:57 <hub_cap> i didnt start that either, cuz well, i was holding a child and changing his diapers :P
22:18:13 <hub_cap> any work on making user configurable from your guys vipuls?
22:18:33 <vipuls> nope no update on that.. damn long weekends
22:18:39 <hub_cap> hah ya :P
22:18:40 <SlickNik> not from my end, hub_cap
22:18:50 <hub_cap> cool, then we finished Action Items, WOO!
22:19:09 <hub_cap> #topic CI updates / Image updates
22:19:15 <hub_cap> any update on this?
22:19:37 <hub_cap> as per eariler i have not talked w/ lifeless/dev yet about gen'ing a image
22:19:44 <hub_cap> but i believe you guys had said someone from hp was workign on it?
22:19:58 <vipuls> jdorothy got tox setup in python-reddwarfclient
22:20:24 <hub_cap> great! u mentioned unit tests too on the client
22:20:37 <hub_cap> any word on those?
22:20:47 <jdorothy> those are coming next
22:20:59 <hub_cap> thx jdorothy, good news indeed
22:21:04 <vipuls> justin, dror kagan from our end (forgot their IRC handles) are working on image building
22:21:24 <vipuls> first attempt is to get something similar to what's in redstack now, and make it work with 12.04
22:21:28 <vipuls> as well as with Percona
22:21:30 <hub_cap> cool vipuls, ill reference last wks convo (they were on it) and ping them
22:21:54 <vipuls> the plan later is to hook into the vm builder work that devananda has, and build images using that
22:21:55 <hub_cap> id like to get something automated so we can move forward, i can help shepherd it along even if i dont work on it
22:22:12 <hub_cap> #action someone working on the image build to make a blueprint on the subject
22:22:24 <vipuls> those guys have started the conversation with devananda, so we're on the right track
22:22:29 <hub_cap> very nice
22:22:42 <hub_cap> grapex1: anything to add for ci?
22:23:16 <grapex1> hub_cap: Nope. Turkey day and some other stuff here got in the way of it, sorry.
22:23:23 <hub_cap> sure np
22:23:25 <grapex1> But its my first priority now.
22:23:39 <hub_cap> ok shall we skip on to the next item? anyone have any otehr CI updates?
22:24:05 <hub_cap> #info work will resume this wk on CI / Image updating
22:24:16 <SlickNik> nope, sounds good.
22:24:27 <hub_cap> #action hub_cap to keep an eye on it, help with blueprinting
22:24:40 <hub_cap> crap i gotta be more explicit w/ the action items, they dont make sense out of context.....
22:24:54 <hub_cap> #topic Specific Blueprints
22:25:04 <hub_cap> lets chat about
22:25:05 <hub_cap> #link https://blueprints.launchpad.net/reddwarf/+spec/upgrade-oslo
22:25:22 <vipuls> steveleon attempted to do this, any update on this?
22:25:35 <hub_cap> i was tasked internally w/ updating some of the common code, a small chunk of it actually and it snowballed
22:25:44 <hub_cap> its completely do-able
22:25:49 <vipuls> and i don't think he's here
22:26:04 <vipuls> so couple of questions.. are we just doing a straight copy paste?
22:26:07 <hub_cap> its my primary task, i had everything updated when i left, but only rpc/log/service was really done
22:26:10 <hub_cap> vipuls: yes and no
22:26:17 <cp16net> yeah a big part is config
22:26:28 <hub_cap> #link http://wiki.openstack.org/Oslo
22:26:41 <hub_cap> #info the openstack-common config file details what to copy over
22:26:46 <vipuls> any word on if this is going to be packaged/versioned?
22:26:59 <hub_cap> #info teh update.py script is broken currently too but a review is posted
22:27:05 <hub_cap> vipuls: one day maybe :P
22:27:23 <spiffxp> I suppose grizzly milestones are too much to ask for
22:27:55 <hub_cap> markmc was talking to ttx about cutting a milestone
22:28:05 <hub_cap> but that still wont hit pypi or anything
22:28:15 <esp1> is it possible to at least separate openstack common and just check it out as referenced project?
22:28:15 <hub_cap> and wont solve our namespace issues :(
22:28:32 <hub_cap> esp1: not unless its packaged in some way
22:28:36 <hub_cap> or a git submodule
22:28:41 <vipuls> yea, that may be a moving target
22:28:41 <hub_cap> but then u end up w/ namespacing issues
22:28:41 <esp1> darn
22:28:50 <hub_cap> ya we will do what is recommended for now
22:28:54 <hub_cap> copy-pasta via update.py
22:28:59 <hub_cap> ive updated the code in my local env
22:29:06 <hub_cap> ill be pushing small bits of it for reviews
22:29:13 <hub_cap> so its not a big ugly code review
22:29:21 <vipuls> k cool
22:29:21 <hub_cap> everyone ok w/ that?
22:29:25 <hub_cap> cool
22:29:27 <spiffxp> yes
22:29:32 <hub_cap> next on the list of BPs
22:29:34 <spiffxp> fwiw, I wonder if pip requirements can track git repos at a certain sha?
22:29:34 <SlickNik> that sounds good.
22:29:39 <vipuls> #action hub_cap owns Oslo upgrade
22:29:52 <hub_cap> #link https://blueprints.launchpad.net/reddwarf/+spec/volume-usage
22:30:00 <hub_cap> this one id like to talk about cuz its a good learning experience
22:30:19 <hub_cap> there is no info at all on it, and id like to see us start filling out BPs a bit more
22:30:40 <hub_cap> ill be filling mine out as i figure out what pieces i need to update, so mine is shotty to, but its got a _bit_ of info in it
22:30:54 <hub_cap> most of the time, wiki pages are created for the BPs
22:31:29 <hub_cap> well _some_ of the time
22:31:36 <vipuls> k, we'll have to get better at writing these
22:31:38 <hub_cap> if u can fit the info in it, then just add teh info there
22:31:46 <hub_cap> ya all around, my guys too!
22:31:52 <vipuls> yep
22:32:01 <vipuls> related note: volumes don't work in ref impl
22:32:11 <vipuls> i guess i'll file a bug / blueprint to sort that out
22:32:13 <hub_cap> #info volumes dont work in reference implementation
22:32:23 <hub_cap> ya vipuls plz do
22:32:31 <vipuls> #action Vipul file bug/blueprint to fix volume support
22:32:41 <hub_cap> once i get set up ill be able to help out a bit more w/ those things too, id like to knock out oslo first tho
22:33:04 <SlickNik> Yeah, we hit that volume support bug earlier.
22:33:07 <hub_cap> i know what _has_ to happen and whats nto happening, so work w/ me to get it done. i cna help answer q's
22:33:21 <vipuls> k will do
22:33:24 <hub_cap> so who is Robert Myers?
22:33:31 <vipuls> no clue
22:33:31 <hub_cap> he owns that BP
22:33:42 <SlickNik> I can take a look at working with hub_cap to figure out what needs to be done.
22:33:45 <vipuls> don't think he's HP
22:33:47 <hub_cap> lol burned 2x, thats our new guy
22:33:56 <vipuls> hehe
22:34:06 <SlickNik> oops, is he already looking at it?
22:34:24 <hub_cap> SlickNik: hes working w/ that BP yes
22:34:33 <hub_cap> but thats not fixing vol in ref impl
22:35:03 <vipuls> Yep, i'll work on the ref impl fix...
22:35:06 <hub_cap> ok does anyone have any Qs or other BPs to speak about?
22:35:15 <hub_cap> yes thx vipuls that would be awesome
22:35:35 <SlickNik> cool, thanks vipuls.
22:35:50 <vipuls> nope, don't think we've filed too many...
22:36:03 <vipuls> #action Vipul to file blueprint on image-building
22:36:37 <hub_cap> soooo.... the next item is 'Movement on os_admin / root discussion ?', i think we know the answer on that right?
22:36:43 <hub_cap> #topic Movement on os_admin / root discussion
22:37:06 <hub_cap> so who is going to own this?
22:37:10 <SlickNik> yeah, I haven't had a chance to default the user to "root" as was discussed.
22:37:13 <SlickNik> I'll take that.
22:37:14 <hub_cap> #info no movement on this yet
22:37:33 <hub_cap> #action SlickNik to blueprint/own default user for the guest
22:37:51 <SlickNik> you're fast.
22:37:54 <SlickNik> got it.
22:37:59 <hub_cap> i type for a living SlickNik ;)
22:38:06 <spiffxp> slicknik: steveleon seemed like he was running into that, might want to ping him when he's around
22:38:33 <SlickNik> okay spiffxp, I'll ping and check on steveleon.
22:38:57 <esp1> I talked to steveleon today about it looks like he was running into another issue. maybe a bug in reddwarf api for creating a new mysql user?
22:39:41 <spiffxp> ah n/m then
22:39:59 <vipuls> next item?
22:40:26 <SlickNik> onwards
22:40:34 <vipuls> hub_cap fell asleep at the wheel
22:40:57 <yidclare> maybe their power went out
22:41:09 <hub_cap> ok now for a fun one
22:41:14 <hub_cap> man sry... i got booted
22:41:14 <hub_cap> guess topic change didnt happen, sry all
22:41:14 <hub_cap> #topic Dealing with Redstack (Integration)
22:41:15 <hub_cap> lol lost power
22:41:15 <hub_cap> my bouncer kept me on
22:41:18 <hub_cap> yes it did... can u see my typing?
22:41:25 <SlickNik> he's back.
22:41:47 <hub_cap> lol im back yes, connectivity got hosed 5 min after power cycled, im sure they had to cycle the network
22:41:58 <hub_cap> sorry bouncer makes me appear online :P
22:42:13 <hub_cap> So, spiffxp didnt u have a review/wiki article in regard to this?
22:42:14 <SlickNik> no, but we figured since the fast typing stopped. :P
22:42:16 <spiffxp> znc has this neat auto-away feature I hear...
22:42:48 <hub_cap> ya i dont like my nick changing... its quite annoying for me
22:42:57 <hub_cap> hahah SlickNik
22:43:05 <hub_cap> and ive switched to bip spiffxp, way nicer
22:43:19 <vipuls> So esp1, SlickNik have been working with grapex1 on getting redstack with real mode integration testing
22:43:23 <vipuls> is that what this item is?
22:43:32 <spiffxp> hub_cap: hm, nope not really, I was planning on starting from from https://github.com/openstack-dev/devstack and working backwards
22:43:45 <hub_cap> well this is _anything_ related to integration, its somewhat nebulous
22:44:03 <hub_cap> id like to get a gauge for what you guys are dealing w/ in the public, so we can try to make it mo-bettah
22:44:21 <grapex> spiffxp: Are you saying you'll change devstack to set up Reddwarf?
22:44:47 <spiffxp> I'd at least like to understand their framework, if there is one, and push for one for incubating projects if there isn't
22:45:14 <hub_cap> ya lets keep that conversation going. spiffxp can u start a convo on the ML for that? so we can all see whats going on
22:45:21 <spiffxp> I've been a bit out of the loop on getting redstack up and running on in-cloud instances, but I think that would at least be a good first step
22:45:41 <vipuls> grapex, spiffxp: that's sort of the redstack CI action item we discussed.. dkhen, SlickNick are also signed up for that
22:45:50 <grapex> When we looked in the spring, it seemed devstack wasn't quite built for modularity, so we decided to have redstack call it and then do some additional steps. The modularity of devstack could have improved since then.
22:46:13 <spiffxp> are you guys still using vagrant as your primary dev / ci env?
22:46:26 <grapex> spiffxp: These days we all use vmware
22:46:30 <hub_cap> vipuls: SlickNik can yall start a ML topic on that?
22:46:35 <grapex> Plus a Cloud Server for CI
22:46:45 <jcooley> yep, dkehn, slicknick and spiffxp were going to look into what the right thing to do here is.
22:46:46 <hub_cap> we should _not_ have any reliance on a particular vm tho
22:46:47 <spiffxp> we're trying really hard to use openstack instances if possible, thinking that might make transition to CI easier
22:46:55 <jcooley> openstack CI is going to use salt/heat, but...
22:47:09 <SlickNik> okay, I'll start a ML topic on this.
22:47:17 <vipuls> #action SlickNik, vipul, spiffxp, dkhen discuss devstack integration of Redstack in ML
22:47:25 <dkehn> starting to understand the way baremetal folk integrated into it use the devstack/lib approach seem plausable
22:47:25 <hub_cap> thx guys
22:47:31 <SlickNik> thanks vipuls
22:48:16 <hub_cap> #info reddwarf-integration does _not_ work w/ 12.04
22:48:46 <hub_cap> i didnt mean to make this exclusive to devstack, i likely misnamed it redstack in the meeting notes. i meant anything regarding reddwarf-integration
22:48:56 <vipuls> #info we haven't gotten 'real mode' tests to work yet
22:49:05 <spiffxp> #link https://bugs.launchpad.net/reddwarf-integration/+bug/1078901
22:49:07 <uvirtbot> Launchpad bug 1078901 in reddwarf-integration/grizzly "Redstack requires non-LTS ubuntu" [Undecided,New]
22:49:10 <grapex> vipuls: Have you been able to successfully create a Reddwarf Instance?
22:49:35 <vipuls> grapex: yep via rd-client, ys
22:49:42 <hub_cap> ive updated that bug report
22:50:24 <grapex> vipuls: And the guest wakes up and updates the service status to active?
22:50:41 <vipuls> grapex: that part seems to work, service status is updated
22:50:48 <SlickNik> @grapex: yes, we've been able to successfully create a reddwarf instance and get the guestagent running.
22:50:49 <vipuls> instance state reports as active
22:50:51 <grapex> cool
22:51:10 <hub_cap> ok thats good, so _some_ of RDI is working :D
22:51:26 <vipuls> maybe just need a walkthough of getting real-mode tests to run
22:51:41 <hub_cap> ok #grapex to work w/ vipuls to get real-mode tests a-workin
22:51:47 <hub_cap> doh im dumb
22:51:47 <spiffxp> possibly related to this topic… where are we on de-duping tests between reddwarf and reddwarf-integration?
22:51:57 <vipuls> make that esp1, SlickNik
22:51:58 <hub_cap> #action grapex to work w/ vipuls to get real-mode tests a-workin
22:52:02 <hub_cap> doh
22:52:05 <vipuls> ugh
22:52:08 <vipuls> :)
22:52:12 <SlickNik> heh, too fast :P
22:52:21 <hub_cap> #action make that esp1, SlickNik to work w/ grapex to get real-mode tests a-workin
22:52:27 <hub_cap> you have been stricken from teh record vipuls
22:52:31 <grapex> spiffxp: I'd like to get the public RDI stuf fup and working before de-duping.
22:53:10 <spiffxp> k, so is the gate getting rdi running in non-fake mode against a redstack instance?
22:53:20 <esp1> grapex: spiffxp: I
22:53:35 <esp1> 've made a bit of progress here
22:53:36 <grapex> spiffxp: Yes.
22:53:36 <SlickNik> Yeah so the order we're looking at tackling this is:
22:53:36 <SlickNik> 1. get real mode tests working
22:53:37 <SlickNik> 2. de-dupe tests
22:53:37 <SlickNik> 3. Investigate and add CI-gates.
22:53:49 <SlickNik> does that match up with what you had in mind, grapex?
22:53:52 <grapex> SlickNik: Looks right.
22:53:54 <hub_cap> time check about 7 minutes left
22:54:05 <hub_cap> should we table the feature discussion to next meeting?
22:54:05 <spiffxp> works for me, moving on?
22:54:13 <hub_cap> and continue this, or move on
22:54:27 <vipuls> yep, features next meeting
22:54:52 <hub_cap> kk, #action talk about Features next wk
22:55:01 <hub_cap> durn i keep forgetting
22:55:08 <hub_cap> #action talk about features next week
22:55:27 <hub_cap> u gotta start with teh octothorpe
22:55:54 <SlickNik> in teh beginning, there was hash.
22:56:09 <hub_cap> ok so if tehre is no more chatter about integration/tests/etc we can move on
22:56:12 <hub_cap> lol SlickNik
22:56:31 <hub_cap> So we have 4 min for anything else not covered
22:56:34 <hub_cap> #topic Open Discussion
22:56:51 <vipuls> Adding a new core member.. what will it take
22:57:13 <hub_cap> doh i forgot about that, lets chat it up
22:57:32 <hub_cap> well we can sub out spiffxp for SlickNik if we see fit as a core group
22:57:47 <vipuls> so spiffxp is leaving us :( -- would liek to get SlickNik added
22:57:53 <hub_cap> im fine w/ it
22:57:59 <spiffxp> sadface
22:58:02 <spiffxp> but +1
22:58:04 <hub_cap> abandoneer
22:58:09 <SlickNik> sad to see spiffxp go :(
22:58:21 <hub_cap> ok so 3/4 of us +1 the swap, ill make it so now
22:58:26 <vipuls> +1
22:58:30 <vipuls> 4/4!
22:58:33 <dkehn> +1
22:58:40 <hub_cap> lol vipuls u were 3/4
22:58:46 <hub_cap> grapex was the other +1
22:58:50 <vipuls> darn
22:59:25 <vipuls> Wanted to bring up OpenVZ as well
22:59:49 <vipuls> after the summit, we had a good idea of what it would take.. i think devananda has done some work to make this possible now
22:59:56 <hub_cap> good, i want to put our ovz guy back on the push for it
23:00:09 <vipuls> is this a blueprint item? -- or already on your plate?
23:00:09 <hub_cap> hes ready, i just need buy in from our mgmt
23:00:19 <hub_cap> ill be working on it this wk
23:00:25 <hub_cap> its not a reddwarf BP tho
23:00:30 <hub_cap> :P
23:00:34 <vipuls> make sense..
23:00:43 <hub_cap> ill give u update next wk on it
23:00:58 <vipuls> #action hub_cap to provide OVZ update next week
23:00:59 <hub_cap> #action hub_cap to update group on OVZ adoption in nova
23:01:01 <hub_cap> LOL
23:01:09 <hub_cap> i gotta do it twice, geeeez
23:01:10 <vipuls> heh
23:01:22 <hub_cap> ok anything else blowin in the wind?
23:01:35 <datsun180b> should be idempotent
23:01:54 <hub_cap> #info SlickNik core, spiffxp deactivated
23:02:10 <vipuls> nice
23:02:15 <hub_cap> datsun180b: sure :D
23:02:35 <hub_cap> ok then if no one has any objection ill be closing the meeting, ill give a min
23:02:54 <SlickNik> thanks guys.
23:03:05 <spiffxp> better on time this week :)
23:03:17 <hub_cap> yar!
23:03:21 <hub_cap> #endmeeting