#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 22:00:35 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/reddwarf/2012//reddwarf.2012-12-04-22.00.html (hub_cap, 22:01:16)

  1. update to action items (hub_cap, 22:01:25)
    1. https://blueprints.launchpad.net/reddwarf/+spec/migrate-to-diskimage-builder (vipul, 22:04:26)
    2. ACTION: SlickNik to discuss w/ HP about os_admin (hub_cap, 22:16:50)
    3. ACTION: check with openstack folks on commonized quotas (vipul, 22:29:46)
    4. ACTION: hub_cap to find out whats up w/ repose in regard to quotas (hub_cap, 22:32:36)
    5. https://github.com/dkehn/devstack (SlickNik, 22:36:33)

  2. devstack integration (hub_cap, 22:36:58)
    1. ACTION: vipul to move guest agent bits out of Reddwarf into reddwarf-guestagent (vipul, 22:44:45)
    2. ACTION: do not do move guest-agent out yet (vipul, 22:49:13)
    3. ACTION: hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it (hub_cap, 22:52:32)

  3. open discussion (hub_cap, 22:53:08)
    1. diffing patchsets in gerrit is not implemented. try to put a comment w/ what you did on each patchset after the first one (hub_cap, 22:58:34)
    2. https://review.openstack.org/#/c/17615/ (hub_cap, 23:08:30)
    3. https://review.openstack.org/#/c/17559/ (hub_cap, 23:08:34)
    4. https://review.openstack.org/#/c/17386/ (hub_cap, 23:08:45)
    5. ACTION: hub_cap to get oslo update merged!!!! (hub_cap, 23:12:30)


Meeting ended at 23:13:31 UTC (full logs).

Action items

  1. SlickNik to discuss w/ HP about os_admin
  2. check with openstack folks on commonized quotas
  3. hub_cap to find out whats up w/ repose in regard to quotas
  4. vipul to move guest agent bits out of Reddwarf into reddwarf-guestagent
  5. do not do move guest-agent out yet
  6. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it
  7. hub_cap to get oslo update merged!!!!


Action items, by person

  1. hub_cap
    1. hub_cap to find out whats up w/ repose in regard to quotas
    2. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it
    3. hub_cap to get oslo update merged!!!!
  2. openstack
    1. check with openstack folks on commonized quotas
  3. SlickNik
    1. SlickNik to discuss w/ HP about os_admin
    2. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it
  4. vipul
    1. vipul to move guest agent bits out of Reddwarf into reddwarf-guestagent
    2. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it


People present (lines said)

  1. hub_cap (219)
  2. vipul (88)
  3. SlickNik (44)
  4. cp16net (30)
  5. grapex (30)
  6. steveleon (21)
  7. esp1 (14)
  8. durnas (9)
  9. juice_ (7)
  10. jcooley_ (5)
  11. openstack (3)
  12. annashen (2)
  13. datsun180b (1)


Generated by MeetBot 0.1.4.