#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 22:00:14 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/reddwarf/2012/reddwarf.2012-12-11-22.00.html (hub_cap, 22:01:36)

  1. action items (hub_cap, 22:01:42)
    1. no need to config a value to change os_admin to another user for now (hub_cap, 22:03:31)
    2. ACTION: vipul to file blueprint on quota support in Reddwarf (vipul, 22:07:00)
    3. ACTION: hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it (hub_cap, 22:08:44)
    4. ACTION: hub_cap to look into slowness issues w/ qemu (hub_cap, 22:15:37)
    5. https://help.ubuntu.com/community/VMware/Tools (cp16net, 22:16:29)

  2. testing updates (hub_cap, 22:18:22)
    1. https://review.openstack.org/#/c/18285/ (hub_cap, 22:19:25)
    2. ACTION: vipul to investigate volume_support on/off in fake mode (vipul, 22:35:26)
    3. https://review.openstack.org/#/c/17867/ (vipul, 22:36:15)

  3. image updates (hub_cap, 22:36:58)
    1. imsplitbit's the ovz man (hub_cap, 23:07:28)
    2. https://review.openstack.org/#/c/17561/10/etc/reddwarf/api-paste.ini (hub_cap, 23:09:15)
    3. https://review.openstack.org/#/c/17990/ (SlickNik, 23:12:30)


Meeting ended at 23:17:45 UTC (full logs).

Action items

  1. vipul to file blueprint on quota support in Reddwarf
  2. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it
  3. hub_cap to look into slowness issues w/ qemu
  4. vipul to investigate volume_support on/off in fake mode


Action items, by person

  1. hub_cap
    1. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it
    2. hub_cap to look into slowness issues w/ qemu
  2. SlickNik
    1. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it
  3. vipul
    1. vipul to file blueprint on quota support in Reddwarf
    2. hub_cap SlickNik vipul to discuss w/ mordred the implications of multiple images housed in reddwarf and how we woudl do it
    3. vipul to investigate volume_support on/off in fake mode


People present (lines said)

  1. hub_cap (217)
  2. vipul (86)
  3. cp16net (55)
  4. grapex (52)
  5. SlickNik (46)
  6. esp1 (28)
  7. juice (22)
  8. steveleon (13)
  9. dkehn (7)
  10. imsplitbit (7)
  11. jcooley (6)
  12. annashen (5)
  13. openstack (3)
  14. datsun180b (2)


Generated by MeetBot 0.1.4.