#openstack-meeting-alt: reddwarf

Meeting started by vipul at 22:02:18 UTC (full logs).

Meeting summary

  1. Action Items (vipul, 22:02:43)
    1. http://wiki.openstack.org/Meetings/RedDwarfMeeting (vipul, 22:03:17)
    2. http://wiki.openstack.org/Meetings/RedDwarfMeeting (vipul, 22:03:23)
    3. http://eavesdrop.openstack.org/meetings/reddwarf/2012/reddwarf.2012-12-18-22.00.html (dkehn, 22:03:54)
    4. ACTION: Vipul to file blueprint on quota support in Reddwarf (vipul, 22:05:07)
    5. ACTION: Dan file a blue print for planning testr -> reddwarf (esp1, 22:06:20)
    6. ACTION: SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf (vipul, 22:08:15)
    7. diskimage builder first-drop shoudl be landing this week (vipul, 22:09:59)
    8. ACTION: vipul, cp16net to look into volume support in fake/real mode (vipul, 22:15:02)

  2. Devstack Integration updates (vipul, 22:16:25)
    1. Devstack team pushed back on full-on integration of Reddwarf, in favor of local.sh approach (vipul, 22:20:03)
    2. ACTION: Slicknik working on configuring gate to run devstack with reddwarf's local.sh (SlickNik, 22:24:27)
    3. AGREED: with cp16net, run full on real mode tests (vipul, 22:26:42)
    4. ACTION: SlickNik to look at updating both reddwarf and reddwarf-int gates. (SlickNik, 22:27:24)
    5. devstack-vm-gate will be on both Reddwarf and Reddwarf-Int (vipul, 22:27:24)

  3. Testing Updates (vipul, 22:33:14)
    1. reddwarf https://review.openstack.org/#/c/18962/ (cp16net, 22:37:17)
    2. reddwarf-integration https://review.openstack.org/#/c/19241/ (cp16net, 22:37:34)
    3. Use either sqllite or mock for tests, tactically choosing whichever is appropriate (SlickNik, 22:46:22)
    4. ACTION: esp1 to add unit testing details to testr blueprint sqlite vs fakes (vipul, 22:47:17)

  4. Image Builder Updates (vipul, 22:47:28)
    1. Image Building will be integrated into local.sh (vipul, 22:52:13)

  5. Open Discussion (vipul, 22:54:33)
    1. https://review.openstack.org/#/c/17133/ (cp16net, 22:58:57)


Meeting ended at 23:01:54 UTC (full logs).

Action items

  1. Vipul to file blueprint on quota support in Reddwarf
  2. Dan file a blue print for planning testr -> reddwarf
  3. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
  4. vipul, cp16net to look into volume support in fake/real mode
  5. Slicknik working on configuring gate to run devstack with reddwarf's local.sh
  6. SlickNik to look at updating both reddwarf and reddwarf-int gates.
  7. esp1 to add unit testing details to testr blueprint sqlite vs fakes


Action items, by person

  1. cp16net
    1. vipul, cp16net to look into volume support in fake/real mode
  2. esp1
    1. esp1 to add unit testing details to testr blueprint sqlite vs fakes
  3. juice
    1. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
  4. SlickNik
    1. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
    2. Slicknik working on configuring gate to run devstack with reddwarf's local.sh
    3. SlickNik to look at updating both reddwarf and reddwarf-int gates.
  5. vipul
    1. Vipul to file blueprint on quota support in Reddwarf
    2. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
    3. vipul, cp16net to look into volume support in fake/real mode


People present (lines said)

  1. vipul (98)
  2. cp16net (64)
  3. SlickNik (54)
  4. esp1 (27)
  5. dkehn (16)
  6. jcooley (15)
  7. juice (10)
  8. grapex (8)
  9. datsun180b (6)
  10. openstack (3)
  11. annashen (2)
  12. kaganos (1)


Generated by MeetBot 0.1.4.