#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 22:00:58 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/RedDwarfMeeting (hub_cap, 22:01:34)

  1. action items (hub_cap, 22:02:40)
    1. ACTION: Vipul to file blueprint on quota support in Reddwarf (hub_cap, 22:04:02)
    2. ACTION: vipul SlickNik grapex hub_cap to look over the testr BP (hub_cap, 22:06:10)
    3. https://blueprints.launchpad.net/reddwarf/+spec/testr-unit-tests (vipul, 22:06:45)
    4. ACTION: SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf (hub_cap, 22:07:39)
    5. ACTION: Slicknik working on making integration tests run post devstack install + local.sh run for CI (SlickNik, 22:14:09)
    6. ACTION: dkehn slicknik working on setting up CI integrating reddwarf tests with devstack-vm-gate (SlickNik, 22:15:45)
    7. https://bugs.launchpad.net/reddwarf-integration/+bug/1100058 (grapex, 22:17:44)

  2. Testing updates (hub_cap, 22:22:51)
    1. ACTION: hub_cap to work w/ dkehn on running int-tests in a cloud server (hub_cap, 22:23:39)
    2. ACTION: vipul to provide update wrt running int-tests on hp cloud (hub_cap, 22:25:56)
    3. ACTION: cp16net to discuss "cheat codes" w HP (hub_cap, 22:31:38)

  3. Image builder (hub_cap, 22:34:14)
    1. its merged - booya (hub_cap, 22:35:10)

  4. database-api (hub_cap, 22:36:09)
    1. https://github.com/stackforge/database-api (hub_cap, 22:36:38)
    2. ACTION: hub_cap to talk to heckj and bcwaldon about how they are doing their next gen specs (hub_cap, 22:42:08)
    3. ACTION: hub_cap to get the featureset for V2 started, BP & wiki (hub_cap, 22:43:48)
    4. https://github.com/openstack/compute-api/blob/master/openstack-compute-api-2/src/os-compute-2.wadl (hub_cap, 22:46:25)
    5. ACTION: hub_cap to talk to mikeA about timelines for v1 wadl (hub_cap, 22:48:07)

  5. open discussion (hub_cap, 22:49:05)
    1. http://www.percona.com/software/percona-server/feature-comparison (hub_cap, 22:57:45)
    2. ACTION: juice to publish percona elements to Reddwarf-int (vipul, 23:31:25)


Meeting ended at 23:31:58 UTC (full logs).

Action items

  1. Vipul to file blueprint on quota support in Reddwarf
  2. vipul SlickNik grapex hub_cap to look over the testr BP
  3. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
  4. Slicknik working on making integration tests run post devstack install + local.sh run for CI
  5. dkehn slicknik working on setting up CI integrating reddwarf tests with devstack-vm-gate
  6. hub_cap to work w/ dkehn on running int-tests in a cloud server
  7. vipul to provide update wrt running int-tests on hp cloud
  8. cp16net to discuss "cheat codes" w HP
  9. hub_cap to talk to heckj and bcwaldon about how they are doing their next gen specs
  10. hub_cap to get the featureset for V2 started, BP & wiki
  11. hub_cap to talk to mikeA about timelines for v1 wadl
  12. juice to publish percona elements to Reddwarf-int


Action items, by person

  1. cp16net
    1. cp16net to discuss "cheat codes" w HP
  2. dkehn
    1. dkehn slicknik working on setting up CI integrating reddwarf tests with devstack-vm-gate
    2. hub_cap to work w/ dkehn on running int-tests in a cloud server
  3. grapex
    1. vipul SlickNik grapex hub_cap to look over the testr BP
  4. hub_cap
    1. vipul SlickNik grapex hub_cap to look over the testr BP
    2. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
    3. hub_cap to work w/ dkehn on running int-tests in a cloud server
    4. hub_cap to talk to heckj and bcwaldon about how they are doing their next gen specs
    5. hub_cap to get the featureset for V2 started, BP & wiki
    6. hub_cap to talk to mikeA about timelines for v1 wadl
  5. juice
    1. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
    2. juice to publish percona elements to Reddwarf-int
  6. mordred
    1. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
  7. SlickNik
    1. vipul SlickNik grapex hub_cap to look over the testr BP
    2. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
    3. Slicknik working on making integration tests run post devstack install + local.sh run for CI
    4. dkehn slicknik working on setting up CI integrating reddwarf tests with devstack-vm-gate
  8. vipul
    1. Vipul to file blueprint on quota support in Reddwarf
    2. vipul SlickNik grapex hub_cap to look over the testr BP
    3. SlickNik, hub_cap, juice, vipul talk to mordred about housing multiple images (elements) in reddwarf
    4. vipul to provide update wrt running int-tests on hp cloud


People present (lines said)

  1. hub_cap (307)
  2. vipul (91)
  3. SlickNik (43)
  4. mordred (42)
  5. lifeless (36)
  6. juice (25)
  7. cp16net (23)
  8. dkehn (22)
  9. esp (19)
  10. grapex (11)
  11. kaganos (5)
  12. openstack (3)
  13. jcooley (3)
  14. datsun180b (2)


Generated by MeetBot 0.1.4.