#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 21:59:26 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/RedDwarfMeeting (hub_cap, 21:59:54)

  1. action items (hub_cap, 22:01:48)
    1. https://blueprints.launchpad.net/reddwarf/+spec/quotas (vipul, 22:02:17)
    2. http://wiki.openstack.org/reddwarf-quotas (vipul, 22:04:00)
    3. http://wiki.openstack.org/reddwarf-quotas (SlickNik, 22:04:01)
    4. https://blueprints.launchpad.net/reddwarf/+spec/testr-unit-tests (vipul, 22:05:20)
    5. https://blueprints.launchpad.net/reddwarf/+spec/create-restricted-root-account (esp, 22:06:54)
    6. juice looking into why diskimage builder images are slower (vipul, 22:16:15)
    7. ACTION: hub_cap to forward joe hecks (so i dont mention his irc name heckj) email to vipul (hub_cap, 22:18:23)
    8. http://wiki.openstack.org/Reddwarf (hub_cap, 22:22:43)
    9. ACTION: everyone add more content to wiki (vipul, 22:23:46)
    10. AGREED: (hub_cap, 22:23:53)
    11. ACTION: SlickNik to document info about the new devstack - redstack build to the wiki (SlickNik, 22:24:59)
    12. ACTION: kaganos and kmansel own percona bits for integration (hub_cap, 22:25:49)
    13. ACTION: grapex to file BP on in-memory sqlite (vipul, 22:30:55)

  2. testing-ci (hub_cap, 22:36:38)
    1. SlickNik working on getting CI tests working w/ devstack vm gate, fixing small issues, support to come soon (hub_cap, 22:37:28)
    2. dkehn also working on devstack-vm-gate (SlickNik, 22:38:13)

  3. quota consensus (hub_cap, 22:40:27)
    1. quota support that mirrors cinder/nova will be added to reddwarf for the short to medium term (hub_cap, 22:41:00)
    2. eventually we will use what the other openstack projects use but that has yet to materialize (hub_cap, 22:41:15)
    3. rax to use repose internally (hub_cap, 22:41:25)
    4. ACTION: djohnstone to give us an update on Repose? (vipul, 22:44:56)

  4. User Management (hub_cap, 22:46:33)
    1. static grants to be configurable through reddwarf-guestagent.conf (vipul, 22:53:36)
    2. AGREED: (hub_cap, 22:53:44)
    3. https://blueprints.launchpad.net/reddwarf/+spec/revoke-root-user-api (vipul, 22:54:20)
    4. ACTION: hub_cap to get back to vipul on root rmemove (hub_cap, 22:58:48)
    5. ACTION: hub_cap to learn how to type (hub_cap, 22:59:01)
    6. grants will go into reddwarf-guestagent.conf, not a separate file (vipul, 23:02:52)
    7. guest conf for configurable sql queries until we have a better solution (hub_cap, 23:02:57)

  5. open discussion (hub_cap, 23:03:07)
    1. ACTION: vipul to file BP on additional roles in reddwarf (user, superuser, admin) (vipul, 23:03:42)
    2. https://github.com/openstack/nova/blob/master/etc/nova/policy.json (hub_cap, 23:07:19)
    3. https://github.com/openstack/nova/blob/master/etc/nova/policy.json (vipul, 23:07:45)
    4. ACTION: hub_cap still cant type (hub_cap, 23:12:01)


Meeting ended at 23:12:26 UTC (full logs).

Action items

  1. hub_cap to forward joe hecks (so i dont mention his irc name heckj) email to vipul
  2. everyone add more content to wiki
  3. SlickNik to document info about the new devstack - redstack build to the wiki
  4. kaganos and kmansel own percona bits for integration
  5. grapex to file BP on in-memory sqlite
  6. djohnstone to give us an update on Repose?
  7. hub_cap to get back to vipul on root rmemove
  8. hub_cap to learn how to type
  9. vipul to file BP on additional roles in reddwarf (user, superuser, admin)
  10. hub_cap still cant type


Action items, by person

  1. djohnstone
    1. djohnstone to give us an update on Repose?
  2. grapex
    1. grapex to file BP on in-memory sqlite
  3. heckj
    1. hub_cap to forward joe hecks (so i dont mention his irc name heckj) email to vipul
  4. hub_cap
    1. hub_cap to forward joe hecks (so i dont mention his irc name heckj) email to vipul
    2. hub_cap to get back to vipul on root rmemove
    3. hub_cap to learn how to type
    4. hub_cap still cant type
  5. kaganos
    1. kaganos and kmansel own percona bits for integration
  6. SlickNik
    1. SlickNik to document info about the new devstack - redstack build to the wiki
  7. vipul
    1. hub_cap to forward joe hecks (so i dont mention his irc name heckj) email to vipul
    2. hub_cap to get back to vipul on root rmemove
    3. vipul to file BP on additional roles in reddwarf (user, superuser, admin)


People present (lines said)

  1. hub_cap (232)
  2. vipul (122)
  3. SlickNik (42)
  4. esp (28)
  5. steveleon (21)
  6. juice (21)
  7. cp16net (20)
  8. grapex (20)
  9. datsun180b (16)
  10. kaganos (6)
  11. heckj (6)
  12. dkehn (5)
  13. CaptTofu (4)
  14. imsplitbit (4)
  15. openstack (3)
  16. djohnstone (2)
  17. annashen (1)
  18. jcooley (1)


Generated by MeetBot 0.1.4.