#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 22:00:28 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/RedDwarfMeeting (hub_cap, 22:01:31)

  1. action items (hub_cap, 22:01:43)
    1. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-02-05-22.00.html (hub_cap, 22:01:45)
    2. https://blueprints.launchpad.net/reddwarf/+spec/api-policies (vipul, 22:02:43)
    3. ACTION: hub_cap to create a couple more dummy bps (vipul, 22:05:20)

  2. Quotas / Limits Updates (hub_cap, 22:07:43)
    1. http://api.openstack.org/api-ref.html (cp16net, 22:18:49)
    2. ACTION: update the 2 limits (absolute/rate) BPs to define the remaining/used fields (hub_cap, 22:29:42)
    3. ACTION: hub_cap to do that ^ ^ (hub_cap, 22:29:57)

  3. Percona Image Updates (hub_cap, 22:30:13)
    1. http://yunatech.blogspot.com/2013/01/openstack-running-devstack-in-vmware.html (cp16net, 22:33:57)

  4. Security Groups feature feedback (hub_cap, 22:37:36)
    1. https://blueprints.launchpad.net/reddwarf/+spec/security-groups (SlickNik, 22:38:36)
    2. http://wiki.openstack.org/reddwarf-security-groups (SlickNik, 22:38:55)
    3. ACTION: SlickNik to clarify that sec-groups are an extension and can be toggled. (SlickNik, 22:42:21)
    4. https://github.com/dreamhost/stevedore (hub_cap, 22:44:59)
    5. http://en.wikipedia.org/wiki/Stevedore (cp16net, 22:45:47)

  5. API Spec General Update (hub_cap, 22:46:46)
    1. ACTION: hub_cap needs to not be so lame (hub_cap, 22:47:01)
    2. ACTION: SlickNik to look at stevedore for entry points to extensions? https://github.com/dreamhost/stevedore (SlickNik, 22:47:56)
    3. ACTION: start the markdown for the api (hub_cap, 22:48:56)

  6. client libs and pypi (hub_cap, 22:49:50)
    1. http://eavesdrop.openstack.org/irclogs/ (hub_cap, 22:51:56)
    2. ACTION: SlickNik to look into automated release of python-redwarfclient (vipul, 22:54:04)
    3. http://pypi.python.org/pypi?%3Aaction=search&term=python-nova&submit=search (hub_cap, 22:59:11)
    4. http://wiki.openstack.org/Releases (vipul, 22:59:42)
    5. http://pypi.python.org/pypi/nova/2013.1 (hub_cap, 23:00:00)
    6. http://pypi.python.org/pypi/python-novaclient/2.10.0 (hub_cap, 23:00:03)
    7. using 0.1.x for reddwarfclient (vipul, 23:07:21)

  7. Advertising Reddwarf in the Community (hub_cap, 23:09:11)
    1. AGREED: to all of that (hub_cap, 23:11:06)
    2. https://github.com/openstack-infra/config/blob/master/modules/openstack_project/files/gerrit/acls/stackforge/python-reddwarfclient.config (mordred, 23:21:38)
    3. https://github.com/openstack-infra/config/blob/master/modules/openstack_project/files/gerrit/acls/openstack/python-keystoneclient.config sample push ACL (vipul, 23:23:53)

  8. open discussion (hub_cap, 23:26:31)
    1. https://review.openstack.org/#/c/21549/ (vipul, 23:27:39)


Meeting ended at 23:30:02 UTC (full logs).

Action items

  1. hub_cap to create a couple more dummy bps
  2. update the 2 limits (absolute/rate) BPs to define the remaining/used fields
  3. hub_cap to do that ^ ^
  4. SlickNik to clarify that sec-groups are an extension and can be toggled.
  5. hub_cap needs to not be so lame
  6. SlickNik to look at stevedore for entry points to extensions? https://github.com/dreamhost/stevedore
  7. start the markdown for the api
  8. SlickNik to look into automated release of python-redwarfclient


Action items, by person

  1. hub_cap
    1. hub_cap to create a couple more dummy bps
    2. hub_cap to do that ^ ^
    3. hub_cap needs to not be so lame
  2. SlickNik
    1. SlickNik to clarify that sec-groups are an extension and can be toggled.
    2. SlickNik to look at stevedore for entry points to extensions? https://github.com/dreamhost/stevedore
    3. SlickNik to look into automated release of python-redwarfclient
  3. UNASSIGNED
    1. update the 2 limits (absolute/rate) BPs to define the remaining/used fields
    2. start the markdown for the api


People present (lines said)

  1. hub_cap (239)
  2. vipul (145)
  3. SlickNik (70)
  4. cp16net (54)
  5. kaganos (51)
  6. grapex (33)
  7. Esmute (32)
  8. juice (19)
  9. clarkb (16)
  10. mordred (11)
  11. djohnstone (7)
  12. datsun180b (5)
  13. openstack (3)
  14. imsplitbit (2)


Generated by MeetBot 0.1.4.