#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 21:59:43 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-02-19-22.00.html (hub_cap, 22:00:52)

  1. Update to Action items (hub_cap, 22:02:20)
    1. ACTION: vipul to update snapshots wiki to call our deletes of snapshots from swift (vipul, 22:10:33)
    2. ACTION: SlickNik working on Secgroups as extension, will look at porting to stevedore after done with that. (SlickNik, 22:13:00)

  2. Quotas / Limits Updates (hub_cap, 22:14:25)
  3. Percona Image Updates (hub_cap, 22:19:36)
    1. https://review.openstack.org/#/c/21557/ (vipul, 22:20:21)
    2. https://review.openstack.org/#/c/21261/ (vipul, 22:20:27)
    3. https://review.openstack.org/#/c/21557/ (SlickNik, 22:21:00)
    4. https://review.openstack.org/#/c/21261/ (SlickNik, 22:21:04)
    5. https://github.com/stackforge/reddwarf/blob/master/reddwarf/instance/service.py#L176 (hub_cap, 22:24:11)
    6. ACTION: vipul hub_cap and kagan to look into making the service_type code work properly w/ percona image (hub_cap, 22:32:53)

  4. Instance Actions (hub_cap, 22:33:14)
    1. https://github.com/openstack/nova/commit/250230b32364b1e36ae6d62ec4bb8c3285c59401 (hub_cap, 22:33:38)
    2. https://github.com/openstack/nova/blob/master/nova/db/sqlalchemy/models.py#L963 (hub_cap, 22:37:04)
    3. https://bugs.launchpad.net/oslo/+bug/1097482 (cp16net, 22:48:14)

  5. Snapshots Blueprint Feedback (hub_cap, 22:49:46)
    1. AGREED: SlickNik (hub_cap, 22:56:54)

  6. API Spec update (hub_cap, 23:03:51)
    1. https://github.com/stackforge/database-api/blob/master/openstack-database-api/src/markdown/database-api-v1.md (hub_cap, 23:05:14)

  7. Open Discussion (hub_cap, 23:10:49)
  8. CI discussion (hub_cap, 23:11:33)
    1. AGREED: (hub_cap, 23:17:49)

  9. open discussion (hub_cap, 23:19:55)
    1. ACTION: Add Security groups extension API to API docs. (SlickNik, 23:21:25)
    2. ACTION: SlickNik to add Security groups extension API to API docs. (SlickNik, 23:21:34)
    3. ACTION: cp16net go home (cp16net, 23:21:49)


Meeting ended at 23:22:50 UTC (full logs).

Action items

  1. vipul to update snapshots wiki to call our deletes of snapshots from swift
  2. SlickNik working on Secgroups as extension, will look at porting to stevedore after done with that.
  3. vipul hub_cap and kagan to look into making the service_type code work properly w/ percona image
  4. Add Security groups extension API to API docs.
  5. SlickNik to add Security groups extension API to API docs.
  6. cp16net go home


Action items, by person

  1. cp16net
    1. cp16net go home
  2. hub_cap
    1. vipul hub_cap and kagan to look into making the service_type code work properly w/ percona image
  3. kagan
    1. vipul hub_cap and kagan to look into making the service_type code work properly w/ percona image
  4. SlickNik
    1. SlickNik working on Secgroups as extension, will look at porting to stevedore after done with that.
    2. SlickNik to add Security groups extension API to API docs.
  5. vipul
    1. vipul to update snapshots wiki to call our deletes of snapshots from swift
    2. vipul hub_cap and kagan to look into making the service_type code work properly w/ percona image


People present (lines said)

  1. hub_cap (257)
  2. vipul (130)
  3. SlickNik (61)
  4. kagan (46)
  5. cp16net (34)
  6. mordred (21)
  7. robertmyers (18)
  8. esp1 (13)
  9. juice (12)
  10. Esmute (9)
  11. openstack (3)
  12. lifeless (2)
  13. yidclare (2)
  14. jrodom (1)
  15. kmansel (1)
  16. djohnstone (1)


Generated by MeetBot 0.1.4.