#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 21:59:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (hub_cap, 22:00:55)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-02-26-21.59.html (hub_cap, 22:01:07)
    3. ACTION: vipul to update snapshot wiki w/snapshots deleted in swift (vipul, 22:05:05)

  1. action items (hub_cap, 22:06:11)
    1. https://review.openstack.org/#/c/23618/ (SlickNik, 22:06:49)
    2. https://review.openstack.org/#/q/is:watched+status:open,n,z (datsun180b, 22:07:18)
    3. ACTION: SlickNik still working on Security-Groups. Hope to have patch up for review by beginning next week. (SlickNik, 22:09:51)
    4. ACTION: vipul to update api-specs wiht Snapshot API (vipul, 22:10:11)

  2. Quotas / Limits Updates (hub_cap, 22:14:17)
    1. ACTION: teach grapex to use #action (hub_cap, 22:23:09)
    2. ACTION: make a RD blueprint to enable tests depending on RD client version (grapex, 22:23:28)

  3. Percona Image Updates (hub_cap, 22:24:57)
  4. Redwarf CI Update (hub_cap, 22:43:10)
    1. http://ci.openstack.org/third_party.html#the-jenkins-gerrit-trigger-plugin-way (vipul, 22:49:25)

  5. Open Discussion (hub_cap, 22:52:41)
    1. https://wiki.openstack.org/wiki/Reddwarf-installation (vipul, 23:23:09)
    2. ACTION: SlickNik look into trimming down redstack to install devstack using the local.sh way. (SlickNik, 23:24:23)


Meeting ended at 23:26:31 UTC (full logs).

Action items

  1. vipul to update snapshot wiki w/snapshots deleted in swift
  2. SlickNik still working on Security-Groups. Hope to have patch up for review by beginning next week.
  3. vipul to update api-specs wiht Snapshot API
  4. teach grapex to use #action
  5. make a RD blueprint to enable tests depending on RD client version
  6. SlickNik look into trimming down redstack to install devstack using the local.sh way.


Action items, by person

  1. grapex
    1. teach grapex to use #action
  2. SlickNik
    1. SlickNik still working on Security-Groups. Hope to have patch up for review by beginning next week.
    2. SlickNik look into trimming down redstack to install devstack using the local.sh way.
  3. vipul
    1. vipul to update snapshot wiki w/snapshots deleted in swift
    2. vipul to update api-specs wiht Snapshot API


People present (lines said)

  1. hub_cap (187)
  2. kagan (117)
  3. vipul (102)
  4. grapex (83)
  5. datsun180b (47)
  6. SlickNik (41)
  7. juice (29)
  8. esp1 (22)
  9. imsplitbit (9)
  10. cp16net (3)
  11. openstack (3)
  12. annashen (1)
  13. kmansel (1)
  14. steveleon (1)
  15. djohnstone (1)


Generated by MeetBot 0.1.4.