#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 20:59:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (hub_cap, 21:01:22)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-03-26-20.59.html (hub_cap, 21:01:30)

  1. Action items (hub_cap, 21:02:25)
    1. ACTION: Vipul to publish backup API to database-api (vipul, 21:04:28)
    2. ACTION: SlickNik to finish publishing security groups API to database-api (SlickNik, 21:05:13)
    3. ACTION: get ahold of jOrGeW to make sure about backupRef vs backupUUID (hub_cap, 21:05:40)

  2. Status of CI/jenkins/int-tests (hub_cap, 21:12:34)
    1. https://wiki.jenkins-ci.org/display/JENKINS/JClouds+Plugin (hub_cap, 21:15:44)
    2. https://wiki.jenkins-ci.org/display/JENKINS/JClouds+Plugin (hub_cap, 21:15:46)
    3. ACTION: Vipul and SlickNik to update on status of VM Gate (vipul, 21:21:41)
    4. ACTION: stop eating skittles jelly beans, they are making me sick (hub_cap, 21:22:17)
    5. AGREED: w/ grapex iter 1 (hub_cap, 21:39:51)

  3. Notifications Plan (hub_cap, 21:55:43)
    1. https://wiki.openstack.org/wiki/SystemUsageData#compute.instance.exists: (hub_cap, 22:01:58)
    2. https://wiki.openstack.org/wiki/NotificationEventExamples#Periodic_Notifications: (hub_cap, 22:04:32)
    3. https://wiki.openstack.org/wiki/NotificationEventExamples (hub_cap, 22:06:42)
    4. https://wiki.openstack.org/wiki/SystemUsageData#compute.instance.exists: (hub_cap, 22:06:56)
    5. ACTION: grapex to lead the effort to get the code gerrit'ed (hub_cap, 22:07:36)
    6. ACTION: grapex to lead the effort to get the code gerrit'ed for notifications (hub_cap, 22:08:02)

  4. RootWrap (hub_cap, 22:08:26)
    1. https://wiki.openstack.org/wiki/Nova/Rootwrap (SlickNik, 22:09:11)
    2. https://wiki.openstack.org/wiki/Nova/Rootwrap#Purpose (hub_cap, 22:16:01)

  5. quota tests w/ xml (hub_cap, 22:20:20)
    1. https://github.com/stackforge/reddwarf/blob/master/reddwarf/tests/api/instances.py , line 243 (grapex, 22:21:21)
    2. https://bugs.launchpad.net/reddwarf/+bug/1150903 (esp1, 22:26:33)
    3. ACTION: esp1 to re-enable quota tests w/XML support and remove them from GROUP_START (vipul, 22:28:12)

  6. Actions / Action Events (hub_cap, 22:29:45)
    1. http://docs.rackspace.com/cdns/api/v1.0/cdns-devguide/content/sync_asynch_responses.html (hub_cap, 22:39:40)


Meeting ended at 22:56:56 UTC (full logs).

Action items

  1. Vipul to publish backup API to database-api
  2. SlickNik to finish publishing security groups API to database-api
  3. get ahold of jOrGeW to make sure about backupRef vs backupUUID
  4. Vipul and SlickNik to update on status of VM Gate
  5. stop eating skittles jelly beans, they are making me sick
  6. grapex to lead the effort to get the code gerrit'ed
  7. grapex to lead the effort to get the code gerrit'ed for notifications
  8. esp1 to re-enable quota tests w/XML support and remove them from GROUP_START


Action items, by person

  1. esp1
    1. esp1 to re-enable quota tests w/XML support and remove them from GROUP_START
  2. grapex
    1. grapex to lead the effort to get the code gerrit'ed
    2. grapex to lead the effort to get the code gerrit'ed for notifications
  3. SlickNik
    1. SlickNik to finish publishing security groups API to database-api
    2. Vipul and SlickNik to update on status of VM Gate
  4. vipul
    1. Vipul to publish backup API to database-api
    2. Vipul and SlickNik to update on status of VM Gate
  5. UNASSIGNED
    1. get ahold of jOrGeW to make sure about backupRef vs backupUUID
    2. stop eating skittles jelly beans, they are making me sick


People present (lines said)

  1. hub_cap (329)
  2. vipul (169)
  3. grapex (94)
  4. SlickNik (88)
  5. robertmyers (37)
  6. datsun180b (29)
  7. esp1 (24)
  8. juice (18)
  9. esmute (6)
  10. imsplitbit (4)
  11. openstack (3)
  12. cp16net (2)
  13. annashen (1)
  14. djohnstone (1)


Generated by MeetBot 0.1.4.