#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 21:03:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting#Agenda_for_the_next_meeting (hub_cap, 21:03:45)

  1. action items (hub_cap, 21:05:00)
    1. ACTION: talk about smaller patches in the near future (vipul, 21:15:52)

  2. TC/Incubation (hub_cap, 21:26:10)
  3. OpenVZ (hub_cap, 21:34:29)
    1. https://review.openstack.org/#/c/27421/ (imsplitbit, 21:36:21)
    2. https://github.com/imsplitbit/openvz-nova-driver (imsplitbit, 21:36:56)
    3. https://review.openstack.org/#/c/27421/4/modules/openstack_project/files/zuul/layout.yaml (2 newlines) (hub_cap, 21:41:18)

  4. jenkins (hub_cap, 21:42:41)
    1. ACTION: slicknik to switch back executors to 1 and then back up to 2 when the VM plugin is fixed. (SlickNik, 21:46:14)

  5. Backups (hub_cap, 21:46:26)
  6. Notifications (hub_cap, 21:53:27)
    1. https://review.openstack.org/#/c/26448/ (hub_cap, 21:55:41)
    2. https://github.com/openstack/nova/blob/master/nova/compute/utils.py#L181 (hub_cap, 21:59:41)

  7. RootWrap (hub_cap, 22:01:46)
  8. Quotas XML (hub_cap, 22:03:33)
  9. action/events (hub_cap, 22:04:51)
  10. open discussion (hub_cap, 22:08:16)
    1. https://github.com/openstack/nova/blob/master/nova/utils.py#L74 (cp16net, 22:08:29)
    2. https://wiki.openstack.org/wiki/NotificationEventExamples (cp16net, 22:08:57)
    3. https://github.com/openstack/nova/blob/master/nova/compute/manager.py#L3600 (robertmyers, 22:10:58)
    4. https://blueprints.launchpad.net/nova/+spec/libvirt-exists-support (cp16net, 22:12:35)
    5. https://blueprints.launchpad.net/reddwarf/+spec/extensions-update (hub_cap, 22:14:24)


Meeting ended at 22:18:16 UTC (full logs).

Action items

  1. talk about smaller patches in the near future
  2. slicknik to switch back executors to 1 and then back up to 2 when the VM plugin is fixed.


Action items, by person

  1. SlickNik
    1. slicknik to switch back executors to 1 and then back up to 2 when the VM plugin is fixed.


People present (lines said)

  1. hub_cap (210)
  2. vipul (82)
  3. imsplitbit (69)
  4. SlickNik (68)
  5. cp16net (39)
  6. grapex (38)
  7. juice (31)
  8. robertmyers (20)
  9. esmute (7)
  10. esp (6)
  11. openstack (3)
  12. kagan (2)
  13. datsun180b (2)


Generated by MeetBot 0.1.4.