#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 21:05:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (hub_cap, 21:05:19)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-04-30-21.03.html (hub_cap, 21:05:47)

  1. update to action items (hub_cap, 21:05:59)
  2. TC (hub_cap, 21:08:06)
  3. OpenVZ (hub_cap, 21:09:43)
    1. https://launchpad.net/~imsplitbit/+archive/openvz-nova-driver (imsplitbit, 21:13:29)

  4. Jenkins woes (hub_cap, 21:14:55)
    1. ACTION: SlickNik look into archiving logs for rdjenkins test runs. (SlickNik, 21:22:25)
    2. ACTION: datsun180b to look at failing resize and other tests (grapex, 21:28:20)

  5. Backup status (hub_cap, 21:28:42)
    1. https://review.openstack.org/#/c/27291/ (SlickNik, 21:31:48)
    2. https://review.openstack.org/#/c/27291/ (SlickNik, 21:31:54)
    3. https://review.openstack.org/#/c/26288/ (SlickNik, 21:32:02)
    4. https://review.openstack.org/#/c/27299/ (SlickNik, 21:32:15)
    5. https://review.openstack.org/#/q/is:watched+status:open,n,z (datsun180b, 21:33:34)
    6. https://rdjenkins.dyndns.org/gerrit_manual_trigger/? (hub_cap, 21:33:50)
    7. https://blueprints.launchpad.net/nova/+spec/baremetal-compute-takeover (cp16net, 21:40:53)

  6. Notifications (hub_cap, 21:48:55)
    1. https://review.openstack.org/#/c/26884/ (robertmyers, 21:49:16)
    2. https://gist.github.com/ed-/e2947f91ba624595e4d0 (datsun180b, 21:56:55)
    3. ACTION: keep the crew on topic (hub_cap, 21:59:37)
    4. ACTION: robertmyers look into failing notifications tests (robertmyers, 21:59:47)
    5. ACTION: SlickNik to see if there's an easy way to save off the git hashes for a rdjenkins run in case we need to look it up. (SlickNik, 22:00:29)


Meeting ended at 22:09:09 UTC (full logs).

Action items

  1. SlickNik look into archiving logs for rdjenkins test runs.
  2. datsun180b to look at failing resize and other tests
  3. keep the crew on topic
  4. robertmyers look into failing notifications tests
  5. SlickNik to see if there's an easy way to save off the git hashes for a rdjenkins run in case we need to look it up.


Action items, by person

  1. datsun180b
    1. datsun180b to look at failing resize and other tests
  2. robertmyers
    1. robertmyers look into failing notifications tests
  3. SlickNik
    1. SlickNik look into archiving logs for rdjenkins test runs.
    2. SlickNik to see if there's an easy way to save off the git hashes for a rdjenkins run in case we need to look it up.


People present (lines said)

  1. hub_cap (159)
  2. SlickNik (62)
  3. grapex (42)
  4. cp16net (37)
  5. datsun180b (35)
  6. vipul (33)
  7. robertmyers (26)
  8. esp1 (15)
  9. imsplitbit (14)
  10. openstack (3)


Generated by MeetBot 0.1.4.