#openstack-meeting-alt: reddwarf

Meeting started by SlickNik at 20:37:51 UTC (full logs).

Meeting summary

  1. Update to action items (SlickNik, 20:38:03)
    1. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-05-07-21.05.html (SlickNik, 20:38:20)
    2. ACTION: Slicknik to look into archiving logs for rdjenkins test runs. (SlickNik, 20:39:43)
    3. ACTION: SlickNik to follow up with hub_cap / openstack_ci to see what the next steps are. (SlickNik, 20:46:39)
    4. ACTION: GrapeX to determine if Tempest community has similar issues with resize. (grapex, 20:49:22)
    5. https://review.openstack.org/#/c/26884/ (robertmyers, 20:50:40)
    6. https://review.openstack.org/#/q/is:watched+status:open,n,z (datsun180b, 20:52:00)

  2. TC (SlickNik, 20:55:52)
  3. OpenVZ (SlickNik, 20:57:59)
    1. https://github.com/imsplitbit/nova/tree/openvz_support (imsplitbit, 20:59:10)

  4. Jenkins (SlickNik, 21:01:45)
    1. https://rdjenkins.dyndns.org (SlickNik, 21:04:56)
    2. https://review.openstack.org/#/c/28061/ for example (datsun180b, 21:05:04)
    3. http://www.youtube.com/watch?v=qRuNxHqwazs (SlickNik, 21:07:12)

  5. Backup Status (SlickNik, 21:08:53)
  6. Notification Plan (SlickNik, 21:10:12)
  7. Rootwrap (SlickNik, 21:14:59)
    1. https://blueprints.launchpad.net/reddwarf/+spec/reddwarf-notifications (robertmyers, 21:16:24)

  8. Actions / Action Events (SlickNik, 21:19:56)
  9. Meeting Time (SlickNik, 21:22:20)
    1. https://blueprints.launchpad.net/reddwarf/+spec/ephemeral-storage-volume (cp16net, 21:26:01)

  10. Open Discussion. (SlickNik, 21:37:34)


Meeting ended at 21:39:29 UTC (full logs).

Action items

  1. Slicknik to look into archiving logs for rdjenkins test runs.
  2. SlickNik to follow up with hub_cap / openstack_ci to see what the next steps are.
  3. GrapeX to determine if Tempest community has similar issues with resize.


Action items, by person

  1. grapex
    1. GrapeX to determine if Tempest community has similar issues with resize.
  2. hub_cap
    1. SlickNik to follow up with hub_cap / openstack_ci to see what the next steps are.
  3. SlickNik
    1. Slicknik to look into archiving logs for rdjenkins test runs.
    2. SlickNik to follow up with hub_cap / openstack_ci to see what the next steps are.


People present (lines said)

  1. SlickNik (110)
  2. grapex (47)
  3. datsun180b (44)
  4. cp16net (41)
  5. hub_cap (32)
  6. esmute (25)
  7. imsplitbit (14)
  8. robertmyers (12)
  9. juice (7)
  10. openstack (3)


Generated by MeetBot 0.1.4.