#openstack-meeting-alt: reddwarf

Meeting started by vipul at 21:04:18 UTC (full logs).

Meeting summary

  1. action items (vipul, 21:04:31)
    1. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-05-21-21.04.html (vipul, 21:04:37)
    2. ACTION: esmute to work with SlickNik to get rdjenkins logs archived (vipul, 21:06:57)

  2. Next meeting time (vipul, 21:07:31)
    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (vipul, 21:07:34)
    2. https://wiki.openstack.org/wiki/Meetings (vipul, 21:09:19)
    3. http://www.doodle.com/ (hub_cap, 21:09:27)
    4. ACTION: hub_cap to create a doodle for meeting times (http://www.doodle.com/) (hub_cap, 21:09:40)

  3. Backup Validation (vipul, 21:10:29)
  4. Notifications - Exists event (vipul, 21:13:54)
  5. Heat Update (vipul, 21:17:50)
  6. API Validation Update (vipul, 21:22:57)
    1. https://pypi.python.org/pypi/WSME (hub_cap, 21:27:54)
    2. https://pypi.python.org/pypi/pecan/0.3.0 (hub_cap, 21:28:09)

  7. Validation of API input in Services vs Models (vipul, 21:30:59)
  8. Create Schema vs Database (vipul, 21:44:00)
    1. http://docs.oracle.com/cd/B19306_01/server.102/b14200/statements_5004.htm (hub_cap, 21:46:19)
    2. http://docs.oracle.com/cd/B19306_01/server.102/b14200/statements_6014.htm (vipul, 21:46:52)
    3. http://docs.oracle.com/cd/B19306_01/server.102/b14231/create.htm#i1008985 (hub_cap, 21:48:51)
    4. HELP: (hub_cap, 21:55:45)

  9. Incubation Status (vipul, 21:55:52)
  10. Open Discussion (vipul, 21:58:57)
    1. https://wiki.openstack.org/wiki/Reddwarf-MySQL-Replication-and-Clustering-Concepts#Ideas_for_API (imsplitbit, 22:00:41)
    2. http://sportbloggingp445.files.wordpress.com/2012/02/noodling-small.jpg (hub_cap, 22:02:04)


Meeting ended at 22:15:29 UTC (full logs).

Action items

  1. esmute to work with SlickNik to get rdjenkins logs archived
  2. hub_cap to create a doodle for meeting times (http://www.doodle.com/)


Action items, by person

  1. esmute
    1. esmute to work with SlickNik to get rdjenkins logs archived
  2. hub_cap
    1. hub_cap to create a doodle for meeting times (http://www.doodle.com/)


People present (lines said)

  1. hub_cap (143)
  2. vipul (127)
  3. imsplitbit (66)
  4. juice (65)
  5. datsun180b (40)
  6. esmute (19)
  7. grapex (12)
  8. cp16net (3)
  9. openstack (3)
  10. esp (2)
  11. robertmyers (1)


Generated by MeetBot 0.1.4.