#openstack-meeting-alt: refstack

Meeting started by joshuamckenty at 22:41:04 UTC (full logs).

Meeting summary

    1. AGREED: Use Cases are as of in https://etherpad.openstack.org/p/DefCoreRefStackUseCases (joshuamckenty, 22:41:29)

  1. database (joshuamckenty, 22:41:37)
    1. https://etherpad.openstack.org/p/DefCoreRefStackUseCases (zehicle_, 22:41:47)
    2. AGREED: Sprints will be two weeks (joshuamckenty, 22:41:50)
    3. AGREED: meetings will continue to be weekly (joshuamckenty, 22:42:04)
    4. AGREED: development will continue to be "informal" for a couple more months (no stackforge process) (joshuamckenty, 22:42:25)
    5. ACTION: pull dlenwell's branch back into the openstack-ops branch (joshuamckenty, 22:47:35)

  2. stackforge (joshuamckenty, 22:52:31)
  3. sprint work items (joshuamckenty, 22:59:02)
    1. https://github.com/dlenwell/refstack/tree/master/refstack/cli (joshuamckenty, 23:02:30)
    2. https://github.com/dlenwell/refstack/blob/master/refstack/cli/refstack#L114 (joshuamckenty, 23:03:49)
    3. https://github.com/dlenwell/refstack/blob/master/refstack/common/tester.py#L95 ? (joshuamckenty, 23:04:24)


Meeting ended at 23:09:05 UTC (full logs).

Action items

  1. pull dlenwell's branch back into the openstack-ops branch


Action items, by person

  1. openstack
    1. pull dlenwell's branch back into the openstack-ops branch


People present (lines said)

  1. joshuamckenty (73)
  2. davidlenwell (69)
  3. zehicle_ (39)
  4. rocky2 (13)
  5. catherineD (7)
  6. openstack (5)
  7. fungi (4)


Generated by MeetBot 0.1.4.