#openstack-meeting-alt: refstack

Meeting started by davidlenwell at 22:07:37 UTC (full logs).

Meeting summary

  1. stackforge (davidlenwell, 22:10:58)
  2. f2f (davidlenwell, 22:38:32)
    1. AGREED: we will have a face to face meeting the week of march 3rd (davidlenwell, 22:45:33)

  3. Rollout time/plan (davidlenwell, 22:46:06)
    1. AGREED: zehicle_at_dell will demo tcup to the board on 4/3 (davidlenwell, 22:54:42)
    2. AGREED: davidlenwell can't type adn that should be 3/4 board meteting (davidlenwell, 22:55:44)


Meeting ended at 22:59:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. davidlenwell (62)
  2. zehicle_at_dell (30)
  3. rockyg (22)
  4. catherine|3 (12)
  5. openstack (3)
  6. tedchang (3)
  7. Alex-H (1)
  8. fungi (1)


Generated by MeetBot 0.1.4.