#openstack-meeting-3: Refstack

Meeting started by davidlenwell at 17:03:10 UTC (full logs).

Meeting summary

  1. Introductions and team identification (davidlenwell, 17:07:13)
  2. Rally > Refstack Collaboration (davidlenwell, 17:09:47)
    1. https://docs.google.com/document/d/1cAgyueiQ__tZ_MG5oOxe4q49tyPQcm-Y1469lmeERq8/edit?usp=sharing (boris-42, 17:15:16)

  3. Specs (davidlenwell, 17:16:22)
    1. https://github.com/stackforge/refstack/tree/master/specs (davidlenwell, 17:17:45)
    2. AGREED: moving forward with specs (davidlenwell, 17:21:55)

  4. Refstack design session in Atlanta. (davidlenwell, 17:22:18)
  5. Pending Code Reviews: (davidlenwell, 17:24:19)
    1. https://www.lucidchart.com/documents/view/efd2ff41-8269-45e1-8950-30ce09bd2061 (waiman, 17:30:19)
    2. https://www.lucidchart.com/documents/view/ed40cb3e-18a6-4121-a990-6d87a7310378 (waiman, 17:30:39)

  6. Specs .. again (davidlenwell, 17:32:40)
  7. specs q and a (davidlenwell, 17:34:26)
    1. https://review.openstack.org/#/c/84957/ (waiman, 17:37:33)
    2. AGREED: zehicle_at_dell will take the first pass at the tcup spec (davidlenwell, 17:41:09)
    3. https://www.dropbox.com/s/sfx7e8ehlogdpk1/refstack%20high%20level%20flow%20chart.png (davidlenwell, 17:42:18)

  8. Refstack design session in Atlanta. (davidlenwell, 17:44:26)
    1. AGREED: rockyg will update the session details here .http://summit.openstack.org/cfp/details/197 (davidlenwell, 17:46:30)
    2. AGREED: david will email the group later with comments on catherines verbage for the design session (davidlenwell, 17:47:33)

  9. Open Discussion (davidlenwell, 17:47:47)
    1. http://refstack.org/ clearly isn't capitolized ;) (davidlenwell, 17:50:59)


Meeting ended at 17:59:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. davidlenwell (142)
  2. zehicle_at_dell (43)
  3. waiman (27)
  4. rockyg (25)
  5. boris-42 (18)
  6. catherineD (3)
  7. openstack (3)
  8. praveen-dell (2)
  9. fcarpenter (1)


Generated by MeetBot 0.1.4.