#openstack-meeting-3: Refstack

Meeting started by rockyg at 17:07:23 UTC (full logs).

Meeting summary

  1. progress updates (rockyg, 17:08:10)
  2. Summit (rockyg, 17:28:04)
  3. Database discussions (rockyg, 17:39:43)
    1. ACTION: schedule meeting to discuss DB design based on privacy/security/use cases requirements (rockyg, 17:51:59)
    2. ACTION: agenda for next week to include topic on summit session - topics, demo, etc (rockyg, 17:52:47)


Meeting ended at 18:04:16 UTC (full logs).

Action items

  1. schedule meeting to discuss DB design based on privacy/security/use cases requirements
  2. agenda for next week to include topic on summit session - topics, demo, etc


People present (lines said)

  1. rockyg (64)
  2. catherine|2 (26)
  3. praveen_dell (20)
  4. davidlenwell (4)
  5. openstack (3)
  6. tedchang (2)
  7. troytoman (1)


Generated by MeetBot 0.1.4.