#openstack-meeting-alt: refstack

Meeting started by hogepodge at 19:01:06 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-06-01 (hogepodge, 19:02:09)

  1. OpenStack ID Integration (hogepodge, 19:02:37)
    1. sslypushenko__ working on openstackid auth merging upon return from vacation (hogepodge, 19:08:52)

  2. Infra deployment (hogepodge, 19:09:55)
    1. https://review.openstack.org/#/c/185723/ (hogepodge, 19:12:41)
    2. https://review.openstack.org/#/c/187282/ (hogepodge, 19:13:53)
    3. openstack-infra/puppet-refstack git repo for the puppet module that deploys the openstack-infra/refstack software (hogepodge, 19:21:09)
    4. ACTION: namespace location for refstack in 1-2 weeks (after catherine has returned from leave) (hogepodge, 19:24:30)
    5. ACTION: hogepodge write spec for infra cloud deployment (hogepodge, 19:27:52)
    6. ACTION: davidlenwell to look at dreamhost hosting (hogepodge, 19:32:08)

  3. reviews (hogepodge, 19:32:44)
    1. https://review.openstack.org/#/c/185723/ (krotscheck, 19:34:43)
    2. https://review.openstack.org/#/c/187282/ (hogepodge, 19:41:34)
    3. https://review.openstack.org/#/c/183397/ (hogepodge, 19:44:56)
    4. https://review.openstack.org/#/c/182266/ (hogepodge, 19:49:26)

  4. open discussion (hogepodge, 19:51:55)


Meeting ended at 19:59:09 UTC (full logs).

Action items

  1. namespace location for refstack in 1-2 weeks (after catherine has returned from leave)
  2. hogepodge write spec for infra cloud deployment
  3. davidlenwell to look at dreamhost hosting


Action items, by person

  1. davidlenwell
    1. davidlenwell to look at dreamhost hosting
  2. hogepodge
    1. hogepodge write spec for infra cloud deployment


People present (lines said)

  1. hogepodge (73)
  2. davidlenwell (59)
  3. krotscheck (40)
  4. sslypushenko__ (16)
  5. pvaneck (15)
  6. fungi (12)
  7. bethelwell (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.