#openstack-meeting-alt: refstack

Meeting started by hogepodge at 19:01:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/refstack-meeting-15-06-08 agenda (hogepodge, 19:02:07)

  1. Infra Deployment (hogepodge, 19:03:10)
    1. https://review.openstack.org/#/c/188207/ (hogepodge, 19:03:13)
    2. ACTION: davidlenwell submit revision to refsstack infra deployment (hogepodge, 19:07:42)

  2. Puppet Module (hogepodge, 19:08:00)
  3. Infra Deployment (hogepodge, 19:09:56)
  4. future location of Refstack (hogepodge, 19:19:49)
    1. AGREED: defer discussion and decision to when all refstack cores are present. (hogepodge, 19:22:32)

  5. OpenStackID (hogepodge, 19:27:17)
    1. https://review.openstack.org/#/c/176335/ (hogepodge, 19:27:32)

  6. DefCore Capabilities Schema Update (hogepodge, 19:30:01)
    1. https://github.com/openstack/defcore/blob/master/2015.next.json (hogepodge, 19:31:03)
    2. https://review.openstack.org/#/c/185158/ (hogepodge, 19:35:03)

  7. JS Integration (hogepodge, 19:40:08)
    1. https://review.openstack.org/#/c/187278/ (hogepodge, 19:40:35)

  8. Code reviews (hogepodge, 19:51:31)
    1. https://review.openstack.org/#/c/182266/ (hogepodge, 19:52:17)
    2. https://review.openstack.org/#/c/186886/ (hogepodge, 19:53:17)

  9. Open Discussion (hogepodge, 19:55:07)


Meeting ended at 19:59:45 UTC (full logs).

Action items

  1. davidlenwell submit revision to refsstack infra deployment


Action items, by person

  1. davidlenwell
    1. davidlenwell submit revision to refsstack infra deployment


People present (lines said)

  1. hogepodge (86)
  2. davidlenwell (79)
  3. Rockyg (27)
  4. krotsck_at_con (12)
  5. pvaneck (11)
  6. sslypushenko (9)
  7. bethelwell (9)
  8. fungi (6)
  9. jeblair (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.