#openstack-meeting-alt: refstack

Meeting started by hogepodge at 19:01:33 UTC (full logs).

Meeting summary

  1. New Core Election (hogepodge, 19:04:13)
    1. VOTE: Voted on "Elect pvaneck as refstack core?" Results are, yes: 5 (hogepodge, 19:12:01)

  2. Relocate RefStack Project (hogepodge, 19:14:07)
    1. VOTE: Voted on "What namespace should RefStack be moved to?" Results are, OpenStack: 3, Infra: 3 (hogepodge, 19:25:03)

  3. Infra Hosting (hogepodge, 19:29:04)
    1. https://review.openstack.org/#/c/188207/ (hogepodge, 19:29:12)
    2. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (hogepodge, 19:30:01)
    3. VOTE: Voted on "Host refstack ui and api on one domain?" Results are, yes: 5, no: 1 (hogepodge, 19:39:39)

  4. OpenStack ID Auth (hogepodge, 19:43:27)
    1. https://review.openstack.org/#/c/176335/ (hogepodge, 19:43:45)

  5. Open Reviews (hogepodge, 19:47:48)
  6. open discussion (hogepodge, 19:53:05)
  7. Eavesdrop in Refstack channel (hogepodge, 19:54:42)
    1. ACTION: hogepodge set up eavesdrop for refstack channel (hogepodge, 19:57:51)


Meeting ended at 19:59:09 UTC (full logs).

Action items

  1. hogepodge set up eavesdrop for refstack channel


Action items, by person

  1. hogepodge
    1. hogepodge set up eavesdrop for refstack channel


People present (lines said)

  1. hogepodge (86)
  2. davidlenwell (71)
  3. catherineD|2 (36)
  4. sslypushenko__ (24)
  5. openstack (19)
  6. Rockyg (17)
  7. fungi (13)
  8. pvaneck (10)
  9. krotscheck (4)


Generated by MeetBot 0.1.4.