#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:02:00 UTC (full logs).

Meeting summary

  1. Relocate RefStack Project (catherineD, 19:03:47)
    1. AGREED: Moving Refstack under Infra's namespace (catherineD, 19:08:51)
    2. ACTION: davidlenwell: to take care of the next steps to move Refstack into Infra (catherineD, 19:09:28)

  2. Infra Hosting (catherineD, 19:10:30)
    1. https://review.openstack.org/#/c/188207/ merged !!! (catherineD, 19:12:27)

  3. Set up eavesdrop for refstack channel (catherineD, 19:15:20)
    1. ACTION: Check with hogepodge: on status next week (catherineD, 19:16:43)

  4. OpenStackID integration (catherineD, 19:17:17)
    1. AGREED: Using Keystone UUID as cpid for now. Thus refstack-client still require admin credential. (catherineD, 19:41:49)
    2. AGREED: Revisit the CPID tonpic in the next cycle (catherineD, 19:42:30)
    3. ACTION: sslypushenko__: working on user;s own Refstack test result pages (catherineD, 19:49:24)

  5. Open discussion (catherineD, 19:51:24)
    1. ACTION: Discuss midcycle f2f meeting next week (catherineD, 19:57:20)


Meeting ended at 20:00:25 UTC (full logs).

Action items

  1. davidlenwell: to take care of the next steps to move Refstack into Infra
  2. Check with hogepodge: on status next week
  3. sslypushenko__: working on user;s own Refstack test result pages
  4. Discuss midcycle f2f meeting next week


Action items, by person

  1. davidlenwell
    1. davidlenwell: to take care of the next steps to move Refstack into Infra
  2. sslypushenko__
    1. sslypushenko__: working on user;s own Refstack test result pages
  3. UNASSIGNED
    1. Check with hogepodge: on status next week
    2. Discuss midcycle f2f meeting next week


People present (lines said)

  1. catherineD (62)
  2. davidlenwell (28)
  3. sslypushenko__ (27)
  4. pvaneck (10)
  5. Rockyg (9)
  6. zehicle (9)
  7. openstack (3)
  8. krotscheck (1)


Generated by MeetBot 0.1.4.