#openstack-meeting-alt: refstack

Meeting started by catherineD|2 at 19:00:48 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-07-27 (catherineD|2, 19:01:28)

  1. Tokyo Refstack sessions ... (catherineD|2, 19:03:06)
    1. please vote for Refstack session: https://www.openstack.org/summit/tokyo-2015/vote-for-speakers/presentation/5256 (catherineD|2, 19:03:39)
    2. agenda link https://etherpad.openstack.org/p/refstack-meeting-15-07-27 (catherineD|2, 19:04:30)

  2. Relocate RefStack Project (catherineD|2, 19:09:22)
    1. ACTION: Infra Hosting (catherineD|2, 19:15:59)

  3. Pending reviews (catherineD|2, 19:22:59)
  4. Open discussion (catherineD|2, 19:32:09)
    1. https://review.openstack.org/198869 specifically (fungi, 19:33:44)


Meeting ended at 19:59:52 UTC (full logs).

Action items

  1. Infra Hosting


People present (lines said)

  1. catherineD|2 (83)
  2. sslypushenko__ (39)
  3. pvaneck (18)
  4. davidlenwell (13)
  5. openstack (3)
  6. fungi (2)
  7. igueths (1)


Generated by MeetBot 0.1.4.